SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > DSL-AC88U  
  Forum  
  Topic : [Problem]Connecting to BT FTTP ONT New Topic
zakgrant
Member
Posts : 3
Level :
Tech Points : 1
From: GBR
Posted:10/6/2017 12:12:00 AM # 1
Hi Guys,>
>I got BT FTTP installed today but as of yet have had little success getting the DSL-AC88U connected to the WAN.>
>I currently have port 1 of the ONT going to the E-WAN port on the DSL-AC88U.>
>If anyone has had any success with connecting this to the FTTP (not FTTC) service could you please share config or how you achieved this.>
>Thanks.

  Reply Reply Quote & Reply Quote & Reply
babis3g
Posts : 3433
Level :
Tech Points : 1448
From: United Kingdom
Posted:10/6/2017 12:46:00 AM # 2
Not sure but try:

wan > dual wan > let it as it is from default (dsl/ethernet wan)
wan > internet connection > wan type: ethernet wan
wan connection type try: pppoe
username set the: bthomehub@btbroadband.com
password set one you want
don't forget to click the enable wan small button
Not sure if you have to set the correct vlan id (101) for fttp but i think yes

At administration > dsl settings page maybe is good idea to let the settings at auto (they do not in use when is wan enabled anyway)

I will try to check with Asus if should work but i do not see why not, settings seems same at BT fttc

and if you manage to connect enjoy the clicks ☺☺

  Reply Reply Quote & Reply Quote & Reply
Advice/Tips given are from my own experience & Not from Asus Support...I Do Not Work for Asus... Thanks
zakgrant
Member
Posts : 3
Level :
Tech Points : 1
From: GBR
Posted:10/6/2017 4:17:00 AM # 3
Thanks @babis3g.>
>I thought I was losing the plot as what you have above is exactly what I had.>
>It appears that enabling 802.1q kills the E-WAN. I haven't been able to verify that the Huawei HG8240 ONT may already have the VLAN set to 101 and then just bridging the modem to allow PPOE on the router. But we are achieving 76Mb up + 25Mb down so all good!>
>Cheers for the quick response BTW :-)>
>

  Reply Reply Quote & Reply Quote & Reply
babis3g
Posts : 3433
Level :
Tech Points : 1448
From: United Kingdom
Posted:10/6/2017 3:02:00 PM # 4
Hi, have not understand, sorry
What you mean 802.1 kills the e-wan?  is this because 802.1 seems enabled at isp modem? so seems like conflict? ...asking in the case is a bug at asus
So
-Is 802.1 currently disabled? and is working fine now?

You can also use the latest firmware (as beta) from post 120 but after the update it needs reset via the back button

https://vip.asus.com/forum/view.aspx?id=20170317205944707&board_id=11&model=DSL-AC88U&SLanguage=en-us&page=12

but i guess if all working ok, do not touch for now

  Reply Reply Quote & Reply Quote & Reply
Advice/Tips given are from my own experience & Not from Asus Support...I Do Not Work for Asus... Thanks
zakgrant
Member
Posts : 3
Level :
Tech Points : 1
From: GBR
Posted:10/6/2017 11:07:00 PM # 5
So I only have connection when 802.1q is disabled. If I enable it I cannot connect to the internet. So yes at the minute I believe it is enabled in the ISPs modem, thus causes a conflict.>
>I am currently running  firmware version 9.10.03 build454
>

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.