SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > RT-AC66U  
  Forum  
  Topic : [Problem]Networking Issue - Error New Topic
brettolbrys
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:7/25/2017 9:56:00 AM # 1
I have my main Wireless Router setup as the DHCP server.  I have 4 additional wireless router's in my house that are all hardwired to the main router and their DHCP server is disabled.  They each have their own unique IP addresses and all have the same network name, passwords, security, etc...so that I can use my devices anywhere in the house without issue.>
>But, I am having an issue with the Asus router.  The hardwire connections from this router are working fine, they are getting their IP addresses from the main DHCP server and the connected devices work great.  But, when I try to connect to this router via a wireless connection, I get an error page that brings me to the IP address of the router and says Reason for failed connection is "The network cable is not connected".  Why am I getting this error via WiFi when the hardwire connections are working correctly?>
>My incoming connections are in ports 1, 2, and 3.  Port 4 has no wire to it and I don't have a wire to the WAN port either.>
>Thanks>
>Brett

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.