SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Graphic Card > ROG-STRIX-GTX1080TI-O11G-GAMING  
  Forum  
  Topic : [Problem]Weird line phenomenon on new Gtx 1080ti New Topic
DaniWolven
Posts : 2
Level :
Tech Points : 1
From: Mexico
Posted:6/20/2017 12:44:00 PM # 1
Just bought this card: 


https://www.asus.com/Graphics-Cards/ROG-STRIX-GTX1080TI-O11G-GAMING/ 


and as soon as i installed the drivers some weird lines appeared but they don't appear in full 3D games (Overwatch, HoTS, Diablo, no lines) or while runnig benchmarks lines don't appear but as soon as the 3d application or program closes then lineas appear again, you can check it on the video here:


https://youtu.be/23JplJRRmyI


Any ideas? i am kinda desperate because i need to know what to do before i throw it away, thanks in advance

  Reply Reply Quote & Reply Quote & Reply
DaniWolven
Posts : 2
Level :
Tech Points : 1
From: Mexico
Posted:6/22/2017 1:32:00 AM # 2
>Ok guys, tried a new thing, already called ASUS and while they check if i can get a replacement i was tweaking some settings, up to the max and down the lowest, things i found so far:>
>1.- If i leave the furmark running, even at 512x512 as long as it is running NOT MINIMIZED the lines dissapear completely on the desktop and while using other programs that are not games, BUT lines appear briefly while the game starts up, this leads me to believe it could be the way the card "transitions work"?>
>2.- Changing power defaults to the max saw a line reduction in some cases but lowering power causes more lines, actually lowering any preset causes more lines, i even shut off the fans and as hotter it got it still some less lines>
>3.- THE MOST IMPORTANT THING I TRIED AND GIVES ME HOPE THE CARD IS NOT DEFECTIVE (partially, because i have not read or heard of someone other than me that happens to have this issue) at ASUS website where the drivers and software for the card is downloaded there's a VBIOS update to "Silent" bios and the default bios, IF I LOAD UP THE SILENT BIOS LINES APPEAR EVEN IN 3D APPLICATIONS, returning to the default bios reverts this (after a shut down and power up again)>
>So that's it so far, any thougts?

  Reply Reply Quote & Reply Quote & Reply
luchorozas
VIP Member
Posts : 10
Level :
Tech Points : 1
From: Peru
Posted:8/16/2017 5:22:00 AM # 3
I think ASUS must give you another card. Sorry if I cannot help any further.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic::
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.