SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > DSL-AC88U  
  Forum  
  Topic : [Problem]DDNS not working New Topic
moc
VIP Member
Posts : 18
Level :
Tech Points : 2
From: Austria
Posted:5/12/2017 6:44:00 PM # 11
Thnx. BTW asuscomm.com is also not working for me. BR Armin

  Reply Reply Quote & Reply Quote & Reply
moc
VIP Member
Posts : 18
Level :
Tech Points : 2
From: Austria
Posted:5/12/2017 8:08:00 PM # 12
393 brought no improvement.

  Reply Reply Quote & Reply Quote & Reply
moc
VIP Member
Posts : 18
Level :
Tech Points : 2
From: Austria
Posted:6/9/2017 4:25:00 PM # 13
394 brought no improvements for this issue

  Reply Reply Quote & Reply Quote & Reply
Browni
Posts : 61
Level :
Tech Points : 43
From: United Kingdom
Posted:6/9/2017 7:21:00 PM # 14
Seems to be working fine in the debug version of 394 as an nslookup correctly returns my WAN IP address.

  Reply Reply Quote & Reply Quote & Reply
moc
VIP Member
Posts : 18
Level :
Tech Points : 2
From: Austria
Posted:6/9/2017 8:52:00 PM # 15
good to hear :) Which ddns Service are you using?

  Reply Reply Quote & Reply Quote & Reply
Browni
Posts : 61
Level :
Tech Points : 43
From: United Kingdom
Posted:6/9/2017 10:20:00 PM # 16
I've only tried the Asus one to see if it worked.

  Reply Reply Quote & Reply Quote & Reply
babis3g
Posts : 3567
Level :
Tech Points : 1473
From: Greece
Posted:6/10/2017 1:35:00 AM # 17
So Asus ddns, did not worked with the normal locked version? only with the debug (unlocked version?)
Did you tried the enable, the remote access enabled from wan? with locked version?

https://www.asus.com/support/faq/1000926/

  Reply Reply Quote & Reply Quote & Reply
I Do Not Work for Asus... Thanks
moc
VIP Member
Posts : 18
Level :
Tech Points : 2
From: Austria
Posted:6/10/2017 4:46:00 PM # 18
I can't neither run Asus nor noip ddns. I also enabled remote access. 

  Reply Reply Quote & Reply Quote & Reply
moc
VIP Member
Posts : 18
Level :
Tech Points : 2
From: Austria
Posted:6/10/2017 5:32:00 PM # 19
I'm kind of frustrated right now. Why can't my router run the Asus ddns neither on the debug nor on the normal version. There is nothing special about the configuration and i did multiple total resets. :(>
Quote:
Author: babis3g Posted: 6/10/2017 1:35:00 AM

So Asus ddns, did not worked with the normal locked version? only with the debug (unlocked version?)
Did you tried the enable, the remote access enabled from wan? with locked version?

https://www.asus.com/support/faq/1000926/


  Reply Reply Quote & Reply Quote & Reply
babis3g
Posts : 3567
Level :
Tech Points : 1473
From: Greece
Posted:6/10/2017 5:39:00 PM # 20
Send feedback (administration>feedback) again with all settings files ticked, at comment box mention, referred by babis3g
Or reply back to the email of the previous feedback & let them know ddns still not works for you
Thanks

  Reply Reply Quote & Reply Quote & Reply
I Do Not Work for Asus... Thanks
First  Prev  1 2 3  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.