SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > RT-AC66U  
  Forum  
  Topic : [Problem]RT-AC66U Firmware 3.0.0.4.380.4180 "Network Tools" New Topic
norm47
Posts : 1
Level :
Tech Points : 1
From: Canada
Posted:1/1/2017 10:39:00 PM # 1

ASUS RT-AC66U Firmware 3.0.0.4.380.4180

 

On the Network tools of the RT-AC66U web interface;

- ping tool does not display ping results

- Wake up on LAN tool does not send wake up packet

- Traceroute does not display results.

 

I tested using Firefox and EDGE browser on a windows 10 64-bit computer. The network tools used to work in the previous firmware versions of the RT-AC66U (ASUS RT-AC66U Firmware version 3.0.0.4.380.4005)

 

Did anyone else encounter these problems with release 4180 and suggestions?

 

Thanks



  Reply Reply Quote & Reply Quote & Reply
Portegies
VIP Member
Posts : 1
Level :
Tech Points : 1
From: Netherlands
Posted:1/5/2017 4:20:00 AM # 2
I have on the ping and traceroute the same problem, I didn't test the wake up lan.

Traceroute and ping from cmd (windows 10 x64) works fine.

Greetz

Willem

  Reply Reply Quote & Reply Quote & Reply
C.
VIP Member
Posts : 5
Level :
Tech Points : 4
From: United States
Posted:1/8/2017 3:48:00 PM # 3
All network tools are down for me as well.  Pretty frustrating having a router that won't even do netstat.  Completely invalidates my need for a router if I can't even do netstat.  System Log > Connections works but it's not netstat.  Updated firmware sometime last week which completely broke all of the network tools. 

Might as well use the crappy default gateway from my ISP at this point.  Making me think twice about buying another ASUS router ever again because this is a common occurrence whenever a new firmware is pushed out.

  Reply Reply Quote & Reply Quote & Reply
deser.c
Posts : 23
Level :
Tech Points : 50
From: Canada
Posted:1/9/2017 6:13:00 AM # 4
Knowed issue

stop using Asus fw, they broke something everytime they pull out a new fw

This is the reason why TOOL didnt work:
webui/httpd: fix broken tools (ping/traceroute/netstat/wol) in 4180 by submitting the form using POST instead of GET method
http://asuswrt.lostrealm.ca/screenshots

  Reply Reply Quote & Reply Quote & Reply
ericjorg
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:2/21/2017 7:51:00 PM # 5
As of  Feb 21 still no fix?   It is very hard to troubleshoot network problems when the router can't tell you what it sees on a ping or tracert.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.