SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > RT-AC66U  
  Forum  
  Topic : [Problem]5GHz not working New Topic
UK Sentinel
Member
Posts : 962
Level :
Tech Points : 420
From: GBR
Posted:12/2/2016 4:16:00 PM # 21
>Alas no, MYBB and other forum applications offer this service, but as far as I know, the ASUS VIP Forum does not.

>UK Sentinel

  Reply Reply Quote & Reply Quote & Reply
Butkus
Member
Posts : 11
Level :
Tech Points : 7
From: United States
Posted:12/13/2016 9:32:00 AM # 22
Yep, same with me.  Got that "you need to update" a number of  weeks ago and it updated without a problem.  But when checking some other items today with the wireless, no 5G.>
I choose reset to FACTORY DEFAULT.. back to normal now.>
>What's going on... this is like Netgear stuff.  Upgrade and things get worse.

>Now I just check the Asus site for RT-AC66 >
>Currently on 380-4005 (Factory ?) and 5G is working ? ? ?

>That is the current version according to Asus page, where others are having a problem with that version.  Half hour ...still fine ?>Also gotta watch our for the RT-AC66 B1,  whole different setup.

  Reply Reply Quote & Reply Quote & Reply
rick_vb
Member
Posts : 1
Level :
Tech Points : 1
From: USA
Posted:1/12/2017 2:25:00 PM # 23
I had exactly the situation that many posters, including the first four or five, in this thread had - 5Ghz band just suddenly went away for no particular reason. In my case, I had no such failures every before, and the router (RT-AC66U) has been running continuously for over three years. This week, bang, no 5GHz.>>
>
>Jay in post #10 had exactly what was needed - unplug the router, press and hold the reset button on the back, reconnect the power while holding, hold it until the power light begins slowly flashing, release the button and wait a minute, turn off the power again and wait 30 seconds, then power it back on. Voila, 5Ghz back just like before.>
>
>I was running Merlin 3.0.0.4.374.38_2 when this happened, so I doubt all the speculation in this thread that it's firmware related is correct. I am inclined to>think just because of my situation that it's heat related, that somehow a bad state gets written to NVM under high-heat conditions, and only recovery mode will solve it. >
>
>I will pay attention to the details of the situation if anything like this ever occurs again, and report back. >

  Reply Reply Quote & Reply Quote & Reply
Blackbeatles
VIP Member
Posts : 1
Level :
Tech Points : 1
From: Sweden
Posted:1/23/2017 6:41:00 AM # 24
This issue happened to me over 6 months ago. I just fixed it tonight, what I did was a factory reset (holding reset button in until power light flashes slowly, then power cycle).>
>Downloading the firmware going back from the latest until it worked, it's 100% a firmware issue just depending on which one will work for your router. The version that fixed everything for me is: 3.0.0.4.380_3831 from ASUS Support.>
>Good luck

  Reply Reply Quote & Reply Quote & Reply
5G problem
Posts : 1
Level :
Tech Points : 1
From: United Kingdom
Posted:2/2/2017 5:16:00 AM # 25
Today I received my RT-AC66U, plugged in and saw both 2.4 ang 5GHz networks. I wanted to setup the router as an Access Point (AP) but buggered up the process! so did a reset (pushing the recessed button on the back for 5 seconds) The unit rebooted and I successfully set the unit up as an AP. Then I saw that the ASUS_5G SSID was missing? Spent at least an hour reading in the net and messing around in the Routers setup page but to no avail. I even updated the firmware to 3.0.0.4.380_4180-ge57f472, this also didn't work. So after reading this thread somebody said this worked for them, so I tried it... Switch off the unit at the back, wait 10 seconds, depress reset button and then switch unit back on. Keep holding the reset button for 10-15 seconds. The Blue Power Light LED will blink slowly. Let go of the reset button and the Power light will continue to slowly blink. Let it blink for another 30 seconds before turning the unit off via the power button. Wait 10 seconds and then turn the unit back on. Wait for unit to restart and both 2G and 5G lights to illuminate. Then Hey Presto! Both 2.4 and 5GHz SSID's are now back!! Reconfigured as AP and unit is now working:)

  Reply Reply Quote & Reply Quote & Reply
crystalcandles
Posts : 1
Level :
Tech Points : 1
From: Singapore
Posted:5/17/2017 1:53:00 PM # 26
>I recently got a brand new RT-AC68U router a few days back and experienced the same issues with the 5Ghz band not broadcasting. After several hours of tinkering and tweaking around, this was what i found:>
>Currently on the official Firmware 3.0.0.4.380.7378 (latest update), I resolved the 5Ghz band broadcasting issue by disabling the inclusion of the DFS channels under the "Wireless" -> "General" tab. Under channel controls, select auto and uncheck the "Auto select channel including DFS channels" checkbox. That should do the trick for now. I think the firmware bugged out at this area causing the 5Ghz band to stop broadcasting. >
>Hope this helps for all those who are experiencing this issue with the firmware bug. >
>I believe this applies to the RT-AC66U router as well.>
>Cheers!

  Reply Reply Quote & Reply Quote & Reply
Xoom
Posts : 1
Level :
Tech Points : 1
From: Australia
Posted:5/29/2017 10:03:00 PM # 27
i had this exact same issue ..... occurred after an update ..... although i have an RT-AC87U .... this may work for you .... once you login to your router under advanced settings select wireless .... once all the wireless settings come up there is a tab at the top called "professional" ..... for me for some reason on this page where is says "enable radio" it stated "no" ...... as soon as i selected "yes" the wifi started working again.

  Reply Reply Quote & Reply Quote & Reply
dehart007
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:6/16/2017 2:14:00 AM # 28
All,>
>I've been having the same issue with the 5GHz network just disappearing.  The simple solution that worked for me which did not require a hard reset or firmware downgrade was the following:>
>
  1. Login to the Asus Router Admin Page
  2. Click on "Wireless" on the menu on the left
  3. Click on "Professional" tab
  4. Select the "5GHz" band
  5. Select "Enable Radio" = "No"
  6. Click Apply
  7. After it has been applied, go and select "Enable Radio" = "Yes"
  8. Click Apply
>
>Basically your toggling the 5GHz radio on and off.   It worked like a charm for me and the 5GHz network is showing up now!>

  Reply Reply Quote & Reply Quote & Reply
jet
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:8/26/2017 9:28:00 PM # 29
The steps in post #10 worked for me after all other attempts did not work. Follow the steps exactly. A reset through the administrator interface will not work.

  Reply Reply Quote & Reply Quote & Reply
COMBAT HACKER
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:9/4/2017 2:57:00 AM # 30
Everyone this worked for me go to wireless then go to professional and then enable radio to yes 

  Reply Reply Quote & Reply Quote & Reply
First  Prev  1 2 3 4  Next  Last
:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.