SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Multimedia > O!Play HDP-R1  
  Forum  
  Topic : [Problem]Unable to access to my shared folders (Login fail error) - ASUS O!PLAY HDP-R1 New Topic
Xaviier
Member
Posts : 32
Level :
Tech Points : 44
From: Spain
Posted:12/13/2015 8:50:00 AM # 1
Hello, I have an O!Play HDP-R1 and sadly I cannot make it work out the connection with the shared folders in my PC.
I have well configured my O!Play, as the manual says... I've configured it as follows:
Network... Wireled LAN Setup... DHCP IP... Auto
Then, when I go to play a movie, I have the option...
Network... WORKGROUP...
Then, it ask me my login details to access to the shared folders...
When I login into Windows 8 with my account... it shows my email address...
mrmister***@hotmail.com
And I type my password.
In that way I login successfully in Windows 8
When I click OK in the WORKGROUP option from the Asus O!Play it ask me my login details to connect with Windows...
I type my user name
mrmister***@hotmail.com
and then my password *****
I get a login fail...
Okay... then I type just my user name and not my email so I type...
mrmister***
and then my password *****
I get a login fail...
Okay... perhaps I should type the name of my account...
Then I type...
Mr Mister
and then my password ****
I get a login fail...
It always fail and I never can connect with my PC. This is annoying... what am I doing wrong?
Cheers

  Reply Reply Quote & Reply Quote & Reply
Krešimir
VIP Member
Posts : 3
Level :
Tech Points : 3
From: HRV
Posted:12/16/2015 10:59:00 PM # 2

Run „regedit“ as admin:
1)  Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa and then on the right panel Double Click "everyoneincludesanonymous" and change the value data from 0 to 1
2) In that same window Double Click on "NoLmHash" and change the value data from 1 to 0
3) Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters and then on the right panel Double Click "restrictnullsessaccess" and change the value data 1 to 0
4) Restart your computer
 
After restart do next:
>In "run" type gpedit.msc
this will open Local Group Policy Editor
now, navigate to Computer Configuration - Windows Settings -Security Settings - Local Policies - Security Options and in right window open "Network access: Named Pipes that can be accessed anonymously"
>Than type IPC$ in opened window.

>AFter that, you need to turn off password protected sharing in Advanced sharing settings, under All Networks.>
>You can now access shares without username/password, tested on clean Windows 10 installation.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.