SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > DSL-N55U  
  Forum  
  Topic : [Problem]The Solution for Media Server Problem New Topic
Zapanikon
Posts : 26
Level :
Tech Points : 35
From: Italy
Posted:11/18/2013 2:11:00 AM # 1
I have find and try this solution and work very well for some people.>I hope it is also the solution to your problem.>
>I have this firmware3.0.0.4.374_1380

1
DELETE THE FOLDER AND ASUSWARE DOWNLOAD2

2) Download this file at https://mega.co.nz/#!aYkHiLCa!cGZ7SR7UMZcgO0Ozgl6Uczz8TncmWafPXPay1rc0vQI
3Copy all the contents of the zip file in the root of your hard drive (I've done with the ard drive connected to the router on writing explorer \ \ 182.168.1.1)
4) Download this file at https://mega.co.nz/#!bQFwgL5B!ANtjZho5owurdp7w8LyjRHc_QG8whAHLls1gddCt6SU
5unzip the file and the file Tar GZ and get the folder asusware
6) copy this folder in your hd as explained in point 3 do not overwrite existing filesPRESENT
7) Check that everything is working well in the configuration page of the media server.
8) RELAX!

  Reply Reply Quote & Reply Quote & Reply
Ike
Posts : 26
Level :
Tech Points : 38
From: Italy
Posted:11/19/2013 5:39:00 AM # 2
Now I'm in total RELAX: Thanks Zapanikon, it works GOOD now!!! (on fw: 3.0.0.4.374_1395)

  Reply Reply Quote & Reply Quote & Reply
behrooz
Posts : 21
Level :
Tech Points : 37
From: Iran
Posted:11/19/2013 9:29:00 AM # 3
my firmware is 3.0.0.4.374_159>thanks dude its work perfect !>i don't know why asus support cant just fix this problems ! :(

  Reply Reply Quote & Reply Quote & Reply
Alurkoff
VIP Member
Posts : 6
Level :
Tech Points : 4
From: Australia
Posted:11/22/2013 2:10:00 PM # 4
>

Works perfect! Thank you!

Firmware Version:3.0.0.4.374_159

I was a bit confused by the explanation. What I did to make it work:

1. Delete "asusware folder from router's hard drive 

2. Download https://mega.co.nz/#!aYkHiLCa!cGZ7SR7UMZcgO0Ozgl6Uczz8TncmWafPXPay1rc0vQI extract and copy to the root folder of your router’s hard drive

3. Download https://mega.co.nz/#!bQFwgL5B!ANtjZho5owurdp7w8LyjRHc_QG8whAHLls1gddCt6SU extract and copy the contents from "\2-asusware\asusware" folder from the archive in "asusware" folder in your router's hard drive without overwriting the existing files

4. Check your router's USB application page. You should see:

Download Master ver. 3.1.0.78

Download tools

Uninstall Disable Help

An online update is available

 

Media Server ver. 1.0.0.22

Uninstall Disable

An online update is available

 

AiCloud ver. 1.0.0.10.0.4b01a6a8

Uninstall Disable

5. Reboot the router to initialise the new copied files.

6. Go to USB Application page again and press the Media Server app. Set up your preference like: Folder for Media Server contents, iTunes Server etc. If you use the default settings, skip this step.

7. RELAX and do NOT update the apps

If you have movies, photos, music etc. on the drive, allow some time for the router to scan the contents of the hard drive before trying to open files through your TV or other devices.

>>>>

  Reply Reply Quote & Reply Quote & Reply
Zapanikon
Posts : 26
Level :
Tech Points : 35
From: Italy
Posted:11/25/2013 6:17:00 AM # 5
Now The solution  for media server ver. 1.0.0.33: set te lenguage to ENGLISH!

In the configuration page of the media server: "http://192.168.1.1:8081/mediaserverui/mediaserver.asp" set the English language.
Click on the house icon.
Tronare the configuration page of the media server.
Now we can configure the directories and everything else.

Did not work only Italian language? Or work only English?

  Reply Reply Quote & Reply Quote & Reply
Ike
Posts : 26
Level :
Tech Points : 38
From: Italy
Posted:11/28/2013 7:30:00 AM # 6
Hi Zapanikon,

1) I'm using your solution but, after some days of use of mediaserver 1.0.0.22, I have some disconnections during films streaming on tv: It seems the DLNA server go down every 10-15 minutes!!
Do you have the same problem?
I think the DLNA server restart each time the autoscan of the disk start, is it possible in your opinion?

2) Do you mean that setting the English language in MS 1.0.0.33 it solve the incomplete scan of the disk bug (only few files visibles)?

Ciao Ike

  Reply Reply Quote & Reply Quote & Reply
Zapanikon
Posts : 26
Level :
Tech Points : 35
From: Italy
Posted:11/28/2013 8:45:00 AM # 7
It 'happened to me to have disconnections (especially using the smart TV) instead of using a PC or console (in my case a PS3) I obtained the movie jerky.

I discovered that this is not due to the media server, but in my case, the fragmentation of the disk.
Trying with a USB key not getting disconnections it smoothly so I tried to defammentare and everything is (I think) solved.


[EDIT]
For the 0.33 media server:
the file scan will stop if it finds duplicate files
Check if you have 2 or more copies of the same file (same name and same size).

______________________________________________________________________

E' capitato anche a me di avere disconnessioni (specie usando lo smart TV) utilizzando invece PC o Console (nel mio caso una PS3) ottenevo la visione del film a scatti.

Ho scoperto che questo non è dovuto al media server ma, nel mio caso, alla frammentazione del disco.
Provando con una chiavetta usb non ottenevo disconnessioni ne intoppi quindi ho provato a defammentare e tutto si è (almeno credo) risolto.

[EDIT]
per la versione 0.33 del media server:
la scansione dei file si ferma se trova file doppioni
Controlla se hai 2 o più copie dello stesso file (stesso nome e stessa dimensione)

  Reply Reply Quote & Reply Quote & Reply
Andrew
Member
Posts : 11
Level :
Tech Points : 5
From: United States
Posted:12/5/2013 6:22:00 AM # 8
i followed the steps listed above and after rebooting found this file downloading to my USB drive without my knowledge or permission... >
>Stolen.DVDRip.x264.AC3.iTA.ENG.Subs.Chapter.Bejal.mkv>
>
>

  Reply Reply Quote & Reply Quote & Reply
babis3g
Posts : 3109
Level :
Tech Points : 1406
From: Greece
Posted:12/5/2013 6:49:00 AM # 9

Quote:
Author: Andrew Posted: 12/5/2013 6:22:00 AM

i followed the steps listed above and after rebooting found this file downloading to my USB drive without my knowledge or permission... >
>Stolen.DVDRip.x264.AC3.iTA.ENG.Subs.Chapter.Bejal.mkv

>Looks like a movie ... maybe someone from the household downloaded a movie?

  Reply Reply Quote & Reply Quote & Reply
Advice/Tips given are from my own experience & Not from Asus Support...I Do Not Work for Asus... Thanks
Andrew
Member
Posts : 11
Level :
Tech Points : 5
From: United States
Posted:12/5/2013 7:12:00 AM # 10

Quote:
Author: babis3g Posted: 12/5/2013 6:49:00 AM


Quote:
Author: Andrew Posted: 12/5/2013 6:22:00 AM

i followed the steps listed above and after rebooting found this file downloading to my USB drive without my knowledge or permission... >
>Stolen.DVDRip.x264.AC3.iTA.ENG.Subs.Chapter.Bejal.mkv

>Looks like a movie ... maybe someone from the household downloaded a movie?

the only other's in the house are a 9 month old, 3 y/o, and 5 y/o.... lol. so no.>
>i have never setup the download master and never use torrents. i only found it by going to the traffic manager and noticed the download. it was downloading from over 100 seeds but was not uploading. this started immediately after i rebooted the router following the step by step instructions above. i think someone has added some additional files...

  Reply Reply Quote & Reply Quote & Reply
1 2  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.