SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > Z87-DELUXE  
  Forum  
  Topic : [Problem]Bluetooth Problems New Topic
Mike C
Posts : 2
Level :
Tech Points : 1
From: United States
Posted:9/21/2013 1:51:00 AM # 1

After some troubleshooting, I found that going between W7 & W8 without completely disconnecting the power cord would result in the Bluetooth Device not being recognized in either OS. Anybody else dual booting, and having problems with the on board Bluetooth device?

After finally getting it to work consistently (Unplugging power) I was able to troubleshoot the problems with transferring files from my phone to the computer. In W7 Bluetooth stays connected as it should and I'm able to transfer. In W8 it will not stay connected to allow files to be sent to the computer. It will however connect and stay connected to allow files to be sent to the phone, but than immediately disconnect. I'm getting a new phone next week, I will see if that helps any in W8.

  Reply Reply Quote & Reply Quote & Reply
Mike C
Posts : 2
Level :
Tech Points : 1
From: United States
Posted:9/21/2013 1:17:00 PM # 2
I finally got Bluetooth working in Windows 8. This was a windows software problem and not a ASUS hardware problem. I'm not sure exactly what it was, but I followed a few threads on Microsoft Support to finally getting it working.

fsquirt & btmshellx were the key files:

http://support.microsoft.com/kb/2840181

http://www.eightforums.com/network-s...bluetooth.html

Still not sure why I have to unplug the power from the motherboard to switch W7 & W8 to keep Bluetooth working.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: Ulrich New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.