SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > DSL-N55U  
  Forum  
  Topic : [Others]ASUS DSL-N55U Official Firmware version 3.0.0.4.374_158 (Annex A) + Beta Dual WAN firmware New Topic
Paul
Posts : 1025
Level :
Tech Points : 854
From: TAIWAN, R.O.C.
Posted:8/9/2013 8:22:00 PM # 1
Hi All,

First of all, I would like to apologize for the delay of the firmware release.

Here is the latest DSL-N55U A1(Annex A) official firmware v3.0.0.4.374_158 download link and release notes, it will also be available on ASUS support site(http://support.asus.com/download.aspx?SLanguage=en&p=11&m=DSL-N55U&hashedid=aOKU9r3fCf3pyi95) soon. Thanks.

 

Official firmware

DSL-N55U_3.0.0.4_374_158-gcd057cf_Annex_A(trx).rar

https://www.asuswebstorage.com/navigate/s/9F52A1551AC94A599CA5F083724F3E3EY

 

Beta Dual WAN firmware

DSL-N55U_3.0.0.5_374_150-g3f7e2cc_Annex_A(trx_DualWAN).rar

https://www.asuswebstorage.com/navigate/s/0261F00572284ED09DE208E00A8EC3F3Y

 

ASUS DSL-N55U Firmware version 3.0.0.4.374_158 (Annex A)

Notice: After upgrading to 3.0.0.4.374_158 please press the hardware reset button of DSL-N55U over 8 seconds to reset the modem router.

Please confirm the label at the bottom of DSL-N55U shows H/W Ver.: A1 to download firmware version—3.0.0.4.374_158 (Annex A).
If the label on the box of DSL-N55U shows 90-IG2500"2E00-APA0-" near H/W Ver.: A1 or H/W Ver.: B1, please download firmware version—3.0.0.4.374_158 (Annex A).


Added:

1. Quick Internet Setup ADSL ISP setting list updated and refined, 29 new ISP settings been added.

2. Added DSL Spectrum feature(Advanced Settings > System Log > Spectrum).

3. Added Tx power adjustment setting(Advanced Settings > Wireless > Professional).

4. Now specific Guest Network SSID can be configured whether to Enable Wireless MAC Filter or not.

5. Now supports USB HDD greater than 2TB.

6. New Parental control > Active schedule design.

7. Now supports Eject all USB disks with One-click(via UI top right USB disk icon).

8. Disk Scan feature(General > Network Map > External USB disk status > Disk Utility).

9. Added Active Connections list(Advanced Settings > System Log > Active Connections).

10. Added VPN connections status(Advanced Settings > VPN Server > VPN Status).

11. Recognized *.rmvb files as video format in Media Server.

12. Show more detail information in USB Application install process.

13. Added more options for Samba.

14. Firmware version now includes extension number.

 

Fixed:

1. Now Secondary 3G/4G WAN able to auto Fail-Back to Primary DSL WAN once ADSL sync up again.

2. Fixed WiFi driver SendBSS2040CoexistMgmtAction syslog spam issue.

3. Fixed after 3G/4G WAN connection established, but Internet Led still dim issue.

4. Fixed Printer Server LPR issue.

5. Reduced the redundant packets when used 3G/4G dongle as WAN and opened web browser.

6. Fixed Traffic Monitor related issues when used 3G/4G dongle as WAN.

7. Fixed Quick Internet Setup Firefox browser compatibility related issues.

8. Enhanced AiDisk Wizard setting time for enabling FTP account.

9. Fixed Sonos PLAYBAR device name caused UI JS error issue.

10. Fine tune the IO priority to make Samba higher than DM process.

11. Refine General > Network Map.

12. Fixed client duplicated issue in Network Map.

13. Fine tune Traffic Monitor.

14. Fixed IE related Parental control issue.

15. Underline(_) can now be accepted as the device name and computer name.

16. Hide Broadcast option in PPTP VPN server when it is disabled.

17. Fixed smart sync JS error.

18. Fixed JST time zone issue.

19. Fixed software reboot function when USB App installed

20. Fixed the FTP server/client file time inconsistent issue.

 

IPv6

1. Fixed PPP IPv6 global address retrieval.

2. Added DHCP-PD option.

3. Added LAN DHCPv6 server.

4. Added network status GUI.

5. Added option domain name if available.

 

3G/4G dongles:

1. Support Huawei EC306.

2. Support Yota LTE dongle LU150.

3. Support ZTE LTE dongle MF821.

4. Support 3G dongle Q110.


Sincerely,
Paul L.
ASUS Support

  Reply Reply Quote & Reply Quote & Reply
paul
Posts : 168
Level :
Tech Points : 168
From: United Kingdom
Posted:8/9/2013 9:05:00 PM # 2
Fantastic! Thanks a lot. Let's hope this fixes at least some of the problems many of us have been experiencing. Thanks again (and nice to see you are back, Paul)

  Reply Reply Quote & Reply Quote & Reply
Zhi
VIP Member
Posts : 125
Level :
Tech Points : 191
From: Russia
Posted:8/9/2013 10:14:00 PM # 3
Paul, Traffic monitor still deducting values from left and right edge of graf in Total when screen is full.

  Reply Reply Quote & Reply Quote & Reply
paul
Posts : 168
Level :
Tech Points : 168
From: United Kingdom
Posted:8/9/2013 10:50:00 PM # 4
It's all good here so far :-) >
>Streaming music and browsing the web isn't causing any problems, download master seems to work,and so far no signs of any disc errors, it's only been up for an hour so far though, but fingers crossed!>
>However, I do seem to have a bug on the GUI (which was also present in the last firmware). If I leave the browser open for a while on, say, the log page when I return to the homepage it says 'Internet Status: Detect Connection again' and by the DDNS there's a big yellow exclamation mark - this is despite actually being connected. Also the all the radio buttons top right - the adsl, connection, usb etc - aren't visible when this is happening. This is all usually rectified by either logging out and back in, or by clicking through a few GUI pages. It is a bit annoying, but no big deal.>
>Otherwise, maybe this is it! Has the n55u become the router it says it is?? Well done to all concerned if so, and thanks!

  Reply Reply Quote & Reply Quote & Reply
babis3g
Posts : 626
Level :
Tech Points : 364
From: Greece
Posted:8/9/2013 10:55:00 PM # 5
Thanks ... sound great work ... when have chance will load the beta which can use it as pure router any time ... but not any more 2 connections for me ... and welcome back Mr Paul !

  Reply Reply Quote & Reply Quote & Reply
Advice/Tips given, are from my own experience & Not from Asus Support...I Do Not Work For Asus...Thanks
Radoslaw
VIP Member
Posts : 1
Level :
Tech Points : 0
From: Poland
Posted:8/10/2013 10:12:00 PM # 6

"Fixed:

1. Now Secondary 3G/4G WAN able to auto Fail-Back to Primary DSL WAN once ADSL sync up again."



I want to report that,  there is still problem with Fall Back to Primary DSL WAN :/

/ for example competitor TP - LINK does not have problems wiht Fail Back / 

@ Paul - is it possibile to salve that problem pernamently?


  Reply Reply Quote & Reply Quote & Reply
A
VIP Member
Posts : 9
Level :
Tech Points : 1
From: Thailand
Posted:8/10/2013 10:50:00 PM # 7
Hi Mr.Paul, am I glad to see you! >
>Thank you for your work, very happy to see you here

  Reply Reply Quote & Reply Quote & Reply
sonyboypatrick
Posts : 1
Level :
Tech Points : 0
From: Germany
Posted:8/11/2013 12:02:00 AM # 8
Hi Paul, an annex b version would be really nice too :) could you compile that?

  Reply Reply Quote & Reply Quote & Reply
Zhi
VIP Member
Posts : 125
Level :
Tech Points : 191
From: Russia
Posted:8/11/2013 4:36:00 AM # 9
Aug 10 21:14:17 kernel: end_request: I/O error, dev sda, sector 288797439>Aug 10 21:14:17 kernel: end_request: I/O error, dev sda, sector 288797495>Aug 10 21:14:17 kernel: Buffer I/O error on device sda1, logical block 44>Aug 10 21:14:17 kernel: lost page write due to I/O error on sda1>Aug 10 21:14:17 kernel: Buffer I/O error on device sda1, logical block 320>Aug 10 21:14:17 kernel: lost page write due to I/O error on sda1>Aug 10 21:14:17 kernel: Buffer I/O error on device sda1, logical block 322>Aug 10 21:14:17 kernel: lost page write due to I/O error on sda1>Aug 10 21:14:17 kernel: Buffer I/O error on device sda1, logical block 1128>Aug 10 21:14:17 kernel: lost page write due to I/O error on sda1>Aug 10 21:14:17 kernel: Buffer I/O error on device sda1, logical block 2367>Aug 10 21:14:17 kernel: lost page write due to I/O error on sda1>Aug 10 21:14:17 kernel: Buffer I/O error on device sda1, logical block 2368>Aug 10 21:14:17 kernel: lost page write due to I/O error on sda1>Aug 10 21:14:17 kernel: Buffer I/O error on device sda1, logical block 2491>Aug 10 21:14:17 kernel: lost page write due to I/O error on sda1>Aug 10 21:14:17 kernel: Buffer I/O error on device sda1, logical block 2492>Aug 10 21:14:17 kernel: lost page write due to I/O error on sda1>Aug 10 21:14:17 kernel: Buffer I/O error on device sda1, logical block 11881>Aug 10 21:14:17 kernel: lost page write due to I/O error on sda1>Aug 10 21:14:17 kernel: Buffer I/O error on device sda1, logical block 784412>Aug 10 21:14:17 kernel: lost page write due to I/O error on sda1>Aug 10 21:14:17 kernel: scsi 0:0:0:0: rejecting I/O to dead device>Aug 10 21:14:17 kernel: scsi 0:0:0:0: rejecting I/O to dead device>Aug 10 21:14:17 kernel: scsi 0:0:0:0: rejecting I/O to dead device>Aug 10 21:14:17 kernel: scsi 0:0:0:0: rejecting I/O to dead device>
>No changes here.

  Reply Reply Quote & Reply Quote & Reply
babis3g
Posts : 626
Level :
Tech Points : 364
From: Greece
Posted:8/11/2013 5:12:00 AM # 10
Well my N55U is up & running>
>Firmware 3.0.0.5.374_150
>
>As mentioned there is not 2 connections any longer for me so did not test dns (as my provider one is the faster here) and even i have load the dual wan beta at the moment is Off(enable duan wan) did not test fail over ... usb, ddsn, aicloud is not in use yet to report bugs>
>I will report only from the modem part ...>
>With a Broadcom dislam at exchange will lock from around 9.500 - 10.500 kbps and when enable stability adjustment to plus 5, will lock 12.000 - 13.000 kbps ... how ever the SNr is not going lower and maybe a case to be locked from the ISP ... will investigate it by time>
>Loop attenuator is varying with no adjustment at 44-45 db and with stability adjustment to +5 will show 37db while my isp modem will show 30-35db>
>A draytek i have, will lock at 10.000 - 12.000 kbps depending firmware code but not adjustments are possible>
>There is not any disconnections with +5 at the moment even if the line is little long but is really hot here at 37 degree celsius so looks like the line is in good stage with a cheap adsl filter ... my experience saying IF any problem will be winter time, where temperatures here in Greece can drop dramatically>
>IPV6 working great and all had to do is just set Native with DHCP-PD then PPP, thats it ...>
>The only maybe bug at the moment is when was resetting, updating or making changes at the UI of the modem ... while was appearing the small black/grey window box displaying the process of the change in per cent of the UI it was popping up an other page of the UI ... while the original page was under process .... a Laptop with Windows 8 was in use and Google Chrome ... No other problems so far with the UI>
>UI seems faster with this firmware and after a reboot it connects really fast the adsl line, while in UK was taking up to 2 min to connect>
>
>With +5 set which is giving the maximum speed ... will watch the connection and will report back and also any other future bugs

  Reply Reply Quote & Reply Quote & Reply
Advice/Tips given, are from my own experience & Not from Asus Support...I Do Not Work For Asus...Thanks
1 2 3 4  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.