SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > DSL-N55U  
  Forum  
  Topic : [Problem]Can't connect to VPN New Topic
Mark
Posts : 1
Level :
Tech Points : 1
From: United Kingdom
Posted:3/22/2013 1:27:00 AM # 1
I've enabled the VPN Server, but I can't connect to it from outside my network.  I can connect to it from INSIDE my network though.>
>Using an iPhone, I've tried inputting the server as my static IP and my DDNS name, neither can connect.>
>I've tried all the Encryption settings, etc, to no avail.>
>If my iPhone is already on my network, the VPN connects fine.  As soon as I'm on 3G/someone else's WiFi, can't connect.>
>Tried with other devices (iPad, Windows 7 laptop, Android phone), same problem.>
>Using the latest beta firmware but I also tried on the latest official stable firmware too, same problem.

  Reply Reply Quote & Reply Quote & Reply
Zhi
VIP Member
Posts : 125
Level :
Tech Points : 191
From: Russia
Posted:3/25/2013 4:37:00 PM # 2
It's likely not a firmware issue. PPTP VPN uses TCP port 1723 by default. Your ISP may block this port. Contact your ISP for this info and VPN support.

  Reply Reply Quote & Reply Quote & Reply
power
Posts : 1
Level :
Tech Points : 1
From: New Zealand
Posted:3/26/2013 3:11:00 AM # 3
Hi there, I have the same issue as you.
The VPN connects inside the network, but not outside. I have a feeling that its not firmware, but not for reasons that "zhi" states. I find it very hard to believe that an ISP would block port 1723 for pptp .. why would they bother? as many people use it for exactly the same reason we want to use it - security.
On ASUSTEKS site they have a setup for the VPN SERVER, which is simple enough, although step 2 - on the DSL-N55U doesnt exist [at least on mine anyway].
This is a concern cause its on the wan configuration page , so is this step vital for the vpn server to work? or is it simply an old step no longer necessary?
Also I an using the DMZ for a small web server I run [as I build linux servers], I have read several reports from people that state the vpn server will not run when you are using the DMZ.
Also having "pptp passthrough" switched on in the wan section - does this have a bearing on whether the vpn server will work or not?
If  anyone can help , then I offer my thanks, the vpn server for me is not vital, but would be nice to be able to use - if I cant ill go back to using openvpn server on my storage unit.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.