SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Multimedia > O!Play Air  
  Forum  
  Topic : [Problem]Panasonic p46st33e Plasma TV + Asus 0!Play Media Player Audio Sync Problem New Topic
Oytun
Posts : 2
Level :
Tech Points : 2
From: Turkey
Posted:1/14/2013 8:57:00 PM # 1
Hello. I have a p46st33e Panasonic Plasma TV and an Asus o!play air (hdp-r3) multimedia player. My problem is, they were working perfectly together for like 6-7 months until out of nowhere i ended up with a audio/lip sync problem. I tried it with another Panasonic plasma and it was the same. Then i thought it was the media player and i took it to service and they replied there was nothing wrong with it. Then i tried again with both plasmas and i took it to service again demanding there was an issue. They again replied there was no issue. So i took it from service and first i tried it with a LG LCD TV and it was gone no sync issue whatsoever then i came home and connect it to my Panasonic plasma and it was there again. The interesting thing is that my TV has no issue with me receiver or xbox or anything else except the media player and my media player has no issue with other brand tvs but only with Panasonic plasmas. It's really annoying and i don't know what to do i can't watch movies because of this problem it's really disturbing. As i said i can't understand if it's TV or mediaplayer with the problem. Anyone can help ? Thanks 

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.