SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Multimedia > O!Play Air  
  Forum  
  Topic : [Problem]m4v out of sync New Topic
jba
VIP Member
Posts : 36
Level :
Tech Points : 38
From: Germany
Posted:1/3/2013 12:39:00 AM # 1
After connecting my o!play air via hdmi cable to my new LG LCD I found out that all m4v files are out of sync, while e.g. dvd isos work fine. When will there be a new firmware fixing this problem?>
>jba

  Reply Reply Quote & Reply Quote & Reply
cardin
Posts : 1
Level :
Tech Points : 1
From: Brazil
Posted:1/3/2013 4:16:00 AM # 2
I am also having the same problem with lipsync with LG TVs. I was reading some posts where other users were saying that downgrading to 1.18 firmware corrected this problem. But this specific firmware is no longer available in the asus official ftp.>
>Is there anyone who knows where is it available (firmware 1.18)?  

  Reply Reply Quote & Reply Quote & Reply
Oytun
Posts : 2
Level :
Tech Points : 2
From: Turkey
Posted:1/14/2013 9:36:00 PM # 3
Same here with lip sync (audio delay) problem with Panasonic 3D Plasma HDTV. It's unbelievably annoying absolutely not usable at all and Asus just don't care about this issue i think. A few people complained about it but nothing happened no fix from Asus. Poor support. If they won't do something about this issue this will be my last Asus product i think and probably same for all the people i know. 

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.