SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Multimedia > O!Play Air  
  Forum  
  Topic : [Problem]Asus Oplay Air with Windows 8 Network Problems New Topic
Philipp
Member
Posts : 1
Level :
Tech Points : 1
From: DEU
Posted:9/3/2012 11:41:00 PM # 1
Hello, im an Customer from Germany, so sorry for my bad english. I bought the Asus Oplay Air last Year and got the typical Problems with the Network Connection with Windows 7. With one of the newer Firmwares all worked well. A week ago i installed Win 8 ( Final Version, Version from my University ) and since that, i cant connect my oplay with my PC. I tried everything, i created an extra account for the oplay, tried the registry trick but i get always the message " Logon Failed " . So is there any Solution for this Problem yet ? Thanks for your answers

  Reply Reply Quote & Reply Quote & Reply
Ernest
Member
Posts : 4
Level :
Tech Points : 2
From: USA
Posted:9/28/2012 10:01:00 PM # 2
Hello, I have the same problem as well. My main system is running Windows 7 Pro 64bit, Oplay Air is running 1.29. Everything works fine with Windows 7. I clean installed Windows 8 on my laptop and created a file share, just like Windows 7 and tried all the reg hacks (http://vip.asus.com/forum/view.aspx?id=20091205215759812&board_id=19&model=O%21Play+HDP-R1&page=1&SLanguage=en-ushttp://) already. OPlay is able to see the Windows 8 share, but type in the correct username and password, oplay shows login fail. I tried to mount the win8 share from windows 7, it works just fine. Any one have any luck to get this to work? Steve

  Reply Reply Quote & Reply Quote & Reply
Dan
Member
Posts : 4
Level :
Tech Points : 1
From: United Kingdom
Posted:11/4/2012 1:05:00 AM # 3
I stumbled across something of a bizarre solution which worked for me. Regedit HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanManServer\Parameters\ there should be a field called 'NullSessionPipes' normally i believe you would put the name of any shares you want to give null access to. But the bizarre part i noticed was that as long as I typed anything in this field, even a single character, it enabled null access on all of my shares. Clear the field again and it will remove null access to all the shares. Very strange but at least it works. Just to add, this was after i had already ran the oplay reg fix without success. So yeah you may also need to apply that fix first. Couldn't be bothered to remove the fix and see if it worked without it. I'm guessing it probably won't.

  Reply Reply Quote & Reply Quote & Reply
Slurri
Member
Posts : 3
Level :
Tech Points : 13
From: CAN
Posted:11/7/2012 3:53:00 AM # 4
Has anyone got the O!PLAY to work with windows8, I tryed everything and It did not work. Would be nice to have a clear step by step post if anyone gets it figured out.

  Reply Reply Quote & Reply Quote & Reply
Dan
Member
Posts : 4
Level :
Tech Points : 1
From: United Kingdom
Posted:11/7/2012 6:31:00 AM # 5
you taking the mick

  Reply Reply Quote & Reply Quote & Reply
Slurri
Member
Posts : 3
Level :
Tech Points : 13
From: CAN
Posted:11/7/2012 1:46:00 PM # 6
You being a dick. Maybe look over your original post and try to compile something that makes a little more sense.
Quote:
Author: Dan Posted: 11/7/2012 6:31:00 AM

you taking the mick


  Reply Reply Quote & Reply Quote & Reply
Dan
Member
Posts : 4
Level :
Tech Points : 1
From: United Kingdom
Posted:11/10/2012 7:58:00 PM # 7
maybe you'd be better off with some crayons or lego this year for christmas.
Quote:
Author: Slurri Posted: 11/7/2012 1:46:00 PM

You being a dick. Maybe look over your original post and try to compile something that makes a little more sense.
Quote:
Author: Dan Posted: 11/7/2012 6:31:00 AM

you taking the mick




  Reply Reply Quote & Reply Quote & Reply
lee
Posts : 2
Level :
Tech Points : 2
From: United Kingdom
Posted:12/16/2012 2:51:00 AM # 8
Asus o Play Windows 8 Pro x64 Network Sharing Fixed

Here are some reg fixes based on changes to my own registry.
Download all and run / import to your registry.

Use at your own risk but they fixed network sharing movies etc to my Asus o Play
HDP-R1 Running Firmware 1.40

Links

http://dl.dropbox.com/u/241287/Asus%20o%20Play%20fix/7-1.reg
http://dl.dropbox.com/u/241287/Asus%20o%20Play%20fix/7-2.reg
http://dl.dropbox.com/u/241287/Asus%20o%20Play%20fix/8-1.reg
http://dl.dropbox.com/u/241287/Asus%20o%20Play%20fix/8-2.reg
http://dl.dropbox.com/u/241287/Asus%20o%20Play%20fix/8-3.reg

Had to reboot win 8 pro several times before WORKGROUP finally showed up
on the Asus oPlay but once it did i was able to consistently login and play my shared movies etc.

  Reply Reply Quote & Reply Quote & Reply
Begotten
VIP Member
Posts : 4
Level :
Tech Points : 3
From: Canada
Posted:12/27/2012 12:23:00 AM # 9
This registry ticks did work for me.>
>
>HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
LimitBlankPasswordUse= 1
NoLmHash = 0
everyoneincludesanonymous = 1

>HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\LanmanServer\Parameters]
restrictnullsessaccess = 0

>HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanManServer\Parameters\ NullSessionPipes Type in "null"  (with the quotes " " )>

  Reply Reply Quote & Reply Quote & Reply
Badgie
VIP Member
Posts : 2
Level :
Tech Points : 2
From: United Kingdom
Posted:1/11/2013 2:22:00 AM # 10
I had to go to:>
>Control Panel > Network and Internet > Homegroup > Allow all devices on this network such as TVs and game consoles to play my shared content>
>And set "Media programs on this PC and network connections" to "Allowed">
>Then it worked using an ordinary user account on the PC called "OPlayer" with the password "asus"

  Reply Reply Quote & Reply Quote & Reply
1 2  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.