SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > RT-N66U (VER.B1)  
  Forum  
  Topic : [Problem]How to disable/enable the wireless network? New Topic
Pavel
VIP Member
Posts : 2
Level :
Tech Points : 1
From: Singapore
Posted:3/13/2012 6:39:00 AM # 1
Would be nice if it was clear on how to disable/enable the wireless network. Can't find that info anywhere on line or in the manual.

  Reply Reply Quote & Reply Quote & Reply
Portos
Member
Posts : 9
Level :
Tech Points : 5
From: Portugal
Posted:3/13/2012 7:18:00 AM # 2
Hi, Pavel, try this:
In configuration panel -> Advanced settings -> WIRELESS
-You have  the option SSID and below "enable ssid" Yes / No
- Click on "No" , "Apply" and you have disabled your Wireless !

  Reply Reply Quote & Reply Quote & Reply
Foonus
Member
Posts : 34
Level :
Tech Points : 48
From: Canada
Posted:3/13/2012 10:20:00 AM # 3
Ths former post, it is a bit misleading.... disabling the session ID only disables the display/broadcast of its name but your WiFi is still operating ( as can be verified by the LED's being lit).

What you are looking to do is disable the WiFi Completely if i read you right. I don't see that function at all in the default Asus firmware. You can try your luck with the Tomato USB firmware which allows disabling of individual interfaces here is the latest build.  Note that this will void your warrantee if that is a concern.

You can always redneck it... unscrew the antennae and cut apart a mini beer keg or a coffee tin (common redneck shop supplies) and set in on top of the router, this will block most of your WiFi that isn't in the immediate room next to it and you wont need any firmware mods/changes.

http://tomato.groov.pl/index.php?dir=K26RT-N%2Fbuild5x-079V-EN%2FRT-N10U    for the tomato USB firmware if you are interested.

  Reply Reply Quote & Reply Quote & Reply
Pavel
VIP Member
Posts : 2
Level :
Tech Points : 1
From: Singapore
Posted:3/14/2012 2:17:00 PM # 4
I have found out. After I updated firmware to "106" , the new tab appeared "professional". One can switch off/on the radio. Interestingly, ASUS have not replyed to my request, neither listed this "fix" in their description.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.