SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > RT-N56U  
  Forum  
  Topic : [Problem]Decreased 5Ghz Range RT-N56U New Topic
jgarcia
VIP Member
Posts : 4
Level :
Tech Points : 2
From: United States
Posted:3/1/2012 1:37:00 AM # 1
Hi everyone.  Im hoping someone might be able to offer a solution to my problem other then saying I need to get my router replaced.

I purchased a RT-N56U less then a week ago.  Its been working great, but yesterday I had to unplug it for a little while in order to do some stuff with my desk.

When I reconnected the router my wireless signal dropped significantly on both 2.4GHz and 5GHz. I have the 2.4GHz channel working properly again, but my 5GHz signal is now VERY weak.  If I walk 15-20 feet away from the router my connection is lost almost completely.  It will have a signal, just very faint.

Does anyone have any suggestions about how I might be able to fix this?

Thanks in advance.

  Reply Reply Quote & Reply Quote & Reply
zBeYuz
VIP Member
Posts : 26
Level :
Tech Points : 36
From: SGP
Posted:3/3/2012 1:50:00 PM # 2
Hi jgarcia, I suggest you try to flash Padavan's custom firmware - version 1.0.1.7f: http://rt-n56u.googlecode.com/files/RT-N56U_1.0.1.7f-p11.zip . After that restoring the router to default setting and set it up all over again to see whether the problem can be solved. Since I was using this firmware and found it was faster and much more stable than Asus's original firmware. Hope this help...

  Reply Reply Quote & Reply Quote & Reply
justin
Member
Posts : 2
Level :
Tech Points : 1
From: CAN
Posted:3/20/2012 11:07:00 AM # 3
hey, i am new to the rt-n56u router. may you help me with the flashing of the firmware of harsh132's. Since i have had the router the 5ghz channel is 1-3 bars usually 1-2 though and low speeds. yet the 2.4 channel is perfect. I had to configure the 2.4ghz channel to give the higher speeds and well the 5ghz i configured fir wireless-n only and 40mhz speed thingy but nothing changed. I want to be able to use this channel perfect and fast and the router is like right at me and do not understand why its super low. if you have a suggestion or should i just go to the firmware flash? if so how?

  Reply Reply Quote & Reply Quote & Reply
zBeYuz
VIP Member
Posts : 26
Level :
Tech Points : 36
From: SGP
Posted:3/20/2012 5:59:00 PM # 4
Hi justin, In your case, I don't think flashing Padavan's firmware can help, because it is normal that 5Ghz channels have a shorter range, yet more bandwidth and stable as compared to 2.4Ghz channels. Therefore, I think not much you can do with that, but I do think you can try to flash Padavan's firmware from the link above, because it will help your router run faster and more stable in my opinion. P/S: You can flash that firmware in a usual way, which is though router's website at 192.168.1.1, default user and pass is: admin, then I will able to see a current firmware version of your router on the top, click to that link, it will lead you to Firmware Upgrade page, from there all you need to do is following an instruction. Good luck !

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.