SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > RT-N56U  
  Forum  
  Topic : [Problem]AiDisk Internet FTP does not work New Topic
alex
VIP Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:1/18/2012 5:09:00 AM # 1
Firmware ...1.7c I setup AiDisk, using the Wizard and using my account in dyndns instead of the asus free dns. After completion I was able to access the shared FTP folders on USB HDD using LAN FTP Link, but I was not able to access it via Internet FTP link. No error message or popup of any sort - just blank web page with "Diganos Connection". I'm not sure if I need to do any port forwarding on the router for port 21 (I did not thoug, since I saw a note that it might conflict with the router's setting on this port, which is confusing to me if I need to do or not). Please help Note: I do have DMZ setup to one of my PCs for Video Surveilence to work - maybe this is the issue Update 02/09/2012: I'll try to write a fair review about this product. I'm a technical person myself and know my ways around home networking. My setup was as follows: - Roadrunner Cable Modem, 2 PCs, 2 laptops, PS3, 3 IP Cameras (surveillance system), Iomega NAS, several switches that connect it all together. - used to run FTP server on one of the PCs, which I was planning to replace with this new router build in FTP - old router Linksys WRT54GS was replaces with this one; I setup all the port forwarding, DDNS setting, etc... that I used to have on this router to the new one My first ASUS came DOD and I send it back to Amazon right away (thanks Amazon for outstanding return service). My second ASUS came alive and did power on OK; after I set it up with the settings from my old router I put it into my network in no time and the Internets was working with no issue; connection was stable and download/upload speed was impressive (as many reviewers notices). The internal network was also very fast through 1GB build in switch to the router. Where this router failed greatly was the FTP server feature and tech support (or lack of such). At first I've tried to use my existing DDNS account with dyndns provider, which was working with my old router and separate FTP server. I did just about everything I possibly could but still could not make the ftp:// connection to the router from outside. I've contacted tech support via chat option on asus website. After a long wait to be connected with the rep, I finally got connected with "Bill" who when with me through the same setup steps that I did already without any luck to make FTP to work. We also upgraded BIOS from 7c to 8b with same luck – no working FTP. Then Bill has created a case # for me and said that he'll assign it to higher level specialist who suppose to contact me - never happened. Then I've created a new case # via asus site, but never heard from anybody next several days. Then I've decided to call - that was something. The support line was always busy and it was just blind luck when I got through and was on hold for about 20min or so, after which I got to hear a real person voice. The tech has listened my issue, opened the case that I've opened a week ago and said that I need level 2 assistance and put me on hold. After few minutes the level 2 tech (I assume) picked up the phone and I had to go over the same explanation again. Then the tech went with me through the same FTP setup procedure that Bill did (probably reading the same script) without any success (using build in DDNS from asus) and put me on hold, after which in few seconds my line was disconnected. No one called me back, which how usually good companies handle that, and I've decided that I'm not going to waist another whole afternoon (since they work until 5pm Mon-Fri) to get through the same pain. So back this second asus went to Amazon (thanks again to Amazon for great return policy) to exchange to 3rd asus - thinking maybe it's a HW issue. In few day the 3rd router came with the same result as the other one - FTP not working from outside. So back it went to Amazon. Another bad thing that the new router did it made my old FTP server not to work either, probably blocking any FTP communication going from outside, so it became obvious that this router was useless to me since I needed FTP to work for my business. I thought it was enough of experimenting and suffering and I've ordered Linksys E4200 V2 with FTP capability. It came, I set it up the same way as my old Linksys was and of it goes in few minutes - Internet and internal network was up and running. The FTP setup was simple (just enable it, setup shared folder and permissions on the connected USB drive) and FTP was working just fine (make sure not to do forwarding of port 21 since this port is used by Linksys FTP server. Simple, reliable, and quite fast FTP connection in 10min or so with Linksys. So there, my honest and detailed review of asus router. I guess the bottom line - if you need something more than just Internet in your house, I would not recommend this router. Also asus must bring their tech support up to the appropriate level to be more competitive. I would not go back to asus after what I went through. Good luck Alex

  Reply Reply Quote & Reply Quote & Reply
Anton
VIP Member
Posts : 2
Level :
Tech Points : 2
From: Canada
Posted:4/12/2012 8:47:00 AM # 2
Hi

I have an equal problem, when announcing my FTP to Asus I sometimes get an DDNS error message but also sometime it's reporting accepted.

However in both cases only my LAN FTP is working and I can map the drive.

Personally I think it's has an relation to the provided and they need money for a public IP address, but I might be wrong here.

I asked many time using ASUS support for help but I never got it working which is sh....t as I love to have my personal FTP in combination with my download manager being green by saving power as I can turn off my PC and still have access to my data.


I have no clue what to do, other than upgrading & upgrading until ASUS solves this problem.

Ton

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.