SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > RT-N56U  
  Forum  
  Topic : [Problem]RT-N56U not responding while updating the time New Topic
Fozzie
VIP Member
Posts : 5
Level :
Tech Points : 1
From: Israel
Posted:12/6/2011 8:05:00 AM # 1
Hi,

I have a brand new RT-N56U with 1.0.1.7f fw installed.

Whenever it tries to sync the time (log: ntp client: time is synchronized to pool.ntp.org) it stops responding for 5-10 minutes. It's always happening at the same time each day.

Is there something I can do to stop it from sync the time or is there a fix for this problem?


Thanks

  Reply Reply Quote & Reply Quote & Reply
Fozzie
VIP Member
Posts : 5
Level :
Tech Points : 1
From: Israel
Posted:12/9/2011 5:44:00 PM # 2
No one else having this problem?

  Reply Reply Quote & Reply Quote & Reply
DaveTrouser
VIP Member
Posts : 48
Level :
Tech Points : 60
From: United Kingdom
Posted:12/9/2011 8:25:00 PM # 3
No problem here. Have you tried an alternative time server?

  Reply Reply Quote & Reply Quote & Reply
Fozzie
VIP Member
Posts : 5
Level :
Tech Points : 1
From: Israel
Posted:12/11/2011 12:43:00 AM # 4
Yes I did, the first alternative time server didn't work. I found another one and it seems to solve the problem.


Thanks

  Reply Reply Quote & Reply Quote & Reply
Fozzie
VIP Member
Posts : 5
Level :
Tech Points : 1
From: Israel
Posted:12/15/2011 9:35:00 PM # 5
No joy :(

The router still not responding while syncing to a NTP server.

I filled a tech support form more than a week ago but got no respond from Asus :(

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.