SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P8Z68-V  
  Forum  
  Topic : [Problem]ASUS P8Z68-V CPU fan and update utility issues New Topic
Mike22
VIP Member
Posts : 19
Level :
Tech Points : 4
From: United States
Posted:6/4/2011 7:54:00 AM # 1
Hey there everyone. I opened a support ticket about these issues, but I would like some feedback. Basically, this is a problem with the BIOS. I am using a thirdparty heat sink and when I set the BIOS to ignore the CPU fan I still get the F1 error message. I had to disable "wait for f1 message" in the BIOS as well. This adds like 4 seconds onto my boot time as it shows the F1 error message for a period of time.

This is a major problem considering I have it set to ignore properly in the BIOS already, but it isn't working. Is this being worked on? I know that the current 0501 revision does not tackle this issue despite the fact that I am on revision 0401.

I saw a BIOS file floating around the web labeled 0502, but it isn't on the site and I am worried about that. In addition, I do not have the pro version so I don't believe that the beta 0502 is for the non-pro version. Are there plans to fix this issue in an official BIOS release soon? Is there anything I can do?

Also, the only other problem I have is that the BIOS update utility via AI suite does not find the BIOS properly. It says something like "server not found" I went to the website and newer BIOS, 0501 is right there. Why can't the program find the right BIOS for my motherboard automatically?

Again, both of these issues are: the CPU fan error, and the AI suite tool. These issues are not related to the 0501 revision and I don't plan on updating to that revision until there is a fix for the CPU fan error. I would appreciate any advice or clarification on these issues. Thank you.

  Reply Reply Quote & Reply Quote & Reply
Ulrich
Moderator
Posts : 91015
Level :
Tech Points : 18483
From: United States
Posted:6/4/2011 9:12:00 AM # 2
Hi Mike..

I think that the BIOS has a problem...  the 'ignore' setting should have eliminated the F1 stop error ....  unless there is something else going on... Do you have any fans connected to the fan headers on your board...?

http://support.asus.com/Troubleshooting/detail.aspx?SLanguage=en&p=1&m=P8Z68-V&s=39&hashedid=f0AT3LgZYgFPjNJ8&os=&no=940

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
Mike22
VIP Member
Posts : 19
Level :
Tech Points : 4
From: United States
Posted:6/4/2011 10:23:00 AM # 3
Yep, there is a problem with the BIOS and an update is needed to fix the issue. As a said before there is some odd beta version which is going by 0502, which supposedly fixes it, but of course I am skeptical as it isn't official and it isn't on the website. 0502, is just posted on some forums. Even if I wanted to check it out it seems these early 0502 may be for the pro version of the motherboard (I have the non-pro version). Here are the forum posts:


http://www.xtremesystems.org/forums/showthread.php?s=fdb023499bcfb37934d096b3843550c4&p=4863751#post4863751

and

http://hardforum.com/showthread.php?s=4544d23ec504ef2750fc8f1ddf0f55b2&t=1609704&page=5


So, yeah, I am not the only one with the problem atm. Also, I have a case fan on my thermal right ultra 120 extreme. So, the case fan on it is not hooked up to the cpu fan power connector since there is no way for me to do that with a case fan. Again, I have the CPU fan and speed set to ignore in the BIOS and I still get the error message. The only way I could get into windows was to disable "wait for f1 message" in BIOS, but it adds like 4 seconds to my boot time.

Also, what do you think about the AI suite tool not finding the latest BIOS version? I am on 0401 and 0501 is on the site (note: 0501 does not fix the CPU fan error).

  Reply Reply Quote & Reply Quote & Reply
Ulrich
Moderator
Posts : 91015
Level :
Tech Points : 18483
From: United States
Posted:6/4/2011 10:28:00 PM # 4

Hi Mike...

In some cases, Asus will forward an 'experimental' BIOS to a user with a problem.. and then that gets splattered all over the Net... so what I would do here is contact Asus....

http://livesupport.asus.com/products_mb.html

The AI Suite issue may be resolved with an updated version as suggested in the link provided previously.. but if you have that version or better, then that's another question for Asus.

We get a lot of questions and problems related to software and firmware here... and because of the complexity of software issues, I generally don't even attempt to suggest anything...  Its like trying to get the lights on in  building with a billion toggle switches.. the lights only come on when certain switches are turned on in just the right sequence....  Software issues are mind benders and take hours of analysis to sort out... not the sort of thing that can really be addressed very well in a fourm setting. 

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
Mike22
VIP Member
Posts : 19
Level :
Tech Points : 4
From: United States
Posted:6/7/2011 12:39:00 PM # 5
Does it take Asus long to reply? It has been almost 4 days so far since I opened a support ticket and I haven't gotten a response yet :(.

  Reply Reply Quote & Reply Quote & Reply
Ulrich
Moderator
Posts : 91015
Level :
Tech Points : 18483
From: United States
Posted:6/7/2011 7:55:00 PM # 6
Hi Mike..

It may take some time... especially if they have replicated the problem and are attempting to find a solution.  But it can't hurt to renew your correspondence...  or request some information about the status of your inquiry.

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
HHC
Administrator
Posts : 17064
Level :
Tech Points : 9939
From: TAIWAN, R.O.C.
Posted:6/8/2011 5:15:00 PM # 7
0502 is for P8Z68-V PRO, which is equivalent to 0501 on the P8Z68-V.

From what I was told, the reported issue should be fixed in the next BIOS releae after 0601.

  Reply Reply Quote & Reply Quote & Reply
本討論區中並沒有華碩客服人員進駐,若您在討論區無法找到適切的答案,或是希望直接與華碩工程師對話時,請透過技術支援表單詢問。網址:http://vip.asus.com/eservice/techserv.aspx
華碩「筆記型電腦」與「EEE PC」的使用者也可以透過線上即時交流系統(目前為測試中)與華碩工程師線上即時交流。網址:http://vip.asus.com/im_tw/imLogin.aspx
服務時間:週一至週五(09:00 - 18:00)
Mike22
VIP Member
Posts : 19
Level :
Tech Points : 4
From: United States
Posted:6/14/2011 4:07:00 PM # 8

Quote:
Author: HHC Posted: 6/8/2011 5:15:00 PM

0502 is for P8Z68-V PRO, which is equivalent to 0501 on the P8Z68-V.

From what I was told, the reported issue should be fixed in the next BIOS release after 0601.

I'm not so sure about 501 being equal to 502 on the pro since 0502 is rumored to actually fix the CPU fan error, but I was a bit late to the party with the 0502 beta variant for the pro so I am not sure.

Anyway, it's good to hear that it will be in a future bios update. Unfortunately, my support ticket still hasn't received a reply :(. It's going on about two weeks now. Is this normal?



Quote:
Author: Ulrich Posted: 6/7/2011 7:55:00 PM

Hi Mike..

It may take some time... especially if they have replicated the problem and are attempting to find a solution.  But it can't hurt to renew your correspondence...  or request some information about the status of your inquiry.

align="left"> align="left">How exactly do I go about doing that? I'm not sure how to "renew my correspondence" or "request some information about the status of your inquiry".

  Reply Reply Quote & Reply Quote & Reply
Mike22
VIP Member
Posts : 19
Level :
Tech Points : 4
From: United States
Posted:6/19/2011 6:30:00 AM # 9
I finally got a reply back. They just said they were looking into the issue. I did not get any sort of beta BIOs. Hopefully this fix will be included in the next BIOs version whenever that is...

  Reply Reply Quote & Reply Quote & Reply
El Goretto
Member
Posts : 71
Level :
Tech Points : 2
From: France
Posted:8/30/2011 5:46:00 AM # 10
Hi,
Is the CPU Fan issue solved in BIOS version 606?

Discovered this issue while installing my good old nh12P.

  Reply Reply Quote & Reply Quote & Reply
*Had P5K (what a nightmare... piece of...) *Now a P8Z68-V (red fishes have more memory than I do)
1 2  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.