SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Multimedia > O!Play HD2  
  Forum  
  Topic : [Problem][FW]Freezing and format issue New Topic
GA
VIP Member
Posts : 7
Level :
Tech Points : 4
From: Canada
Posted:10/28/2011 3:15:00 AM # 81
I found there's a ventilation fan at the rear panel and it's not functioning. So I'm 100% sure it's overheating (based on my case) that causes the problem. I've tried to open up the case but failed. I unscrewed whatever screws that I can find but still failed to open it. Does anyone successfully open up the case without breaking it and how?

  Reply Reply Quote & Reply Quote & Reply
Jenkins
Member
Posts : 11
Level :
Tech Points : 5
From: United States
Posted:10/28/2011 9:46:00 PM # 82
I have a functioning fan in my unit. I live in the Philippines so I'm not sure where the unit is sourced from (Singapore/Malaysia/other?) but I've NEVER had the system freeze up unless it was a bad file (something that would cause VNC to choke on my PC) There's a definite overheating problem with this thing. Worst case, go ghetto and get a small fan, epoxy it to the back of the unit and re-wire a 5-12v power supply/transformer to run it.


  Reply Reply Quote & Reply Quote & Reply
Hunter
VIP Member
Posts : 57
Level :
Tech Points : 60
From: USA
Posted:10/30/2011 1:51:00 AM # 83

Quote:
Author: Jenkins Posted: 10/28/2011 9:46:00 PM

I have a functioning fan in my unit. I live in the Philippines so I'm not sure where the unit is sourced from (Singapore/Malaysia/other?) but I've NEVER had the system freeze up unless it was a bad file (something that would cause VNC to choke on my PC) There's a definite overheating problem with this thing. Worst case, go ghetto and get a small fan, epoxy it to the back of the unit and re-wire a 5-12v power supply/transformer to run it.



Hey McGiver, try a laptop cooler or usb powered fan.


  Reply Reply Quote & Reply Quote & Reply
Sobek
Posts : 7
Level :
Tech Points : 3
From: Poland
Posted:11/23/2011 6:58:00 PM # 84
After several months of fighting with HDD disapearing, freezing etc. finally I gave HD2 to reseller. Asus replaced it with new one and guess what? Works fine, no problems with HDD, playback, player plugged to power 24h/day. So seems that some part of production was having a problems. So all of you facing "horror" with HD2 give it back to service.

  Reply Reply Quote & Reply Quote & Reply
Nardo
Posts : 7
Level :
Tech Points : 3
From: Italy
Posted:1/14/2012 2:23:00 AM # 85
New Device Supported List of O!Play HD2 (2012.01.10  update) in Download/Qualified Vendor List.

  Reply Reply Quote & Reply Quote & Reply
Hunter
VIP Member
Posts : 57
Level :
Tech Points : 60
From: USA
Posted:1/19/2012 4:15:00 AM # 86

Quote:
Author: Nardo Posted: 1/14/2012 2:23:00 AM

New Device Supported List of O!Play HD2 (2012.01.10  update) in Download/Qualified Vendor List.
Here: Type HD2 in the search name.Follow prompts.

http://support.asus.com/download/Options.aspx?SLanguage=en&type=1


SATA 300
ExcelStor J880S
Hitachi HDT721025SLA380
Hitachi HDS721010KLA330
Hitachi HDS721050CLA362
Hitachi HDS721010CLA332
Hitachi HDS722020ALA330
Samsung HD103SJ
Samsung HD153WI
Samsung HD203WI
Seagate ST3500320AS
Seagate ST3750330AS
Seagate ST31000333AS
Seagate ST31500341AS
Seagate ST3500418AS
Seagate ST3750528AS
Seagate ST31000528AS
Seagate ST3500320NS
Seagate ST32000540AS
Seagate ST31000340NS
Seagate ST95005620AS
WD WD3000GLFS
WD WD5000ABYS
WD WD5000ABPS
WD WD7500AYPS
WD WD2502ABYS
WD WD5002ABYS
WD WD7501AALS
WD WD10EACS-00ZJB0
WD WD10EACS-00D6B0
WD WD20EADS
WD WD2001FASS
WD WD10EARS
WD WD15EARS
WD WD20EARS
WD WD30EZRS
WD WD5000AAKB
WD WD2500AAJB
Hitachi HDP725016GLA380
Hitachi HDP725025GLA380
Hitachi HDP725032GLA380
Hitachi HDP725032GLA360
Hitachi HDP725050GLA360
Hitachi HDP725050GLA380
Maxtor STM31000340AS
Samsung HD321KJ
Samsung HD502IJ
Samsung HD753LJ
Samsung HD103UJ
Seagate ST3808110AS
Seagate ST3808115AS
Seagate ST3250310AS
Seagate ST3750640AS
WD WD1600AAJS
WD WD1600AVJS
WD WD6400AAKS

SATA G6
Hitachi HDS723030ALA640
Seagate ST31000529AS
Seagate ST32000641AS
Seagate ST33000651AS
Seagate ST32000544NS
WD WD6402AAEX
WD WD1002FAEX
WD WD6000HLHX

SATA SSD

OCZ SSD2-1VTX30G
OCZ SSD2-1VTX60G
OCZ SSD2-1VTXLE100G
Intel SSD-X25-M-80GB
KINGSTON SNV425-S2BD
KINGSTON SNV425-S2
Kingston SNVP325-S2
Kingston SNE125-S2
ADATA S599-100G
ADATA S596-64G
ADATA N002-128G
Patriot PI60GS25SSDR-60G
Transcend TS32GSSD25S-M
MemoRight MR25.2-064S
Patriot PE64GS25SSDDR
OCZ SSD2-1C128G

SATA 6G SSD

Crucial CTFDDAC256MAG-1G1
Crucial CTFDDAC128MAG-1G1
Plextor PX-256M2S
Intel SSDSC2MH250A2K5

USB 2.0

ADATA C803 Pass
ADATA C903 Silvia
Aigo L8202 Broken
Apacer AH221 Pass
KINGMAX Super Stick mini Silvia
Kingston DT200 N/A
PATRIOT XPORTER MAGNUM 210X Pass
PNY PFU6016-BC Silvia
pqi Intelligent Drive I828 Pass
pqi U262 Pass
pqi U273 Silvia
SILICON POWER eSATA / USB SSD Pass
Team Fusion F105 Pass
Team Fusion PlusII F105+ Silvia
TOSHIBA U2P-008GT N/A
ADATA C801 Pass
CORSAIR CMFUSBSRVR Silvia
iMate combo driver Pass
OCZ Z2B818 Pass
PATRIOT PEF32GUSB Silvia
SanDisk CZ8 Pass
SONY USM16GL Pass
Transcend TS16GJFV10

USB 3.0
ADATA NOBILITY N005 Vanessa
Kingston DTU30 Pass
MACH XTREME MX-FX Silvia
pqi Cool Drive U368 Pass
SUPER TALENT ST3U32EDK Pass
SUPER TALENT ST3U64SRK


  Reply Reply Quote & Reply Quote & Reply
HY
Member
Posts : 1
Level :
Tech Points : 1
From: DEU
Posted:2/4/2012 9:37:00 AM # 87
first of all, i am very happy with my o!play hd2 but there is one problem.
i installed an hdd and it works great. the hdd is installed as NTFS C: and it works all fine.
But when i shut down the O!play hd2 the HDD gets installed as NTFS D: and it cause a freeze when i start a movie. After a Cold restart (plug off --> Plug in) the HDD gets installed as NTFS C:
I got the newest FW online available version (2.04.11) and a 1TB Western HDD
does anyone got the same problem or maybe a solution?
thanks in advance
yildirim2k4

  Reply Reply Quote & Reply Quote & Reply
Georgios
VIP Member
Posts : 61
Level :
Tech Points : 58
From: Greece
Posted:2/4/2012 5:56:00 PM # 88
  This is a well known hd2 problem, probably due to overheating. You can bypass the problem by getting a remote controlled socket in which you can plug the hd2 in. Once you do that, you can start the hd2 by giving power to the socket and when done with the hd2 you can also switch off the power to the socket, preventing the hd2 from remaining in standby mode to overheat. I've done that roughly 4 months ago and since then no freezes/restarts. Conserves energy, too.

  Reply Reply Quote & Reply Quote & Reply
M
VIP Member
Posts : 5
Level :
Tech Points : 1
From: LTU
Posted:2/22/2012 12:28:00 AM # 89
I dont think this problem is due to overheating. Because I can leave HD2 in standby mode for a long time (day or week) but before turning the device on I need to switch the power off and on. This is simple BUG, but as I understood what nobody pays attention to users complains in this forum...

  Reply Reply Quote & Reply Quote & Reply
TEST_DRIVER
VIP Member
Posts : 222
Level :
Tech Points : 234
From: Portugal
Posted:2/22/2012 2:44:00 AM # 90
Yes it's a bug because the unit doesn't overheat while in stand-by since it's not working, it is somrthing that stays cached in memory and unplugging the power erases the RAM of the device.

  Reply Reply Quote & Reply Quote & Reply
First  Prev  1 2 3 4 5 6 7 8 9 10 ...  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.