SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Multimedia > O!Play HD2  
  Forum  
  Topic : [Problem][FW]Freezing and format issue New Topic
alpoint
Member
Posts : 67
Level :
Tech Points : 55
From: Italy
Posted:4/29/2011 1:28:00 PM # 21
I have seen new firmware!!! what kind of bugs fix?

  Reply Reply Quote & Reply Quote & Reply
ozdil
Member
Posts : 16
Level :
Tech Points : 5
From: Turkey
Posted:4/29/2011 2:58:00 PM # 22
1.16? first of all freezing problem must be solved...

  Reply Reply Quote & Reply Quote & Reply
rocketlv
Member
Posts : 5
Level :
Tech Points : 4
From: UKR
Posted:4/30/2011 2:37:00 PM # 23
I dont know what asus changed in the new firmware, but all my freezing and I/O problem stayed after upgrade to the firmware 1.16.

  Reply Reply Quote & Reply Quote & Reply
TEST_DRIVER
VIP Member
Posts : 222
Level :
Tech Points : 234
From: Portugal
Posted:4/30/2011 4:28:00 PM # 24
This firmware is Beta, so it's normal that the problem still there, if they're sure it's fix, the release would be official

  Reply Reply Quote & Reply Quote & Reply
JM
VIP Member
Posts : 11
Level :
Tech Points : 4
From: Portugal
Posted:5/2/2011 11:11:00 PM # 25
Hello, I have a WD20ears (Formated in Win. XP - NTFS) inside the O!Play HD2 and sometimes when I'm exploring some folders the O!Play HD2 restart! Does the new firmware solve this too?

  Reply Reply Quote & Reply Quote & Reply
ASUS O!Play HD2 / HDD 2TB - WD20EARS (Windows formatted NTFS)
alpoint
Member
Posts : 67
Level :
Tech Points : 55
From: Italy
Posted:5/3/2011 4:57:00 AM # 26
maybe... but i don't think!

  Reply Reply Quote & Reply Quote & Reply
ozdil
Member
Posts : 16
Level :
Tech Points : 5
From: Turkey
Posted:5/3/2011 3:30:00 PM # 27
the hdd disappeared when i removed the 4gb flash memory from hd2. i will go on tests.

  Reply Reply Quote & Reply Quote & Reply
Philippe
VIP Member
Posts : 15
Level :
Tech Points : 8
From: Belgium (netherlands)
Posted:5/4/2011 6:33:00 PM # 28
Even with the 1.16 FW, I've also had lock-ups after removing an USB stick.
Best practice seems to be to power off after doing that, and definitely not to use the NAS functionality.

  Reply Reply Quote & Reply Quote & Reply
Marshall
Member
Posts : 22
Level :
Tech Points : 40
From: Portugal
Posted:5/5/2011 4:20:00 AM # 29

I still have the same problems.... This firmware doesn’t fix the HD2 problems... I still don’t believe that Asus don’t take serious does ho buy this product!!!!

 I´m waiting for a new release to resolve my player problems and hope that process don’t take to much time because this is a shame for a big company like ASUS....



Best regards

  Reply Reply Quote & Reply Quote & Reply
Joey
Member
Posts : 8
Level :
Tech Points : 4
From: Canada
Posted:5/6/2011 12:10:00 AM # 30
My HD2 freezes and resets when scrolling through the file list. It is connected to a Mediasonic 4 Bay Enclosure containing 2TB Western Digital HDD's via USB3.0.

  Reply Reply Quote & Reply Quote & Reply
First  Prev  1 2 3 4 5 6 7 8 9 10 ...  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.