Szukaj
ASUS ID Klubowicza
Hasło
Zapomniałeś hasło?
Nowy użytkownik

ASUS Wsparcie Lokacja : Forum >  > Eee PC 1215N  
  Forum  
  Temat : [Problem]ASUS 1215N - Karta Wifi Nowy temat
Adek24
Wiadomości : 1
Poziom :
Punkty : 1
z: Poland
Zamieszczono:2011-03-12 04:26:00 # 1
Witam,
Posiadam Asusa 1215N z karta wifi Broadcom 802.11N i często doświadczam zawieszanie sie tej karty. Polaczenie z routerem (probowalem na Netgear i na ASUS WL500 v2) zostaje aktywne lecz pokazuje sie "Ograniczone polaczenie" i nagle potem pisze ze jest Polaczony ale internetu nie ma. Kiedy chce wtedy rozlaczyc i ponownie polaczyc net karta zawiesza sie na okolo 4 min i startuje i tak w kolko. Raz czesciej raz mniej, router wykluczam bo na 2 jest to samo, system to Windows 7 SP1 x64 (bez SP1 bylo to samo), sterowniki ze strony ASUSA najnowsze. W kompie raczej wszystko jest ok podlaczylem inna wifi karte :TPLinka i nic sie zlego nie dzialo.

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
PIOTR W ASUS
Wiadomości : 33
Poziom :
Punkty : 56
z: Poland
Zamieszczono:2011-03-14 06:13:00 # 2
Witam,

Cieżko jest określić/stwierdzić zawieszanie modułu WLAN. Może być raczej zwieszka OS'a lub chwilowe brak połączenia. Problem może mieć bardzo szerokie podłoże przyczynowe ...

1) problemem może być system 64bit i sterownik (możliwe, ze trzeba będzie sprawdzić sieć na systemie 32bit.
2) aktualizacje automatyczne - możliwe, że któraś w łatek mu "zaszkodziła".
Większość instalatorów dodatków/łatek tworzy tzw. punkt kontrolny czyli stan systemu przed instalacją. Takie stany można potem odtworzyć poprzez konsole odzyskiwania Windows (menu start > wsz.programy > akcesoria > n.systemowe > odzyskiwanie systemu)
3) problem z DNS (możliwe, ze trzeba było zastosować alternatywne)
4) Klucz WEP/WPA (moze test sieci na wylaczonym kluczu, ewentualnie przejscie w przypadku WPA na TKIP)
5) zmiana kanału rozgłaszanej sieci (moze są interferencje)
6) zmiana N-ki na A/B/G i test
7) Rozumiem, że router nie ma wlączonego MAC filtrowania, QOS...
8) Rozumiem, że pula DHCP jest wystarczająca do nadania adresu...
9) Czy przypadkiem z sieci nie ma duplikatu nazwy hostów / adresów MAC/IP
10) Proponuje sprawdzić sieci i płynność przepływu na innym systemie, np Debian (Ubuntu).


Pozdrawiam,
Piotr Wojtasik
ASUS

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
Piotr Wojtasik ASUS
redink77
Wiadomości : 13
Poziom :
Punkty : 9
z: Poland
Zamieszczono:2011-03-17 06:28:00 # 3
Miałem podobne objawy. Pomogła wymiana routera. Był DLink Dir-600 obecnie jest Asus WL-500GP v1 (on ma inne radio niz v2).
Wszystko działa i nie ma najmniejszych problemów.
pozdrawiam.
Grzegorz

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
kev21
Wiadomości : 6
Poziom :
Punkty : 3
z: Poland
Zamieszczono:2011-04-06 21:29:00 # 4
A ja Ci powiem ze niemal na 100% wina systemu, tj 64bit , asus sprzedaje go z win 7 32bit , na www do pobrania są sterowniki do wer 32bit (mimo ze asus tego nie podał, ale sąone tylko do 32bit nie do 64)

Mialem 32bit i bylo ok, teraz mam system 64bit i mam identycznie jak ty. Do tego bluetooth jeszcze nie dziala , takze problem ze sterownikami. Ale producent nie wspiera tego modelu pod 64bit

  Odpowiedź Odpowiedź Cytuj i Odpowiedz Cytuj i Odpowiedz
1
Poprzedni Temat:: Następny Temat
Feedback for our Website ModeratorModerator: Nowy temat Pokrewne FAQ Pokrewne FAQ Strona Główna Forum Strona Główna Forum
Forum Model :
Informacje prawne | Polityka Prywatności | Mapa Strony | Skontaktuj się z nami | ASUS Globalnie
  ©ASUSTeK Computer Inc. All rights reserved.