SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Multimedia > O!Play Air  
  Forum  
  Topic : [Problem]RT-N56U VPN Problem with WIRED connection New Topic
Rob
Member
Posts : 12
Level :
Tech Points : 5
From: USA
Posted:5/20/2011 1:31:00 AM # 11

Quote:
Author: robgold Posted: 5/18/2011 8:53:00 PM

 Looks like when you make any change to allow for VPN through a wired connection, the unit automatically turns off Hardware NAT.

What changes did you have to make to allow for VPN?

I just plugged my Asus back in, did a factory default reset, configured wifi security (WPA2), changed my admin password, and nothing else.  Now...I'm still having my issues with connecting to my iPhone, but that's a different thread (but help if you can!).

As for VPN while wired, I still have no issues.  Running 1.0.1.5, and had been running on 1.0.1.4.  My speed is good when wired, 14.08/1.88Mbps on VPN, 20-30Mbps when off VPN.

Here's what the system log info says:
Hardware NAT: Enabled
Software QoS: Disabled
Destination     Proto.  Port Range  Redirect to
all             TCP     40061       192.168.1.49
all             UDP     40061       192.168.1.49

But I go back to the highlighted statement, did you configure anything on the router for VPN to work?  Mine is all defaults.

I'll have this plugged in for another day or so trying to figure out my iPhone4 compatibility issue.  So let me know if you'd like me to test something.

  Reply Reply Quote & Reply Quote & Reply
j0lx
Member
Posts : 1
Level :
Tech Points : 1
From: Australia
Posted:7/4/2011 1:50:00 PM # 12
Just tested a couple of firmware versions with VPN. 1.0.1.2 - wireless - VPN connection works fine, but the initial connect time is much longer than my old router. Takes up to 60seconds to verify the VPN connection, whereas the old router took 5-10 seconds 1.0.1.4m - wireless - completely NO VPN! Connection fails If you are a VPN user on 1.0.1.2, I strongly suggest you DON'T 'upgrade' to 1.0.1.4m! So, ASUS, if you fixed the VPN problem in 1.0.1.2, HOW DID IT GET BROKEN AGAIN IN 1.0.1.4m??????

  Reply Reply Quote & Reply Quote & Reply
GQ_Style
VIP Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:7/7/2011 12:51:00 AM # 13

Quote:
Author: Homefloyd Posted: 5/14/2011 1:08:00 AM

Found this solution on dslreports.com forums, it worked for me.

Other Thoughts: My VPN connection to my work PC from home using the RT-N56U and a wired PC would NEVER work. Connecting to the work PC via VPN from a wirelessly connected PC at home through the RT-N56U worked just fine. After speaking with Asus support, the solution was VERY simple!

All that needs to be done is as follows:

1) Go to "http://192.168.1.1" and log on with your credentials.

2) On the left hand side of the main menu, click on "EzQoS bandwidth Management".

3) Click/ Select on the "Internet Application" icon which looks like a globe with a ring around it.

4) Select the "Manual uplink speed" radio button.

5) Type 1024 (or higher upload speed based on your upload bandwidth tier in Kbps) in the box and click "Save"

6) That's it! VPN from wired as well as wireless PCs through the RT-N56U should work without any further issues!

Thank you, this above steps worked 100% for me.  I have the 1.0.1.4m firmware currently, previously 1.0.1.3.  The VPN worked fine on the wired LAN connection and one day stopped working.  Upgrading to 1.0.1.4m did not fix it.  I did notice that my Hardware NAT was disabled and I could not re-enable it.  Hardware NAT is still disabled.  With the above instructions, I am now able to access my VPN without putting the computer in the DMZ.  Thanks for the instructions. 

  Reply Reply Quote & Reply Quote & Reply
Adam
VIP Member
Posts : 2
Level :
Tech Points : 1
From: United States
Posted:8/8/2011 9:15:00 PM # 14
Just wanted to post a quick "Me too!" note. My VPN software works over wired and wireless, but there does seem to be some difference in the way that it is handled, which prevents Microsoft Live Meeting from working. QoS settings have had no effect. I just logged an issue with Asus as follows: "VPN connectivity issue over a wired connection (wireless is fine) When I connect via my computer's (wired) LAN port, I'm able to connect with my corporate VPN (MyED) and to access most corporate network resources (Outlook, File shares, Microsoft Office Communicator, Sharepoint sites, etc). Unfortunately, Microsoft Live Meeting does not work. When I attempt to begin or to join a Live Meeting session, it times out without reaching the Live Meeting server. When I connect via my computer's wireless networking adapter, I have no problems (other than the reduced throughput). I'm able to begin and join Microsoft Live Meeting sessions without any problem while connected via a wireless connection. I've experienced this same problem with firmware 1.0.1.2, 1.0.1.4m, and 1.0.1.4o. I've attempted to use a workaround posted on the forums involving a fixed upload speed under QoS settings, but that had no noticable effect. For now, I'm using the wireless connectivity so that everything works, but I would like to disable wireless and use a wired connection once this issue has been fixed." Also, it appears that there is now a RT-N56U forum in the wireless section: http://vip.asus.com/forum/topic.aspx?board_id=11&model=RT-N56U&SLanguage=en-us

  Reply Reply Quote & Reply Quote & Reply
Tom
Member
Posts : 2
Level :
Tech Points : 1
From: CAN
Posted:1/22/2012 12:33:00 AM # 15
Sadly at this point I'm still unable to connect via vpn using either wired or wireless. I'm on 1.0.1.8b (upgrading steadily hoping for a fix), using Cisco vpn clients on XP and OSX (Snow Leopard).

  Reply Reply Quote & Reply Quote & Reply
Roger
Member
Posts : 26
Level :
Tech Points : 38
From: USA
Posted:2/20/2012 8:53:00 AM # 16
Have you tried upgrading to this firmware: RT-N56U_1.0.1.7f-p11 from: http://code.google.com/p/rt-n56u? I'm using Windows 7, but this firmware works great for me with VPN's, and you can even have hardware NAT turned on using it. Just go to "Advanced Settings" -> "WAN" -> "NAT Passthrough" and enable the NAT passthrough that you need for your VPN. My VPN is also Cisco, so I just need "IPSec Passthrough" enabled.

  Reply Reply Quote & Reply Quote & Reply
Karl
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:2/28/2012 9:40:00 AM # 17
This is dead on advice and much better than the Asus phone techs... I have the upgraded firmware and after the Asus phone tech told my this model didn't support VPN and I would have to buy the RT-N66U ($179) after I just bought this one I went in and found the NAT passthrough and enabled all and Cisco VPN is running fast!
Quote:
Author: Roger Posted: 2/20/2012 8:53:00 AM

Have you tried upgrading to this firmware: RT-N56U_1.0.1.7f-p11 from: http://code.google.com/p/rt-n56u? I'm using Windows 7, but this firmware works great for me with VPN's, and you can even have hardware NAT turned on using it. Just go to "Advanced Settings" -> "WAN" -> "NAT Passthrough" and enable the NAT passthrough that you need for your VPN. My VPN is also Cisco, so I just need "IPSec Passthrough" enabled.


  Reply Reply Quote & Reply Quote & Reply
Andy
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:7/23/2012 11:58:00 PM # 18
yup...this worked for me too. I went to "Advanced Settings> WAN > NAT Passthrough" and enabled "IPSec Passthrough" . Once I did that I was able to connect to VPN with no further issues.

  Reply Reply Quote & Reply Quote & Reply
Ken
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:8/2/2013 5:25:00 AM # 19
AWESOME!!! I was also having problems with my Cisco VPN. I went to the NAT Passthrough as suggested and enabled "IPSec Passthrough". Viola! I'm up and running!!! Thanks.>
>I'm running 1.0.1.8j.

  Reply Reply Quote & Reply Quote & Reply
racprops
Member
Posts : 2
Level :
Tech Points : 2
From: USA
Posted:10/23/2016 6:59:00 AM # 20
2) On the left hand side of the main menu, click on "EzQoS bandwidth Management".

All well and good BUT my left side of my program does NOT have any button or anything marked
"EzQoS bandwidth Management".

I only have these buttons: So HELP PLEASE.


  Reply Reply Quote & Reply Quote & Reply
First  Prev  1 2
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.