SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > M4A78T-E  
  Forum  
  Topic : [Problem]How do I enable the eSATA port on the back? New Topic
Exodous
VIP Member
Posts : 4
Level :
Tech Points : 3
From: United States
Posted:9/27/2010 7:36:00 AM # 1
First off, eSATA works on my system, right now I have 3 of [url=http://www.dealextreme.com/details.dx/sku.9282]these[/url] plugged into my SATA ports and they work fine with my eSATA drives.  In case that link didn't work it is an SATA to eSATA adapter allowing the ability to add eSATA ports to a computer.  Anyway, eSATA works for me, but the eSATA port that is on the back, the one built into the mother board, doesn't work.

I've looked in the manual and googled but I can't find out how to get the port to work.  I'm guessing it is in the bios somewhere but I can't find it.

The reason I need it is because I have one SATA bluray drive, one internal SATA hard drive for the OS, and 4 external eSATA drives, so that adds up to six, the max number of SATA devices this mother board supports.  Right now I have to juggle my eSATA drives around, unplugging one when I need to use the one that isn't plugged in, and it wouldn't really be necessary if the built in eSATA port worked.

Are one of the SATA ports taken up by the Express Gate?  I don't use it and don't plan to and have it disabled in the bios but still doesn't work.

Thanx,
Stan

EDIT:  fixed, found [url=http://vip.asus.com/forum/view.aspx?id=20091114165942984&board_id=1&model=M4A78T-E&page=1&SLanguage=en-us]this[/url] thread by going page by page searching and found this post:


Quote:
Author: da G Posted: 3/2/2010 9:44:00 AM

Oh wow,  I just posted in another thread on a related issue below

I have a similar issue with Windows 7. My esata drives arent being recognized when plugged in after OS Boot. So for a fix:

I changed the BIOS settings from
1-4 - IDE, 5-6 - IDE
to
1-4 - AHCI, 5-6 - AHCI

Now my Windows 7 x64 wont boot. cant find a fix. can anyone help? is there an AHCI i need to install prior to changing the BIOS setting?

Do you think your fix will solve the problem Ayo? I dont want to risk messing up my registry. Thanks.


As I don't use windows, I'm a Ubuntu user, works great for me so I guess I'm done.  Sorry I posted this but I did do a search but had to find this fix by going page by page in the M4A78T-E forums.  Hope this helps someone.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: Ulrich New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.