SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > Maximus III Formula  
  Forum  
  Topic : [Problem]Asus Maximus III Formula - Ram Detect Issue / Usable Memory New Topic
Kuuile
Member
Posts : 2
Level :
Tech Points : 1
From: Portugal
Posted:8/13/2010 4:46:00 AM # 1
Hello guys, I'm having an issue that have been reported quite a few times in the forum about ram and this motherboard.

I have two sticks of memory 2 GB each (2 x 2 GB), Gskill Ripjaw 1600mhz, when I install them correctly in both red slots (A1 + B1) like the manual shows, windows 7 64bit reports 4gb installed but only 1.99gb usable. When I go to the bios under Main -> System Information (if i recall correctly) it says "Usable Memory: 2048".

From what I've read in this forum and by googling, the solutions usually are:
- Swapping the sticks from slot to slot (in the red ones)
- Enabling Memory Remapping
- Loosen up the screws from the CPU cooler, something about the back-plate...
- Changing various memory settings in bios, like voltage and timings
- Updating Bios
- Pressing down the sticks to make sure they are correctly installed. Especially the bottom part where you don't have the plastic thing to push it down.

I did all the above, nothing has solved my issue.

From the CPU we have 4 slots , black / red || black / red ( A2 A1 || B2 B1 ), the issue is when I use both red slots A1 + B1. If i try to boot with a stick only on A1, the system won't boot, only if i boot with a stick in B1. As I read before in the forum the board won't boot if you don't have any stick in red slots (like both sticks in the black slots).

So I really can't get the 4 GB to work in Dual Channel because both bios and windows say I only have 1.99 usable memory (2.00 usable after bios update), even in windows system information its says 2048 are Hardware Reserved.

I can only get the 4gb to work properly if I boot with the memory sticks in slots B2 (black) + B1 (red), the 2 slots furthest from the CPU. This way both the board and windows say 4gb.

Additional info:
CPU: Intel i7 860
Cooler: Noctua NH-U12P SE2
RAM: G.Skill Ripjaws DDR3 2x2GB 1600MHz CAS7

The only thing I didn't try yet was to remove the motherboard battery. I tried reset settings to default in bios and CMOS button in the back. I also used X.M.P settings (uses 1.60V on memory), I even tried to raise the voltage to 1.65 in bios.

Can you guys tell me something else I can try to solve this?

Edit:
I already tried to remove the battery.

Here are some screenshots:
A1+B1 (Both red Slots)
http://img205.imageshack.us/img205/8137/systema1b1.png
http://img709.imageshack.us/img709/4522/resourcemonitora1b1.png
http://img52.imageshack.us/img52/6623/cpuzmemorya1b1.png

B2+B1 (Black and Red Slots)
http://img202.imageshack.us/img202/9867/systemb2b1.png
http://img717.imageshack.us/img717/7795/resourcemonitorb2b1.png
http://img19.imageshack.us/img19/5715/cpuzmemoryb2b1.png

CPU-Z SPD
http://img194.imageshack.us/img194/7509/cpuzspd.png

  Reply Reply Quote & Reply Quote & Reply
Strider
Member
Posts : 3
Level :
Tech Points : 1
From: United States
Posted:8/13/2010 2:39:00 PM # 2
Check your CPU socket screw make sure the rentention screw is not loose.

  Reply Reply Quote & Reply Quote & Reply
P5N-T Deluxe, Intel E8400 Lap, Thermalright 120 Extreme Lap, 4GB PC2-8500 Crucial Ballistix Tracer, 2x 9600GT SLI, 74GB Raptor, 500GB WD,
Kuuile
Member
Posts : 2
Level :
Tech Points : 1
From: Portugal
Posted:8/13/2010 6:54:00 PM # 3
Thanks for the reply Strider.

Today I read some more in the forums and saw a Sticky mentioning CPU coolers pressuring the board and not detecting the full memory, your comment was also about that.

So I've solved my problem.

What I did was, I put my case on its side, so I have everything leveled, took out the CPU cooler and its mountings and took out the CPU itself. Checked for anything out of the ordinary, everything looked fine, checked for the retention screw and every screw holding together the CPU socket and everything was secure.

I installed the CPU back making sure everything was tight, and one major change I made was to change the position of my cooler, I had the cooler facing up to the top vents of my case, so now I installed it facing the back of the case ( Note: the cooler mounting change place with this change ). I didn't put much pressure on the screws, only the enough pressure to hold it together and nothing more, both the cooler mounting and the 2 screws from the cooler itself. The cooler screws have a spring mechanism, I didn't let the spring be all the way down and tight, it is a bit loose.

After booting and resetting settings to default in POST already showed "4096 OK". When I checked under Main -> System Information the same thing, "Usable Memory: 4096". Windows now says only 4 GB and Resource Monitor also says 4 GB and only 3 MB hardware reserved. CPU-Z reports 4 GB in Dual Channel working properly.

  Reply Reply Quote & Reply Quote & Reply
Carretas
VIP Member
Posts : 2
Level :
Tech Points : 1
From: Portugal
Posted:10/24/2010 7:16:00 PM # 4
I've assembled a Maximus III Formula based PC and have exatcly the same problem. Seeems a rather severe bug for a 250€+ board. Now please tell me what the CPU socked screw looks like cause I've never seen one, nor did I know there was such a thing. I hope I'll still be able to use my Corsair H50 Watercooler. ------ Update: Found the screw, at least I think so, it's the screw that holds the CPU clip. I just gave it a squeeze with a screew driver (didn's ebet had to get the cooler off) and I got 3,5Mb instead of the 2Mb. But why only 3,5 and not the full 4MB? And it seems it's not running dual mode, since the Windows score is only 5.9 (I used to get that with my old COMMANDO with DDR2 at 1333) and now I have 2000 (by the way the vendor list for the DDR3 2000 must be wrong since it refers to the 3x kits wich are of course not for this socket)

  Reply Reply Quote & Reply Quote & Reply
cristian
Member
Posts : 25
Level :
Tech Points : 38
From: Italy
Posted:10/25/2010 2:23:00 AM # 5
check with a magnifying glass if you are wrong leg soket Quach which houses the processor .. As

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: Ulrich New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.