SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P5RD2-VM  
  Forum  
  Topic : [Problem]drivers wanted for P5RD2-TVM/S New Topic
moz
Member
Posts : 3
Level :
Tech Points : 1
From: United Kingdom
Posted:5/16/2010 4:47:00 AM # 1
hi, i've just bought a   P5RD2-TVM/S motherboard and it came with no drivers. i know the board is an oem so i went to rm.coms site but they have no record of it ?? it is not listed here at asus, and i can't find it even on google. i downloaded video drivers from ati and they work ok, but neither nvidia or realtek are able to supply the lan or audio, i'm just going round in circles. if anyone can help i'd be very grateful.

os is xp
cpu is single core intel p4 3.0 ghz

thank you in advance for any replies.

    sammy

  Reply Reply Quote & Reply Quote & Reply
Ulrich
Moderator
Posts : 90392
Level :
Tech Points : 18228
From: United States
Posted:5/16/2010 5:27:00 AM # 2

Hi m..

I think that one has a ULi chipset... and if so,  there really isn't much support from nVidia who purchased all that stuff some time ago.

However, here is the link  ..  I don't know whether you found this or not..

http://www.nvidia.com/page/uli_drivers.html

If the board you have uses a Realtek ADi sound CoDec and ethernet, then maybe the drivers here will work.. You would need to inspect the chips on the board you have to see if thery are the same as the Asus retail board.

http://support.asus.com/download/download.aspx?SLanguage=en-us&model=P5RD2-VM&product=1
 

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
moz
Member
Posts : 3
Level :
Tech Points : 1
From: United Kingdom
Posted:5/16/2010 6:58:00 PM # 3
thank you ulrich for your post, but the first link i downloaded  doesn't install. a box comes up saying it can't install my chipset. the second link is the asus site for the P5RD2-VM, i have tried this many times in the last few days and i get nowhere with it. i can download all the drivers, but none of them install, the VM must be totally different from the TVM ????

when i boot this puter up it has a small logo on the boot screen "RM" so i took this to be rm.com .this is a teaching website for schools and such but i can get nowhere when i type the mobo number in.

thank you for trying ulrich, but i think i'll cut my losses and go and get another mobo, it's a shame because it's quite fast and my wife likes it ( it's her puter ) but if you can't get anywhere then it's a paperweight isn't it.

regards sam

  Reply Reply Quote & Reply Quote & Reply
moz
Member
Posts : 3
Level :
Tech Points : 1
From: United Kingdom
Posted:5/16/2010 10:53:00 PM # 4
hello again ulrich, i have a realtek chipset, i went to realteks site and downloaded the lan drivers, and they installed ok, i'm getting there. but i can't find the audio drivers anywhere. the south bridge has the asus logo on it and there aren't any more chips anywhere else except for one near the audio plugs and the chip reads....ICS66000607
                                                                           0620
                                                                      951417AFLF
i tried ics on google but all i can find is a teaching site in belfast in northern ireland ???? im also having other issues, when i start the puter up half of the time it doesn't boot it just sits on the post screen, and then sometimes when it does boot up it looks like it's the matrix screensaver ??? i think it's time for another board.

regards  sam

thanks again ulrich for your interest.

  Reply Reply Quote & Reply Quote & Reply
Ulrich
Moderator
Posts : 90392
Level :
Tech Points : 18228
From: United States
Posted:5/17/2010 1:07:00 AM # 5
Hi Sam...

The Uli 220 drivers are supposed to take care of a lot of stuff including audio..

Function: AGP, AUDIO, FIR, IDE, IEEE1394, IRQ MINIPORT, LAN, MEMORY STICK, SATA, SD, USB

But that isn't doing you much good since you can't get that package to install.  In some cases, a particular audio CoDec will be embedded in the chipset...  and the driver package installed the drivers. 

If you have internet access, you might see if the Windows Update service makes any suggestions for hardware drivers.

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
Dazzle
Member
Posts : 1
Level :
Tech Points : 1
From: United Kingdom
Posted:6/21/2010 7:35:00 PM # 6
The correct drivers for this can be found on the RM.com website, but because it was an OEM product, you need to know a serial number of a PC which used this motherboard.
PC models "RM Ascend 2020B" and "RM One" both used this board.

Goto rm.com/support
click on knowledgebase
in the search box put WO49049306 which is a serial number for an RM PC using this board.

From here you can download drivers for Chipset, video, lan and Audio.

Hope this helps.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.