SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Eee Family > Eee PC 1001P  
  Forum  
  Topic : [Problem]Reboot and select proper boot device New Topic
Chan
Member
Posts : 6
Level :
Tech Points : 1
From: Singapore
Posted:4/26/2010 1:05:00 PM # 1
I m a new user of this model for a week ago...

However, I recently unplugged my pc for a few hours, when I turned everything back on and I am getting this message:

"Reboot and Select proper Boot device or Inster Boot Media in selected Boot device and press a key"

I have tried almost everything, I do not have any boot disks.

Please help, thank you very much...

  Reply Reply Quote & Reply Quote & Reply
Nikita
VIP Member
Posts : 400
Level :
Tech Points : 395
From: Netherlands
Posted:4/26/2010 6:20:00 PM # 2

Quote:
Author: Chan Posted: 4/26/2010 1:05:00 PM

I m a new user of this model for a week ago...

However, I recently unplugged my pc for a few hours, when I turned everything back on and I am getting this message:

"Reboot and Select proper Boot device or Inster Boot Media in selected Boot device and press a key"

I have tried almost everything, I do not have any boot disks.

Please help, thank you very much...

Could you be a bit more specific? What did you try till now? Have you changed or updated you BIOS recently? What OS are you running? Try to backtrack the events to the point of error and tell us.

  Reply Reply Quote & Reply Quote & Reply
Forum Current time zone offset: UTC/GMT +8 hours -- My Current time zone offset: UTC/GMT +2 hours
Chan
Member
Posts : 6
Level :
Tech Points : 1
From: Singapore
Posted:4/27/2010 9:00:00 AM # 3

Quote:
Author: Nikita Posted: 4/26/2010 6:20:00 PM


Quote:
Author: Chan Posted: 4/26/2010 1:05:00 PM

I m a new user of this model for a week ago...

However, I recently unplugged my pc for a few hours, when I turned everything back on and I am getting this message:

"Reboot and Select proper Boot device or Inster Boot Media in selected Boot device and press a key"

I have tried almost everything, I do not have any boot disks.

Please help, thank you very much...

Could you be a bit more specific? What did you try till now? Have you changed or updated you BIOS recently? What OS are you running? Try to backtrack the events to the point of error and tell us.

Hi Nikita,

I didn't installed or changed or updated my BIOS recently...I 'm using Microsoft XP. 

When I saw the above msg, I try to a part of BootBooster in my BIOS utility, but I fail to get it...I had tried to rearrange the device priority but it still didn't work...

  Reply Reply Quote & Reply Quote & Reply
Nikita
VIP Member
Posts : 400
Level :
Tech Points : 395
From: Netherlands
Posted:4/28/2010 3:13:00 AM # 4
Disable BootBooster and Quiet Boot in BIOS (F2 during boot up) till your problem is solved.

Take a peek in th BIOS and see how the HDD controller is configured: AHCI or IDE.

If it's in AHCI - try setting it to IDE
If it's in IDE - try setting it to AHCI

Try to boot from a Live USB (hitting ESC during boot up opens Boot Device Manager) Linux distribution and see if you can access the drive.That way you can find out if it's a hardware or software problem.

  Reply Reply Quote & Reply Quote & Reply
Forum Current time zone offset: UTC/GMT +8 hours -- My Current time zone offset: UTC/GMT +2 hours
Chan
Member
Posts : 6
Level :
Tech Points : 1
From: Singapore
Posted:4/28/2010 9:03:00 AM # 5

Quote:
Author: Nikita Posted: 4/28/2010 3:13:00 AM

Disable BootBooster and Quiet Boot in BIOS (F2 during boot up) till your problem is solved.

Take a peek in th BIOS and see how the HDD controller is configured: AHCI or IDE.

If it's in AHCI - try setting it to IDE
If it's in IDE - try setting it to AHCI

Try to boot from a Live USB (hitting ESC during boot up opens Boot Device Manager) Linux distribution and see if you can access the drive.That way you can find out if it's a hardware or software problem.

Thanks and I will go back (now in office) n try n see...

  Reply Reply Quote & Reply Quote & Reply
Chan
Member
Posts : 6
Level :
Tech Points : 1
From: Singapore
Posted:4/29/2010 9:53:00 AM # 6

Quote:
Author: Nikita Posted: 4/28/2010 3:13:00 AM

Disable BootBooster and Quiet Boot in BIOS (F2 during boot up) till your problem is solved.

Take a peek in th BIOS and see how the HDD controller is configured: AHCI or IDE.

If it's in AHCI - try setting it to IDE
If it's in IDE - try setting it to AHCI

Try to boot from a Live USB (hitting ESC during boot up opens Boot Device Manager) Linux distribution and see if you can access the drive.That way you can find out if it's a hardware or software problem.

Dear Nikita, I still can't found de BootBooster in my BIOS (Boot Device)...haiz...wanna give-up oledy. Today will send it for repairing...I think the HardDisk was gone...had to change a new one...

  Reply Reply Quote & Reply Quote & Reply
Nikita
VIP Member
Posts : 400
Level :
Tech Points : 395
From: Netherlands
Posted:4/29/2010 3:07:00 PM # 7
Chan,

please report back when you have your Eee Pc back and tell us what the problem was for future users?

Thanks.

  Reply Reply Quote & Reply Quote & Reply
Forum Current time zone offset: UTC/GMT +8 hours -- My Current time zone offset: UTC/GMT +2 hours
Chan
Member
Posts : 6
Level :
Tech Points : 1
From: Singapore
Posted:4/29/2010 4:45:00 PM # 8

Quote:
Author: Nikita Posted: 4/29/2010 3:07:00 PM

Chan,

please report back when you have your Eee Pc back and tell us what the problem was for future users?

Thanks.

sure...

  Reply Reply Quote & Reply Quote & Reply
Chan
Member
Posts : 6
Level :
Tech Points : 1
From: Singapore
Posted:5/4/2010 11:34:00 AM # 9

Jus sent it my netbook to ASUS service centre, the officer said that the Hardisk had been gone and they will going to change the new hardisk to me ...

  Reply Reply Quote & Reply Quote & Reply
Nikita
VIP Member
Posts : 400
Level :
Tech Points : 395
From: Netherlands
Posted:5/5/2010 5:17:00 PM # 10
Thanks Chan, I hope you don't have problems any more.

  Reply Reply Quote & Reply Quote & Reply
Forum Current time zone offset: UTC/GMT +8 hours -- My Current time zone offset: UTC/GMT +2 hours
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.