SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Eee Family > Eee PC 1000HA/X  
  Forum  
  Topic : [Problem]notebook will not start up New Topic
Dga
VIP Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:3/6/2010 7:17:00 AM # 1
I am not real tech savvy but most of the time I have been able to figure out how to get things fixed... this one I think is way above my head wondering if anyone can help?  When I turn the notebook on a black screen with this comes up:
AMIBIOS (c) 2008 American Megatrends, Inc.
ASUS Eee PC ACPI BIOS Revision 1103
CPU : Intel (R) Atom CUP N270

Press F2 to run Setup
Press ESC for BBS POPUP
DDRII - 533/CL4, Single-Channel Mode
Initializing USB Controllers.. Done.
1016MB ok (Installed Memory size 1024 MB)
Auto-Dectecting Pri Master..IDE Hard Disk
Pri Master ST9160827AS 3.AAA
Ultra DMA Mode-5, S.M.A.R.T. Capable and Status OK
Hard Disk locked, enter user password:
(Press <ESC> to switch to Master Password)

Then when you continue to press a key it eventually comes up:
 WARNING: Continue booting with this drive being locked might cause system to hang with some OS.
Hit ENTER to continue...
Upon hitting enter... it reads:
Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key.

Than it will not go any further... just wondering if there is anything I can do at home or do I need to take it somewhere?  Any help is appreciated!


  Reply Reply Quote & Reply Quote & Reply
staci
Member
Posts : 4
Level :
Tech Points : 3
From: United States
Posted:3/7/2010 2:02:00 AM # 2
i am in the same situation with my eepc900b...

exactly the same!!!  if you get a resolution please let me know

  Reply Reply Quote & Reply Quote & Reply
staci
Member
Posts : 4
Level :
Tech Points : 3
From: United States
Posted:3/7/2010 2:19:00 AM # 3
i had taken what i thought was a dummy sd card out to load some pictures... i labsentmindedly eft the card with the micro sd chip in the computer, it turns out that was the problem!!!!

  Reply Reply Quote & Reply Quote & Reply
niknah
VIP Member
Posts : 2
Level :
Tech Points : 1
From: Australia
Posted:5/3/2010 5:06:00 PM # 4
I had this same problem on a eeepc 1000H. When I disabled the internal disk(from the bios pick "not installed" in IDE configuration) & booted from a usb disk it worked. If I only press ESC and boot from the external disk, it still had the same message, I had to disable the internal disk. Now I have to figure out what's up with the internal disk.

  Reply Reply Quote & Reply Quote & Reply
Nikita
VIP Member
Posts : 400
Level :
Tech Points : 395
From: Netherlands
Posted:5/3/2010 10:00:00 PM # 5
In the BIOS under the tab BOOT you'll find 3 sub-fields, hitting enter will get you inside them:
For the moment DISABLE Boot-Booster till you have everything up and running.

Try these settings.
- Boot Device Priority
   1st Boot Device ---> [HDD:{name of your HDD}]
   2nd Boot Device ---> [Removable Dev.]
   3rd Boot Device ---> [Disabled]

- Hard Disk Drives
   1st Drive ---> [HDD:{name of your HDD}]
   2nd Drive ---> [USB: Single Flash R]

- Boot Settings Configuration
   Quiet Boot ---> [Disabled]

In the BIOS under the tab ADVANCED you'll find 3 sub-fields:
(Note the current settings before changing anything!) This field is very important! **
- IDE Configuartion
   ATA/IDE Configuration ---> [Enhanced/Compatible] (if Compatible is selected the next option isn't available
     Configure SATA as ---> [AHCI/IDE] (This option is only available if previous is set to ENHANCED)***

- Onboard Devies Configuration
   set the all options found here to ENABLED

- CPU Configuration (not important for current problem)



** What can happen sometimes is that your OS has been installed with a certain BIOS setting (for arguments sake let's say ATA/IDE = Enhanced and Configure SATA=AHCI) and after a while the setting had been changed for whatever reason (e.g. BIOS Flash). This will result in your Eee PC telling you it can't find a disk to boot from. So, changing this setting from one to another can solve that easily but doesn't mean it's the answer to everything. That's why first NOTE (write them down on paper or so) the current settings and change them only if other options have been tried. If changing it doesn't solve it, CHANGE IT BACK AGAIN to how you found them.

*** AHCI setting is NOT SUPPORTED by default in WinXP! You'll need to slipstream AHCI drivers during install into WinXP. Most of the times here's where things go wrong. WinXp has been installed with the HDD-controller (-Configure SATA as- option) set to AHCI and after installation is complete it will not find a boot disk (Boot Loop).
 A default WinXP install (i.e. from a normal CD, not the ASUS DVD or so) must be done with HDD-controller set to IDE unless you have the AHCI drivers at hand. If I'm not mistaken the System Restore (DVD or Partition) already have the AHCI drivers which means you could install with the HDD-Controller set to AHCI.

In WinVista, Win7 and from Linux Kernel 2.6.19 AHCI IS SUPPORTED by default. Here it's fairly easy, just change the setting of the HDD-Controller or re-installing your OS regardless of the HDD-controller setting will bring your Eee PC back to life.

  Reply Reply Quote & Reply Quote & Reply
Forum Current time zone offset: UTC/GMT +8 hours -- My Current time zone offset: UTC/GMT +2 hours
Nikita
VIP Member
Posts : 400
Level :
Tech Points : 395
From: Netherlands
Posted:5/3/2010 10:30:00 PM # 6

Quote:
Author: Dga Posted: 3/6/2010 7:17:00 AM

I am not real tech savvy but most of the time I have been able to figure out how to get things fixed... this one I think is way above my head wondering if anyone can help?  When I turn the notebook on a black screen with this comes up:
AMIBIOS (c) 2008 American Megatrends, Inc.
ASUS Eee PC ACPI BIOS Revision 1103
CPU : Intel (R) Atom CUP N270

Press F2 to run Setup
Press ESC for BBS POPUP
DDRII - 533/CL4, Single-Channel Mode
Initializing USB Controllers.. Done.
1016MB ok (Installed Memory size 1024 MB)
Auto-Dectecting Pri Master..IDE Hard Disk
Pri Master ST9160827AS 3.AAA
Ultra DMA Mode-5, S.M.A.R.T. Capable and Status OK
Hard Disk locked, enter user password:
(Press <ESC> to switch to Master Password)


Then when you continue to press a key it eventually comes up:
 WARNING: Continue booting with this drive being locked might cause system to hang with some OS.
Hit ENTER to continue...
Upon hitting enter... it reads:
Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key.

Than it will not go any further... just wondering if there is anything I can do at home or do I need to take it somewhere?  Any help is appreciated!



You have Password Protected your HDD/BIOS. You need to disable all security settings in the BIOS.

Killing the BIOS-Boot Password
If you have forgotten your BIOS Boot-Password, have a look into your mainboard manual, or after opening your PC, onto your mainboard. Many mainboards have a JUMPER or SWITCH to clear the CMOS. This Jumper is often named like: "RTC_CLEAR" , "CLEAR CMOS" , "CLRCMOS" , "CLRCMS". His position is often near by the mainboard battery.

Attention: All hardware settings (harddisk-, bootsequence,-...settings) will be deleted! At least, you have to re-insert them again.

If no Jumper exists, you can try to remove the Battery and wait some time before you insert it back into the Mainboard. (some time means: ~ 1-5 minutes, 24 hours or up to 1 year!).

I believe the CMOS on this 1000HA is to:

Press the powerbutton three time, plug in the mains power cord and turn on as normal

For a 1005HA it's:

Remove the battery and power supply.  Then press and hold the power button for 15 - 25 seconds.  This will reset your CMOS.

  Reply Reply Quote & Reply Quote & Reply
Forum Current time zone offset: UTC/GMT +8 hours -- My Current time zone offset: UTC/GMT +2 hours
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.