SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > RT-N16  
  Forum  
  Topic : [Problem] New Topic
Mike
Member
Posts : 102
Level :
Tech Points : 210
From: United Kingdom
Posted:2/22/2010 11:01:00 AM # 1
You should change RT-N16 IP to the different pool range. (ex, 192.168.2.1)
LAN PC connect to RT-N16 LAN port to get new IP, and it should be 192.168.2.2~192.168.2.254

  Reply Reply Quote & Reply Quote & Reply
NewbieVIPmember
VIP Member
Posts : 21
Level :
Tech Points : 34
From: Indonesia
Posted:2/25/2010 9:10:00 PM # 2
i had change RT-N16 IP to 192.168.2.1 and change my PC IP to 192.168.2.2 default gateway with : 192.168.2.1 and my local ISP DNS IP.

i had setting RT-N16 to connect internet via my Aztech Modem with:
1. Click "Go" At
Quick Internet Setup
2. Choose PPoE connection type.
3. Insert "User Name" and "Password"
4. Click "Apply All Settings"

I don't know what's problem. I can't connect to internet via my modem.

tq

  Reply Reply Quote & Reply Quote & Reply
Cruise
VIP Member
Posts : 63
Level :
Tech Points : 80
From: Hong Kong
Posted:2/26/2010 2:28:00 PM # 3

Do you change your Modem's connection type to Bridge? If not, then I think your Modem still dial up the PPPoE connection so you  don't need to set the router again. Just leave RT-N16 in Automatic obtain WAN IP mode.

  Reply Reply Quote & Reply Quote & Reply
NewbieVIPmember
VIP Member
Posts : 21
Level :
Tech Points : 34
From: Indonesia
Posted:2/26/2010 8:41:00 PM # 4
How to give RT-16N in Automatic obtain WAN IP mode. What my Router and PC IP must be in 192.168.2.1---192.168.2.254 or what?

tq for your reply

  Reply Reply Quote & Reply Quote & Reply
NewbieVIPmember
VIP Member
Posts : 21
Level :
Tech Points : 34
From: Indonesia
Posted:2/26/2010 8:41:00 PM # 5
How to give RT-16N in Automatic obtain WAN IP mode. What my Router and PC IP must be in 192.168.2.1---192.168.2.254 or what?

tq for your reply

  Reply Reply Quote & Reply Quote & Reply
NewbieVIPmember
VIP Member
Posts : 21
Level :
Tech Points : 34
From: Indonesia
Posted:5/4/2010 2:49:00 PM # 6
i really disappointed about service Asus VIP Memer. i think don't include VIP Member card at Asus procucts. It will make Asus shame. i has read much more complaint at this forum. I buy Asus RT-16N but now can't do anything.

  Reply Reply Quote & Reply Quote & Reply
wayne
VIP Member
Posts : 412
Level :
Tech Points : 362
From: Singapore
Posted:5/7/2010 12:08:00 AM # 7
it is sad to read your post. but if you cannot get into internet for such a long time , you should get your ISP help.

first thing first, simplify your problem,
ignore this RT N16. just connect  one computer to your Aztech modem.
Can your computer surf internet?

  Reply Reply Quote & Reply Quote & Reply
NewbieVIPmember
VIP Member
Posts : 21
Level :
Tech Points : 34
From: Indonesia
Posted:5/7/2010 10:23:00 AM # 8
Sorry about my post. But i think you must be read previously post.

Until now i connect to internet via my Aztech modem with directly connect to PC(include reply this mail). So i think my ISP not problem.

Tq for your reply.

  Reply Reply Quote & Reply Quote & Reply
wayne
VIP Member
Posts : 412
Level :
Tech Points : 362
From: Singapore
Posted:5/7/2010 11:23:00 AM # 9
ok, now i re read your old post. i may not understand totally, so i type here to check my understanding

1. Your adsl with your computer is working. Surf internet no problem
2. Your Adsl setting has PPPoe,  VPI/VCI/LLC all from your ISP
3. Your Adsl Ip address is at 192.168.1.1
4. You set your RT N16 to have the following
1. Click "Go" At Quick Internet Setup
2. Choose PPoE connection type.
3. Insert "User Name" and "Password"
4. Click "Apply All Settings"



if my understanding on all these are correct, please make correct for me to study

5. Can you set your ADSL modem's IP address to other, such as 192.168.2.1?
Can you still have internet connection on your computer direct connect to adsl?


  Reply Reply Quote & Reply Quote & Reply
Mike
Member
Posts : 102
Level :
Tech Points : 210
From: United Kingdom
Posted:5/7/2010 2:03:00 PM # 10

hello

It maybe your setting problem.
you can follows this step:
1. Change RT-N16's LAN IP to 192.168.2.1
2. Set your Aztech DLS605EU to bridge mode and select PPPoE Rely(Doesn't connect to ISP by PPPoE)
3. Connet RT-N16's WAN port to Aztech DLS605EU and Set WAN type is PPPoE.
4. Input "User Name" and "Password"
5. You can check the connection in Network Map/Internet icon or System Log/General web page.
Please try again.

  Reply Reply Quote & Reply Quote & Reply
1 2  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.