SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Multimedia > O!Play HDP-R1  
  Forum  
  Topic : [Sharing]Asus' FTP site has updated R1 v1.18 and R3 - v1.06 New Topic
R37ribution
Member
Posts : 22
Level :
Tech Points : 36
From: United States
Posted:1/16/2010 2:52:00 AM # 1

Is it okay to update to these revisions?

  Reply Reply Quote & Reply Quote & Reply
R37ribution
Member
Posts : 22
Level :
Tech Points : 36
From: United States
Posted:1/16/2010 2:53:00 AM # 2
ftp://ftp.asus.com.tw/pub/asus/Digital_Media_Player/

  Reply Reply Quote & Reply Quote & Reply
R37ribution
Member
Posts : 22
Level :
Tech Points : 36
From: United States
Posted:1/16/2010 6:12:00 AM # 3
I said screw it and just installed 1.06 on my R3

  Reply Reply Quote & Reply Quote & Reply
trondmm
Member
Posts : 12
Level :
Tech Points : 6
From: Norway
Posted:1/16/2010 9:55:00 AM # 4

Quote:
Author: R37ribution Posted: 1/16/2010 6:12:00 AM

I said screw it and just installed 1.06 on my R3

So? How did it go? Did it work? Do you notice any new features?

  Reply Reply Quote & Reply Quote & Reply
MenaceCo
Member
Posts : 18
Level :
Tech Points : 3
From: Canada
Posted:1/16/2010 1:41:00 PM # 5
Like previous firmware version 1.17,  I still have the problem of accessing files in the shared folders on Windows XP.  It only displays the folders, no files inside?   I did NOT have this problem on version 1.11.

  Reply Reply Quote & Reply Quote & Reply
Bolat
Member
Posts : 62
Level :
Tech Points : 57
From: Turkey
Posted:1/16/2010 8:31:00 PM # 6
I hope Asus has corrected the improper Turkish subtitle support. It has been nearly 3 months now, but have not played even one movie on this media player. I wrote them and was told that the problem sent to Taiwan to solve this problem.
I am looking forward to using this media player very soon. I will get crazy if it is not fixed again this time.

  Reply Reply Quote & Reply Quote & Reply
www.sihirlidegnek.com
lufi
Member
Posts : 8
Level :
Tech Points : 1
From: Romania
Posted:1/17/2010 4:53:00 PM # 7

Quote:
Author: Bolat Posted: 1/16/2010 8:31:00 PM

I hope Asus has corrected the improper Turkish subtitle support. It has been nearly 3 months now, but have not played even one movie on this media player. I wrote them and was told that the problem sent to Taiwan to solve this problem.
I am looking forward to using this media player very soon. I will get crazy if it is not fixed again this time.

It must has been solved! Problem with romanian and polish diacritics is already solved.

  Reply Reply Quote & Reply Quote & Reply
Bolat
Member
Posts : 62
Level :
Tech Points : 57
From: Turkey
Posted:1/17/2010 6:23:00 PM # 8
It is very good to hear about that. Hope to see that it has been solved.

  Reply Reply Quote & Reply Quote & Reply
www.sihirlidegnek.com
R37ribution
Member
Posts : 22
Level :
Tech Points : 36
From: United States
Posted:11/24/2010 8:46:00 AM # 9

Quote:
Author: Bolat Posted: 1/17/2010 6:23:00 PM

It is very good to hear about that. Hope to see that it has been solved.


Curious, was it?

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.