SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P6T  
  Forum  
  Topic : [Problem]No Post, Bios Reset, High Pitch sound New Topic

Posts :
Level :
Tech Points : 47
From:
Posted:1/8/2010 11:33:00 PM # 1
I miss my Rampage Extreme (775)

1. Cold Boot Issue

Irrelevant of memory, powersupply or videocard. The ongoing thread is not very responsive on what seems to be a systematic problem with the Asus P6T line of motherboards. Surely, I'm not the only one at that has not encountered a similar situation.

I can run 20, 21 x 200 8,8,8,24 without a problem : games, prime all work fine. The problem is when trying to start the computer after a long shut-off period of time, there is no boot sequence - no post. Tried another powersupply, the card is new, memory passes without a problem. Solution, press the reset button or leave the computer on 24/7.

Bios 0301
Bios 0904

2. On occasion, the bios will completely reset to factory settings during a cold boot sequence as well.

3. I've noticed a high pitch sound as well coming for the case...I'm going to try and isolate it but it sounds like it's coming from the board as well.

Anyone who has anyone or a combination of the above, please reply.

Can anyone say...Recall?

  Reply Reply Quote & Reply Quote & Reply
Asus Rampage III Formula Gigabyte 7870 12gb Musking Ram Enermax Evolution 1000W I7 930
Ulrich
Moderator
Posts : 90662
Level :
Tech Points : 18342
From: United States
Posted:1/8/2010 11:35:00 PM # 2
Hi T...

Sometimes video cards will scream when they are underpowered....

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!

Posts :
Level :
Tech Points : 1367
From:
Posted:1/9/2010 4:07:00 AM # 3
I can confirm what Ulrich said about Video cards screaming. This normally means one of the external power connectors is not plugged in or not making proper contact in the video card.

  Reply Reply Quote & Reply Quote & Reply
P6T deLuxe, i7 920 D0 @ 4.2 Ghz water cooled with XSPC Rasa 750 RS360, 12 Gb (6 x 2) Corsair Dominator TR3X6G1600C8D @ 1600 Mhz 8 8 8 24 2T, Asus GTX580 Direct CUII @ 940 Mhz with memory @ 4400 Mhz, 2 Tb Samsung HD Win7 64 plus 2Tb WD Caviar Black data drive, 2 x Samsung SATA DVD writers, P/S Antec HCP-1200W, Cooler Master HAF X case, Samsung T240 1920x1200 Monitor, XGR wireless k/b + mouse, 5.1 Amp and speakers
zerocool
Moderator
Posts : 7567
Level :
Tech Points : 3894
From: United States
Posted:1/9/2010 4:12:00 AM # 4

Quote:
Author: Ulrich Posted: 1/8/2010 11:35:00 PM

Hi T...

Sometimes video cards will scream when they are underpowered....

This is my first thought, also.  My 8800GTS would scream when I forgot to connect the PCI-express power connectors.

  Reply Reply Quote & Reply Quote & Reply
*******Bad BIOS Flash and Dead Board Testing. ***** ALL Boards ***** http://vip.asus.com/forum/view.aspx?id=20090420211645831&board_id=1&model=Maximus+Formula&page=1&SLanguage=en-us
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.