SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P6T SE  
  Forum  
  Topic : [Problem]SATA not detected, system reboots and detects drives New Topic
AARST
VIP Member
Posts : 2
Level :
Tech Points : 2
From: Netherlands
Posted:1/3/2010 2:56:00 AM # 1
I have to report two issues I have.

First: When booting, the system will claim "No drives detected", the BIOS restarts itself (ASUS screen comes up again) and it boots properly into Windows. I have tried with only one SATA drive inserted into port 6, but still it does this.
The issue has worsened slightly now that I have inserted two IDE drives from my previous computer. Neither of these have an OS installed and when booting the computer it will refuse to detect my SATA drive(s), instead noting the two IDE drives that are detected and telling me there is no proper boot device. I can enter the BIOS and see all four of my disk drives.
I want this to work, someone please assist me.

Secondly, which has been asked before but is not yet solved: When shutting down properly, even when using the power button on the motherboard, the system will start up again after about 5 seconds. There is no case of random shutdown or OS software settings. Even when shutting down from the BIOS without any devices connected (just motherboard, CPU, graphics card and memory) the system still does this. I have disconnected all front panel cables as well.
When shutting down, all I can do is turn off the PSU or remove the power cable, if I wait for 3 seconds to do this it will power on 2 seconds after removing power, powering only on flea power for a second and then shutting down completely. I fear this may damage my system if it happens too often.

I was hoping it would do what I wanted to do, but nothing seems to go right for me lately, I just hope this can be solved.

Thank you,

AARST

(Edit: I forgot to note my system configuration)
Motherboard: ASUS P6T SE
CPU: Intel Core i7 920
RAM: GEIL 6GB 1333Mhz
Graphics card: ATi Sapphire Radeon HD4890 Vapor-X 1GB
PSU: CoolerMaster RealPower M 620W
HDD: 2x 1TB WD10EAD SATA 3.0
ODD: Samsung Super WriteMaster SATA 3.0
Case: Sharkoon Rebel-9 Value

  Reply Reply Quote & Reply Quote & Reply
Jib
VIP Member
Posts : 1
Level :
Tech Points : 1
From: Norway
Posted:1/3/2010 4:17:00 AM # 2

Hi Aarst, 1. question first - you must set a device priority in the BIOS boot menu. As a default the mobo will try to boot from your primary IDE-channel not the SATA-channel. As long as all the devices are present in the nain page no need for worry!

2. question: you have a custom built system like any enthusiast, right?. I would advice you to check your cabling once more especially the power/reset controller. Make sure that pwr and grd conectors are set right so it don't short circuit. Also check the BIOS power settings and disable the APM in Windows; it's more a hassle than anything else. If you are sure that you got it all right and it still doesn't work right, I would try another PSU. I always have a spare one to check for power problems. 

Have good one!

Jib

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: Ulrich New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.