SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Notebook > N61VG  
  Forum  
  Topic : [Problem]AI recovery burner New Topic
mendelmax
Member
Posts : 5
Level :
Tech Points : 2
From: Poland
Posted:12/25/2009 2:47:00 AM # 1
Hi Guys.

I just bought my Asus notebook, and while everything works perfectly well, I can't create a rescue discs. Each time i open the AI recovery burner, it makes the ISO files and burns the first disc, and then, while "checking percentage" it stucks somewhere. It's either at 87, 92 or 100% (did 7 attempts already, all with the same result).

I find it pretty strange and I have no idea how to figure it out. I am using good brand DVD's (Verbatim DVD-R), so that's rather not the source of problem. I didn't use any program during burning, so there is no interruption either.


The other thing is that I got rescue disc with my computer, so I wonder, how is it possible, that my OEM rescue disc is a single DVD, and the one I am told to create consists of 4 discs? Is this factory DVD a full rescue disc or just some kind of boot device? Because if it has full system, then I wouldn't care about creating the discs, but if it's not, then obviously I have to figure the problem out. I'm a long-time XP user, so forgive my ignorance ;)

Any help appreciated :)

Thanks in advance.

  Reply Reply Quote & Reply Quote & Reply
Jiggs
Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:12/29/2009 5:18:00 AM # 2
Mendelmax, I'm having the same problem. It's pretty frustrating I've tried and spent many hours. If you get a response please let me know thanks. Notebook - U50A Thanks

  Reply Reply Quote & Reply Quote & Reply
mendelmax
Member
Posts : 5
Level :
Tech Points : 2
From: Poland
Posted:12/29/2009 7:45:00 AM # 3
Jiggs, I have found, that the problem doesn't appear when using TDK DVD+R discs. I bet that other good brand DVD+R's will work also fine, but haven't tried that. It seems, that it simply doesn't like Verbatims DVD-R, and probably the one Acoss DVD+R that I have tried was also too low quality.

The response I got from Asus was a suggestion to first reinstall the AI recovery utility, and if this wouldn't help- reinstall the system with the use of bootable partition.

  Reply Reply Quote & Reply Quote & Reply
Jakubic
Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:1/1/2010 2:21:00 AM # 4
I'm having a similar problem, with my U50A, using verbatim DVD's. The unit spools up like it's going to burn a recovery disk but then gives an error mesages stating it cant recognize the media in the drive. Formatted and retried several times. This is my 2nd unit, the 1st one had the same issue so I exchanged it, tried burning a back up from Windows tools, it did about 30% then just stopped altogether. No error messages, but all forward progress ceased. The region on the drive was set to 4, which is Australia I think, changed it to 1 (US) but made no difference. The DVD plays fine, its just the burner that seems to be an issue. Haven't tried TDK DVD's yet.

UPDATE:  Used new disks (memorex) and the burning process wents smoothly!!!

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: MCZ New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.