SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Wireless > RT-N13U  
  Forum  
  Topic : [Problem] New Topic
voultsos
VIP Member
Posts : 3
Level :
Tech Points : 3
From: Greece
Posted:12/20/2009 8:28:00 PM # 1
I have the same problem.
I set the mode to ''router function'' but it doesnt give it an IP adress.
Also if it is set to that mode i cant connect to the router!
Help guys

  Reply Reply Quote & Reply Quote & Reply
SimpleSimon
VIP Member
Posts : 11
Level :
Tech Points : 7
From: Canada
Posted:12/28/2009 10:56:00 AM # 2

I've taken my dynamic IP and hardcoded it into the router. At least that allows my connection to work.

Now I need to figure out why the router becomes inaccessable after a few hours of operation.

Asus, I don't know how you could have released such a pile of CRAP to the public.

  Reply Reply Quote & Reply Quote & Reply
Mike
Member
Posts : 102
Level :
Tech Points : 210
From: United Kingdom
Posted:12/28/2009 4:37:00 PM # 3
hello, what the model do you use, it is a cable model?
you can ask the ISP if your router need enable MAC Clone function and then you can get IP from ISP?

  Reply Reply Quote & Reply Quote & Reply
SimpleSimon
VIP Member
Posts : 11
Level :
Tech Points : 7
From: Canada
Posted:12/29/2009 2:35:00 PM # 4

It's a cable modem - a Motorola SB5100

ISP is Shaw Cable

Shaw uses MAC addresses to bind to a dynamic IP. Once I lease an IP from Shaw, that dynamic IP is reserved for that MAC address for the life of the lease (2 days). The router is dropping the IP much sooner than that, and can't lease an IP most times.

  Reply Reply Quote & Reply Quote & Reply
EmptyWallet
VIP Member
Posts : 40
Level :
Tech Points : 42
From: Australia
Posted:1/19/2010 11:19:00 AM # 5

I've said the same thing for a couple of postings, so please excuse the duplication.

Do you know you've got the modem set up correctly?  To have the router run everything (my preferred option):
Set the router to Router mode using the switch is under the base; 
Turn off DHCP etc in the modem, and set it to Bridge mode. 

You may have to plug the modem directly into the PC to make these changes.  After the changes, plug the modem back into the router.  Power off router and modem, wait a bit, power on modem, wait a bit, then power on router.  Allow 2 minutes for the router to initialise.

If you want the modem to be the master, set the router to AP mode.

If you don't set it up correctly all sorts of wierd things happen, including having problems getting IP addresses from the ISP. 

James

  Reply Reply Quote & Reply Quote & Reply
Bigs
Member
Posts : 3
Level :
Tech Points : 3
From: United States
Posted:2/7/2010 2:13:00 AM # 6
I had the same problem, and troubleshooting with my ISP customer service found that my router wasn't "automatically" locating my ISP's DNS servers.  So, when I switched to manual, it started working.

And in a possibly (un)related matter, the download/upload wireless speeds have dropped to next to nothing.  Everything worked fine at first, but now things are going so slowly.  Often times @ 0B/sec and averaging only in the bytes/sec.  Redonkulous.

  Reply Reply Quote & Reply Quote & Reply
delta_hd
VIP Member
Posts : 7
Level :
Tech Points : 5
From: Romania
Posted:4/16/2010 9:12:00 AM # 7
guys, look on the contract with your isp. you will see that they have to help you connect any device to their network in order to access internet. ask ips for help. there are a lot of things usual users don`t know. and they dont need to know. for example the architecture of the wan. a dynamic ip has a limited lifetime. it may stay the same as mine does, or it may change. for this, it is not advised to manually input the adress. instead, use the automatic settings or THE SETTINGS THAT ISP PROVIDES.

  Reply Reply Quote & Reply Quote & Reply
Miakkia
VIP Member
Posts : 2
Level :
Tech Points : 1
From: Canada
Posted:4/16/2010 9:51:00 AM # 8
For Shaw cable user or Any Cable users:



Your router will work fine once you set it to automatic ip.


Atm only problem i have encountered with Cable isp in Ontario and Quebec (Videotron and Shaw)


The Firewall option of the Router (SPI firewall) wil give you a hard time figuring how to allow your privates ip to access internet. If you disable it and just let the Dos protection on. (if you keep the Router Original MAC address you will definitively need to call your ISP Tech support to make them add it to the Allow List, if you've clone your Old router MAC address just setup the router, unplug it and unplug the cable modem.


Then Plug back the modem, let it connect completely before you plug in the router back in. Then let the router boot and you shouldn't have much more problems. If you still have some minor problems check with your ISP tech support.


ATM i still haven't figured how to filter the lan to wan and allow my pc to browse web with the router Firewall enable and to Asus. the ping wan address is only available if Firewall is enable which is to my opinion bad, we should be able to enable it even if the firewall ain't enable..


IF anyone here has figure out how to route it's Wan IP throught the lan to wan so that with firewall enable private ip can browse online and host an FTP and so on please let me know since the help part provided on the web interface is limited and even more limited in the manual.

Thanks






N.B To Asus tech team: a few user friendly help in the firewall page and port forwarding would be really helpful to understand all the function onto this router: It's at the moment made so only advance network tech would understand and not a low or medium customer friendly. Just my opinion ;)

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.