SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Eee Family > Eee PC 1000HA/XP  
  Forum  
  Topic : [Problem]Windows 7 Upgrade Problems New Topic
Silberstein
VIP Member
Posts : 2
Level :
Tech Points : 1
From: United States
Posted:11/21/2009 12:46:00 AM # 1
Yesterday I installed Windows 7 Home Premium and replaced my original XP operating system. I did not upgrade my Bios to v.2204 (which supports Win 7) before the installation. Windows 7 works, but I keep getting 2 error messages. The first says SHE and BIOS version error. The second says ACPI Service and can't get WMI Asus Management object. I have tried to download all the Asus drivers and utilities for Win 7 specified for the 1000HA. Some will install and others will not. The problem seems to be that I did not upgrade the BIOS to v.2204 prior to installing Win 7.I have tried to download the Asus Updater utility (2 different versions), but neither version will install. I think that I need to upgrade the Bios before installing the Win 7 utilities and drivers, but I am unable to do so without the Asus updater utility. Can someone please give me a step by step listing re the Bios update. Also, if I am unable to update the BIOS, how can I resolve the error messages? Please keep in mind that I need very specific suggestions because I have never upgraded a Windows operating system before. Thank you.

  Reply Reply Quote & Reply Quote & Reply
euh...bah...
Member
Posts : 67
Level :
Tech Points : 67
From: France
Posted:11/22/2009 4:10:00 AM # 2
i have the same problem they are one month. try to uninstall the ACPI driver, they don't work with 7. but if you donwload the 1000H diver they work. everything it's on this link : http://vip.asus.com/forum/view.aspx?id=20091030031750453&board_id=20&model=Eee+PC+1000H%2fXP&page=1&SLanguage=en-us

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.