SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P5N-T Deluxe  
  Forum  
  Topic : [Problem]local area connection adapter New Topic
Sebo
Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:11/2/2009 10:00:00 PM # 1
Since I upgraded to "Windows 7" I keep getting disconnected from internet with the message - local area connection adapter - especially while "streaming".
Windows fixes the issue but it keeps coming back.  Can not watch a video on line without interruption.  Running latest BIOS.

  Reply Reply Quote & Reply Quote & Reply
lefevre
Member
Posts : 3
Level :
Tech Points : 1
From: United Kingdom
Posted:11/16/2009 8:06:00 AM # 2
i have the same problem dont know what causes it

my win nova t-500 tv  card dont work in this motherboard at all with vista or win 7

should have stuck with gigabyte mother boards

i would bin this board if it didn't cost so mutch

  Reply Reply Quote & Reply Quote & Reply
lefevre
Member
Posts : 3
Level :
Tech Points : 1
From: United Kingdom
Posted:11/16/2009 8:51:00 AM # 3
think i have found problem with lan go to control pannel / hardware and sound/ device  manager under devices and printers/
 click  network adapters
open ethernet adapters
click power managment tab 
un tick allow the computer to turn off device to save power
click ok

  Reply Reply Quote & Reply Quote & Reply
buckley31
VIP Member
Posts : 7
Level :
Tech Points : 4
From: United Kingdom
Posted:12/15/2009 7:23:00 PM # 4
Had the same trouble myself, thought it may have been a Network problem. Phoned my Modem people who said my present modem would not work under 7 and for a price would send me an uipgrade. Windows 7 adviser did not show a problem.  Notice Asus do not show the P5N-T-DL in their list of supported motherboards.

  Reply Reply Quote & Reply Quote & Reply
*
VIP Member
Posts : 5614
Level :
Tech Points : 3684
From: United States
Posted:12/16/2009 5:07:00 AM # 5
I haven't had any problems with my P5N-T Deluxe/nVidia LAN/Win7 x64.  If you're on a network and don't have static IP addresses assigned to each computer, try that.  

Disable and test:
Windows Firewall
IPv6
UAC
lefevre has good advice, disable power management on LAN.

Static IP Addresses:
Control Panel/Network and Sharing/Local Area Connection/Properties/(TCP/IPv4)/General.  Configure your router with an IP range for your computers, example: 192.168.1.60-192.168.1.65.  Instead of lettings Windows "Obtain an IP address automatically", configure it to "Use the following IP address"

First computer would be (example) 192.168.1.60, second 192.168.1.61, etc;  The "Subnet Mask" should pop in there automatically and look something like this: 255.255.255.0.  The "Default Gateway" would be the router gateway address.  At the bottom change it to "Use the following DNS server addresses" here you would use the default gateway address again.

  Reply Reply Quote & Reply Quote & Reply
buckley31
VIP Member
Posts : 7
Level :
Tech Points : 4
From: United Kingdom
Posted:12/19/2009 1:46:00 PM # 6
Typical Internet Provider, they sent me the same Modem so still in same position with Internet failing at some point. Must be a Motherboard problem with Windows 7, as TV works OK, only Internet.

  Reply Reply Quote & Reply Quote & Reply
buckley31
VIP Member
Posts : 7
Level :
Tech Points : 4
From: United Kingdom
Posted:12/24/2009 7:37:00 PM # 7
Have downloaded a Nvidia driver update and Internet Connected for over 2 hours without losing the network connection. So let's hope it solves the problem.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.