SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Notebook > X5DAB  
  Forum  
  Topic : [Problem]Elan smart-pad won't shut down New Topic
jr
Member
Posts : 2
Level :
Tech Points : 1
From: Sweden
Posted:10/15/2009 9:43:00 PM # 1
Hi

I've been having big issues with this smart-pad since it won't shut down. I use my computer for programming and it's hell typing code when you accidently touch the pad.

I've uninstalled the pad but it still wouldn't shut down, updated the drivers and turned off all the functionality in the windows settings and the elan smart-pad config program but it still active.

I use a external mouse 99% of the time so I don't need to use the smart-pad.

Please help me, it's really ruining my computer experience.

(If I'll buy something computer related in the future I'll think twice if it's a Asus product...)

  Reply Reply Quote & Reply Quote & Reply
Willy
Member
Posts : 6423
Level :
Tech Points : 3969
From: Australia
Posted:10/16/2009 12:33:00 PM # 2

Press Fn+F9 keys to turn on/off the touchpad.  Here are the details about the functions.


Fn+F1 Suspend switch
Fn+F2 WLAN switch
Fn+F3 Access to the E-mail
Fn+F4 Access to the Internet
Fn+F5 Brightness down
Fn+F6 Brightness up
Fn+F7 LCD on/off
Fn+F8 LCD/CRT switch display
Fn+F9 TouchPad Lock
Fn+F10 Volume on/mute
Fn+F11 Volume down
Fn+F12 Volume up
Fn+Space Power 4Gear
Fn+C Splendid
Fn+V Camera capture
Fn+↑: Stop
Fn+↓: Play/Pause
Fn+ ←
Skip to Previous Track
Fn+ →
Skip to Next Track

 

Cheers!!

  Reply Reply Quote & Reply Quote & Reply
jr
Member
Posts : 2
Level :
Tech Points : 1
From: Sweden
Posted:10/19/2009 4:18:00 PM # 3
I LOVE YOU

(And I feel a bit stupid for not checking all the fn-functions first or reading the manual, but it felt the way I tried first should have worked ;))

  Reply Reply Quote & Reply Quote & Reply
y
Member
Posts : 3
Level :
Tech Points : 1
From: France
Posted:1/28/2010 9:44:00 PM # 4
THIS SOLUTION DOESN'T WORK with windows 7 please don't tell me I can't shut down the touchpad !! HEEEELP ME !!!

  Reply Reply Quote & Reply Quote & Reply
Andri
VIP Member
Posts : 372
Level :
Tech Points : 324
From: Indonesia
Posted:1/28/2010 10:35:00 PM # 5
Click on the Start menu, then click on Control Panel, then click on Hardware and Sound, then click on Mouse, then click on the ELAN tab, then click on the checkbox Disable when external USB mouse plug in. If you want to stop it completely, click on the Stop the Device button.

  Reply Reply Quote & Reply Quote & Reply
y
Member
Posts : 3
Level :
Tech Points : 1
From: France
Posted:1/30/2010 8:06:00 PM # 6
thank you for your time
unfortunately, there is no such menu in my version of windows (win 7 professional), only a mouse menu where the smartpad does not appear as"ELAN ..;"
I think it is the "Microsoft PS/2 mouse" but if I try to uninstall it, windows tells me I have to start again my computer to apply
if I do this, windows installs the mouse again before I can do anything !
How can I solve this problem ?
thank you for your help I spent hours trying to unconnect the touchpad

  Reply Reply Quote & Reply Quote & Reply
Andri
VIP Member
Posts : 372
Level :
Tech Points : 324
From: Indonesia
Posted:1/30/2010 9:12:00 PM # 7
You need to install the Elan touchpad driver first. After the driver installation, there should be an additional ELAN tab in the mouse settings page where you can disable the touchpad or tweak its behavior. Latest version of the Elan touchpad driver is V7.0.5.9 and you can get it from the Asus support download page by choosing Notebook->Drivers->Touchpad and then selecting your OS.

  Reply Reply Quote & Reply Quote & Reply
y
Member
Posts : 3
Level :
Tech Points : 1
From: France
Posted:1/30/2010 9:54:00 PM # 8
thanks a lot !

  Reply Reply Quote & Reply Quote & Reply
TS601
Member
Posts : 1
Level :
Tech Points : 1
From: Israel
Posted:6/14/2010 3:13:00 PM # 9
Right. What do you do if the touchpad doesn't show in Elan tab? Windows 7 Pro x64.

  Reply Reply Quote & Reply Quote & Reply
ardelle
Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:3/16/2011 12:34:00 PM # 10

Quote:
Author: Andri Posted: 1/28/2010 10:35:00 PM

Click on the Start menu, then click on Control Panel, then click on Hardware and Sound, then click on Mouse, then click on the ELAN tab, then click on the checkbox Disable when external USB mouse plug in. If you want to stop it completely, click on the Stop the Device button.


I've done all that this forum said to do, and it still doesn't work. Driving me CRAZY!!! I have windows 7. The "disable" button is clicked, I clicked the STop Device button. Even did the fn/f9. All says disabled. Help! Taking forever to type this, cuz I'll be typing & then boom, it's typing somewhere else.

  Reply Reply Quote & Reply Quote & Reply
1 2  Next  Last
:: Next Topic
Feedback for our Website ModeratorModerator: MCZ New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.