SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P5B-VM  
  Forum  
  Topic : [Problem]EHow do I enable VT-X? New Topic
Clark
Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:10/13/2009 5:07:00 AM # 1
My board is P5BV-M

http://www.asus.com/product.aspx?P_ID=AtsJply6kxDa2ehK

How do I enable VT-X? The CPU is a 2.8 GHz Wolfdale E7400.

Thanks in advance.

  Reply Reply Quote & Reply Quote & Reply
Ulrich
Moderator
Posts : 90399
Level :
Tech Points : 18229
From: United States
Posted:10/14/2009 7:57:00 AM # 2


Hi C...

Neither the SLB9Y nor the SLGQ8  E7400 support virtualization technology.  You need at least a procesosor that supports VT in order to use virtualization

As far as your board is concerned, Vanderpool Technology is enabled by default and can be enabled or disabled by a BIOS switch in the Advenced CPU Configuration section of your BIOS.... but may not appear if the processor doesn't support VT.

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.