SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Eee Family > Eee PC 1005HA  
  Forum  
  Topic : [Problem]Scratchy sound from hard drive Eee PC 1005A New Topic
Wondering
Member
Posts : 1
Level :
Tech Points : 1
From: Egypt
Posted:9/24/2009 6:34:00 PM # 1

I have a 4 days old Eee PC 1005A and from day 1 it producs and intermittent scratchy sound during startup or shut down or during operation, it does not interfer with operation but it is very loud,  a friend heard it and says it is either the fan or the hard disk but I think it is the hard disk, any suggestions?

  Reply Reply Quote & Reply Quote & Reply
Harris
VIP Member
Posts : 4
Level :
Tech Points : 3
From: United States
Posted:9/26/2009 1:02:00 PM # 2
Could you describe the sound again. If it is a whining sound it usually means that the drive is crashing. If it sounds like a fan hitting something then it may be a cable routed incorrectly. The fan does not run all the time. Try doing some intensive CPU operations and see if the sound gets worse.

  Reply Reply Quote & Reply Quote & Reply
DrZ
Moderator
Posts : 2635
Level :
Tech Points : 2133
From: United States
Posted:9/26/2009 10:21:00 PM # 3
It is really difficult to tell on these machines.  Because of the size...everything is much closer to the surface of the machine and tend to sound so much louder.  Your options are to either wait for a bit and see how things play out, return it to the place you bought it from to get a different one or if you or a friend have a spare laptop hard drive...install it and listen to it. 

That will help you make the determination of what you want to do.

Best Regards,
DrZ

  Reply Reply Quote & Reply Quote & Reply
Old Guy. EPc 1201N (Win 7, 4gB RAM). Panasonic toughbook with Windoze XP Pro and Suse Linux. Hand built Power machine with Quad core, 16gB memory, 2TB hard drive, Dual 1gB video Cards, Running XpPro and Unix. Research Engineer with close to 40 yrs experience working on and with computers....guess that makes me an old geek and if not a geek.... just cussed old!
Whiting
VIP Member
Posts : 2
Level :
Tech Points : 1
From: United States
Posted:9/27/2009 10:37:00 AM # 4

Quote:
Author: Wondering Posted: 9/24/2009 6:34:00 PM

I have a 4 days old Eee PC 1005A and from day 1 it producs and intermittent scratchy sound during startup or shut down or during operation, it does not interfer with operation but it is very loud,  a friend heard it and says it is either the fan or the hard disk but I think it is the hard disk, any suggestions?


Hi I have had my eeepc 1005HA for 10 days and also noticed exactly what you hvae described too on mine.. everytime I turn it on it makes a quick scratchy noise like bad static in the phone lines.. then it's gone.. it only happens when turning on and shutting off briefly... I've not paid a whole of attention to this but on the other hand.. if it persists I plan on contacting asus to see if they can solve it or replace the unit.... it's not a wire getting into the fan but sounds like an electrical feedback issue coming through the speakers... haven't narrowed it down, but like you said it's a scratchy noise.

  Reply Reply Quote & Reply Quote & Reply
Richard
VIP Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:9/29/2009 8:16:00 AM # 5
I also just purchased my Netbook 1005HA a few days ago and notice the sound is not clear but sounds distorted. I adjusted the volume lower and checked the audio adjustments in the control pannel, Still does it... low or high. I thought the ASUS EEC 1005 HA was a good buy from my review on the internet but i hope the sound problem is just something I need to adjust. Can't figure out how to use the WEB CAM either... but that's my next problem.

  Reply Reply Quote & Reply Quote & Reply
MrClean
VIP Member
Posts : 2
Level :
Tech Points : 1
From: Canada
Posted:9/29/2009 11:31:00 AM # 6

I have the same problem! I had this netbook for less then 2 weeks and the static sounds are getting worst. I've also tried reinstalling the sound driver as directed from ASUS tech support, but that did nothing! Maybe its time to send this in...

  Reply Reply Quote & Reply Quote & Reply
Whiting
VIP Member
Posts : 2
Level :
Tech Points : 1
From: United States
Posted:9/29/2009 11:40:00 AM # 7
Hi , the best I can conclude to this problem is that it occurs before BIOS loads and way... before the system posts... it in fact does sound like it's coming from within the speakers and so therefore sound drivers won't cause or make the difference here. because of when the initial noise starts.. once the system has booted then all is fine.. it's just more annoying than anything else.. I hadn't noticed if it has gotten worse, it just does it.. but would feel more at ease if this was an oversight in the 1005HA models and or if there is a recall out there that we don;t  know about.. any assistance would help clarify this matter.. has anyone called tech support just to find out? I will .

  Reply Reply Quote & Reply Quote & Reply
MrClean
VIP Member
Posts : 2
Level :
Tech Points : 1
From: Canada
Posted:10/2/2009 4:28:00 PM # 8

I've notice that when I put the netbook on mute and then click or do some sort of action that normally produces a sound, the static sound occurs. Like Whiting said, I think it some sort of electrical feed back. I'm calling Asus Tech service right now to get it replaced.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.