SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Eee Family > Eee PC 1005HA  
  Forum  
  Topic : [Problem]Eee 1005HA cannot connect to wireless router New Topic
Jmcallon
Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:8/30/2009 10:59:00 AM # 1
I know there are other threads on this but They haven't solved my problem. Just got an eee 1005ha with windows xp, brand new from new egg, plugged it in, loaded and searched for my wifi. I've got a netgear wireless router with 2 other devices connected. I locate the device in wireless network connections, type in my password, and it takes about 30 seconds trying to acquire a network address, then gives up. -Wifi is enabled on the netbook -Wifi is also enabled in the bios -It shipped with xp and service pack 3 already installed -I am running WPA 64 bit encryption security on my router -I have both wired and wireless Devices that have no trouble accessing the router help please I need this for school asap.

  Reply Reply Quote & Reply Quote & Reply
Paulson
Member
Posts : 7
Level :
Tech Points : 6
From: United States
Posted:9/1/2009 4:59:00 AM # 2
What you will need to do is go to the wireless configuration in question and type in your settings in the "Alternate Settings" tab manually. I tried to get mine to work with my Netgear router for a week with no luck, I called Netgear, and Asus and neither were willing to offer any assistance. They just kept passing the buck that it was not their issue. If you need further specifics go to the dos sheel and type ipconfig/all and get the basic info and maybe I can help you fill in the rest of the blanks. GOOD LUCK!

  Reply Reply Quote & Reply Quote & Reply
Lane
Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:9/6/2009 12:49:00 AM # 3
I have exactly the same problem -eee1005ha with XP and get limited connectivity with the wireless router. I have another laptop with XP that has no problem connecting to the router. I have a verizon A80 Westell router Could it be the TCP/IP connection/ coordinates? (static vs dynamic) but no clue what to enter Advice gratefully accepted, Chris

  Reply Reply Quote & Reply Quote & Reply
jdoyle
Moderator
Posts : 1376
Level :
Tech Points : 1074
From: United States
Posted:9/6/2009 2:41:00 AM # 4
The first thing to check is whether or not MAC filtering is turned on in the router.
If it is, you have to add the MAC address of the Asus unit to the approved list.

JD

  Reply Reply Quote & Reply Quote & Reply
White 900A Linux 1.6 Atom, 1GB RAM, 32GB Patriot SSD, Full KDE
fanto
Member
Posts : 1
Level :
Tech Points : 1
From: United Kingdom
Posted:9/22/2009 3:29:00 AM # 5
I'm also having the problem with connectivity.  I've checked the router and there is no MAC filtering.

Any other suggestions?

  Reply Reply Quote & Reply Quote & Reply
BMan
VIP Member
Posts : 11
Level :
Tech Points : 6
From: United States
Posted:9/23/2009 5:52:00 AM # 6
For those having trouble, I have a few questions.

1) To what type of router are you attempting to connect - 802.11 b/g or 802.11n (draft)?

2) If you are using 802.11n, are you using the 2.4GHz band or the 5GHz band?

3) What type of security (WEP, WPA-Persona, WPA-Enterprise) are you using?

4) If you are using WPA security, are you using WPA, WPA2, or a mix?

5) If you are using WPA security, what type of cypher (TKIP, AES, or TKIP + AES) are you using?

If you're using an 802.11n network, I know the 1005HA only works on the 2.4GHz band. I have a simultaneous dual-band router, so I had to enable 802.11n on my 2.4GHz band. Otherwise, the 1005HA was only seeing the 802.11b/g network (also on the 2.4GHz band).

For my 802.11b/g/n network on the 2.4GHz band, I'm using auto encryption (WPA or WPA2) with the TKIP+AES cypher. Some devices only support the TKIP cypher (my wireless Brother printer is such a device), while other (newer) devices support AES. For my new MacBook Pro, I had to disable the TKIP cypher on the 802.11n 5GHz band (since it only accepts AES).

  Reply Reply Quote & Reply Quote & Reply
Shaw
VIP Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:9/25/2009 1:52:00 AM # 7
I just received my machine today, trying to log on to wireless router...finds the wireless network, trys to validate identity and says "Windows was unable to find a certificate to log you on the network Laura" I have a linksys WRT160N

  Reply Reply Quote & Reply Quote & Reply
Thomas
VIP Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:9/26/2009 9:20:00 AM # 8

Quote: FIXED!
 Laura, And Others, I only took an estimated 20 or so hours this week, but I Have solved the Problem with the Windows XP not accepting the KEYS.  Not elegant, but nothing with BGs vaporware ever is.

Go To http://www.dolcevie.com/js/converter.html for an online converter, and type in an Ascii 13 character password. Mix up letters and numbers or symbols as usual, just remember it. Then open up the properties in the wireless windows box and set the encription to WPA and AES,  Keep the hex version in case you need it later.

Go to the WRT160N  setup page for the router and set wireless security to WPA AES and type your 13 character code in as the passcode, Save settings, and when you try to  connect from the ASUS you will get a password request.  Type in that same password.

IT WORKS!  You cannot use a generated hex code for the router because many Ascii characters cannot be typed at the keyboard.  Mike
Author: Shaw Posted: 9/25/2009 1:52:00 AM

I just received my machine today, trying to log on to wireless router...finds the wireless network, trys to validate identity and says "Windows was unable to find a certificate to log you on the network Laura" I have a linksys WRT160N


  Reply Reply Quote & Reply Quote & Reply
Nick
VIP Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:10/5/2009 8:22:00 AM # 9

Quote:
Author: jdoyle Posted: 9/6/2009 2:41:00 AM

The first thing to check is whether or not MAC filtering is turned on in the router.
If it is, you have to add the MAC address of the Asus unit to the approved list.

JD


where exactly do you find the MAC address on this model?  usually it's next to a serial number, but I couldn't find it on the external part of the machine.

*edit - best place to find it is using the "cmd" command under Run... in the Start menu.  then type in ipconfig /all in the command prompt.

  Reply Reply Quote & Reply Quote & Reply
Bill
VIP Member
Posts : 10
Level :
Tech Points : 9
From: United States
Posted:10/6/2009 2:31:00 AM # 10
For the record, I have a Linksys router (latest model and higher speed and reach), fired up the 1005HA, and it found the router and all is AOK. Hope I am the rule and not the exception....
Bill
id="refHTML">

  Reply Reply Quote & Reply Quote & Reply
"He who is not everyday conquering some fear has not learned the secret of life." (Emerson)
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.