SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Eee Family > Eee PC 1008HA  
  Forum  
  Topic : [Problem]Won't connect to WiFi router New Topic
Turbine
VIP Member
Posts : 2
Level :
Tech Points : 1
From: Hong Kong
Posted:8/26/2009 3:13:00 PM # 1

I bought this netbook last week to get it home and find out that it would not pick up any WiFi signals - not a good start. I then updated the BIOS as directed by my local retailer.
I can now find lots of wifi sources and I can connect to unsecured Hotspots BUT I can not connect to my own WiFi or WiFi at work. The netbook connects to the router but just says 'Limmited or o conectivity' and will not connect to the internet. NOT good for a computer that is meant to be a wireless wizz kid!

How on earth do I fix this problem? Eee PC 1008HA, Netvigator WiFi Router.

Thank for any help.

NEW - Having read through the forum it seems I am not the only one with this problem. The fix seems to be:
Is MAC address filtering turned on in the router?

I have no idea how to do this - any pointers would be gratefuly apprciated!

  Reply Reply Quote & Reply Quote & Reply
jdoyle
Moderator
Posts : 1376
Level :
Tech Points : 1074
From: United States
Posted:8/26/2009 10:29:00 PM # 2

Quote:
Author: Turbine Posted: 8/26/2009 3:13:00 PM



NEW - Having read through the forum it seems I am not the only one with this problem. The fix seems to be:
Is MAC address filtering turned on in the router?

I have no idea how to do this - any pointers would be gratefuly apprciated!

MAC address filtering, when turned on, will only allow wireless connections to approved MAC addresses.
Every Network Interface Card (NIC), either wired or wireless, has it's own specific MAC address. You can find yours by typing ipconfig /all at the command prompt (Start>>All Programs>>Accessories>>Command Prompt). It will be listed as 'Physical Address'

You need to log into the router and check the setting (check your router's manual for how to log in), if MAC address filtering is turned on, you can either add your MAC address to the approved list (preferred) or turn MAC address filtering off (less secure. If turned off, any wireless computer can connect through your router).

Note: I call it MAC address filtering, your router may call it by a different name...

JD

  Reply Reply Quote & Reply Quote & Reply
White 900A Linux 1.6 Atom, 1GB RAM, 32GB Patriot SSD, Full KDE
Turbine
VIP Member
Posts : 2
Level :
Tech Points : 1
From: Hong Kong
Posted:8/27/2009 11:56:00 AM # 3
JD - you are a hero!

That did the trick and now I have a working, connected to the internet, laptop! Wasn't the easiest thing to do (I'm no computer expert) but it worked.

If there are any Asus technicians out there - please take not of this problem, this is meant to be an easy to set up computer and for many people it is anything but easy.

Anyway - thanks again JD!

  Reply Reply Quote & Reply Quote & Reply
AzWiz
VIP Member
Posts : 22
Level :
Tech Points : 39
From: United States
Posted:10/4/2009 10:57:00 AM # 4

Quote:
Author: Turbine Posted: 8/27/2009 11:56:00 AM

JD - you are a hero!

That did the trick and now I have a working, connected to the internet, laptop! Wasn't the easiest thing to do (I'm no computer expert) but it worked.

If there are any Asus technicians out there - please take not of this problem, this is meant to be an easy to set up computer and for many people it is anything but easy.

Anyway - thanks again JD!


FYI Turbine: This was not a fault of ASUS, it was one of whomever set up your router. This was a ROUTER problem, not an ASUS problem.

  Reply Reply Quote & Reply Quote & Reply
First computer: Altair 8800 (still have it). If it's electronic, you name it, I got it. Don't be asking me the time of day, I'll tell ya how to build a clock.
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.