SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > A8N-SLI  
  Forum  
  Topic : [Problem]A8N-SLI Windows 7 drivers? New Topic
Nave
VIP Member
Posts : 8
Level :
Tech Points : 3
From: New Zealand
Posted:8/15/2009 6:22:00 AM # 1
Just curious as to what chipset drivers I use for Windows 7? I have another Asus board and it has drivers listed for that one but not my A8N :(

  Reply Reply Quote & Reply Quote & Reply
Ulrich
Moderator
Posts : 90816
Level :
Tech Points : 18413
From: United States
Posted:8/15/2009 9:44:00 AM # 2
Hi N..

I don't believe that nVidia is supporting the nForce4 chipset with a platform driver package for Windows7...  However, Windows has always had a rudimentary driver package for nForce chipsets... Have you tried loading the RC and, if so, what are the results..?

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
Nave
VIP Member
Posts : 8
Level :
Tech Points : 3
From: New Zealand
Posted:8/15/2009 11:06:00 AM # 3

Just though id download the xp ones and they installed and seem to be working fine :)

  Reply Reply Quote & Reply Quote & Reply
Ulrich
Moderator
Posts : 90816
Level :
Tech Points : 18413
From: United States
Posted:8/15/2009 10:03:00 PM # 4
Hi N..

Was the operating system working without the platform driver package you downloaded...?  It must have been because you could not have downloaded anything unless Windows7 included a LAN controller driver for the chipset...  That seems to indicate that Windows7 is going to be functiional on systems that could not run Vista..  we will just have to see.

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
Nave
VIP Member
Posts : 8
Level :
Tech Points : 3
From: New Zealand
Posted:8/16/2009 5:39:00 AM # 5

I  didnt need the lan controller driver as I disabled onboard lan in the bios before first startup as I use wireless and the driver disk for my wireless adapter has windows 7 support.
But I think you may be right as I usually have all sorts of problems runnning the system before installing a chipset package but this seemed to be running one fine without it..only thing that was not working was the sound which the xp pack did fix and is working well.

  Reply Reply Quote & Reply Quote & Reply
spicher
Member
Posts : 3
Level :
Tech Points : 2
From: United States
Posted:8/27/2009 10:02:00 PM # 6
Hi, i am having the same issue with sound, can you please lead to where the download is that you need to fix this?

  Reply Reply Quote & Reply Quote & Reply
C
Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:9/16/2009 1:33:00 PM # 7
I've got Windows 7 (64) installed with this motherboard but it's running very slowly. I've got two other/unknown devices without drivers. I think its the chipset drivers. Asus hasnt posted anything for Win 7. Should I install the XP or Vista chipset drivers?
--
I feel lame for asking this but can someone help me with the links to those drivers? I only found BIOS downloads that say to update the chipset drivers but no chipset drivers.    :(

  Reply Reply Quote & Reply Quote & Reply
Ulrich
Moderator
Posts : 90816
Level :
Tech Points : 18413
From: United States
Posted:9/16/2009 9:42:00 PM # 8

Hi C...

You can download directly from nVidia here...

http://www.nvidia.com/Download/index.aspx?lang=en-us

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
spicher
Member
Posts : 3
Level :
Tech Points : 2
From: United States
Posted:9/17/2009 1:57:00 AM # 9
I still don't understand what Nave downloaded to fix their sound not working, If you could help me find the correct thing that would be wonderful.

  Reply Reply Quote & Reply Quote & Reply
Ulrich
Moderator
Posts : 90816
Level :
Tech Points : 18413
From: United States
Posted:9/17/2009 2:28:00 AM # 10
Hi s...

From what N says, I'm thinking that he used the Windows XP sound driver...

Version V5.10.0.5870
 
Description Realtek ALC850 Driver V5.10.0.5870 for Windows 2000/XP(WHQL)/2003 and Windows 64bit XP(WHQL)/2003.
File Size 29 (MBytes) 2005/11/14 update
Download from Global (DLM) Global China P2P
http://support.asus.com/download/download.aspx?SLanguage=en-us&model=A8N-SLI&product=1

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
1 2 3  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.