SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Eee Family > Eee PC 900/XP  
  Forum  
  Topic : [Problem]Power Management System New Topic
Frazer
VIP Member
Posts : 2
Level :
Tech Points : 1
From: United States
Posted:7/21/2009 12:58:00 AM # 1
I appear to be having a problem with the power management system - v5.1.1.1001. When I access the program to adjust the speed, all I get is a brief view of a "speedometer"clock and a statement like "standard performance" that disappears almost immediately. I get no way to access a means of adjusting the speed. Is this others experience, or is there some way to access a performance control, or is there another program update that I need?
 

  Reply Reply Quote & Reply Quote & Reply
DrZ
Moderator
Posts : 2635
Level :
Tech Points : 2133
From: United States
Posted:7/21/2009 2:01:00 AM # 2

Quote:
Author: Frazer Posted: 7/21/2009 12:58:00 AM

I appear to be having a problem with the power management system - v5.1.1.1001. When I access the program to adjust the speed, all I get is a brief view of a "speedometer"clock and a statement like "standard performance" that disappears almost immediately. I get no way to access a means of adjusting the speed. Is this others experience, or is there some way to access a performance control, or is there another program update that I need?
 

Pass your cursor over the taskbar on the lower right.  You will see one of the icons says Super Hybrid Engine.  Left click on that...and there will be 4 setting, I believe.  Super Performance, High Performance, Power Saving Mode, and Auto Mode.  I typically use Auto Mode and let is switch to whatever depending if I am on battery or plugged in to the adapter.

Best Regards,
DrZ

  Reply Reply Quote & Reply Quote & Reply
Old Guy. EPc 1201N (Win 7, 4gB RAM). Panasonic toughbook with Windoze XP Pro and Suse Linux. Hand built Power machine with Quad core, 16gB memory, 2TB hard drive, Dual 1gB video Cards, Running XpPro and Unix. Research Engineer with close to 40 yrs experience working on and with computers....guess that makes me an old geek and if not a geek.... just cussed old!
Frazer
VIP Member
Posts : 2
Level :
Tech Points : 1
From: United States
Posted:7/22/2009 9:31:00 AM # 3

Thanks for the reply! Unfortunately, before I got the answer I reloaded the Power Management System software, and now I get a message that there's a problem with loading it on bootup so that it has to close. I'm gonna retry loading it again, but is there a trick to this?

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.