SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P5KR  
  Forum  
  Topic : [Problem]E-sata port New Topic
junhao
Member
Posts : 1
Level :
Tech Points : 1
From: Singapore
Posted:6/15/2009 12:50:00 PM # 1
hello will any kind souls help me?

i am using a P5kR motherboard + E6750 processor, 2 gb of ram + nvidia graphics card

i bought a 500 GB HDD + a 3.5inch external hard disk bay to house it, i have been using it for quite a while thru USB 2.0 interface (tat means the HDD is properly formatted and usuable)

i recently noticed that the hard disk bay comes with a E sata port which i hope i utilise it for faster speed, yet when i plug it in and on it, the mouse just hang for a few seconds and subsequently there is periodic mouse hanging. nothing was displayed in "my computer"; it din display my 500gb HDD. Then, i visited ASUS support and i updated my jimcron to this 1, as found in the driver update section for this motherboard -  Description: JMicron JMB363 RAID Driver WHQL V1.17.15.0 for Windows 2000/XP & 64bit XP & 32/64bit Vista.

yet the same problem still persist. will some1 pls help out? thanks alot

i have resolved it with the newest jimicron driver (from p5kr w/ ap m/b), apparently the jm driver on p5kr drivers updates for p5kr wasnt the newest 1. 
sry for clogging the forum

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: Ulrich New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.