SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P6T Deluxe V2  
  Forum  
  Topic : [Problem]Chassis Intruder New Topic
Gaz
VIP Member
Posts : 4
Level :
Tech Points : 1
From: United Kingdom
Posted:4/6/2009 6:00:00 AM # 1
Can someone help with the problem of chassis intruder? Everytime I boot the computer checks everyting and it comes up with a message: Chassis intrusion fatal error system halted.
What do I have to do?

  Reply Reply Quote & Reply Quote & Reply
zerocool
Moderator
Posts : 7567
Level :
Tech Points : 3894
From: United States
Posted:4/6/2009 6:12:00 AM # 2
Do you have the latest non-BETA BIOS installed and the chassis intrusion jumper set to the default position?

  Reply Reply Quote & Reply Quote & Reply
*******Bad BIOS Flash and Dead Board Testing. ***** ALL Boards ***** http://vip.asus.com/forum/view.aspx?id=20090420211645831&board_id=1&model=Maximus+Formula&page=1&SLanguage=en-us
Gaz
VIP Member
Posts : 4
Level :
Tech Points : 1
From: United Kingdom
Posted:4/6/2009 6:19:00 AM # 3
We are booting from scratch. The chassis intrusion is set to default position.

  Reply Reply Quote & Reply Quote & Reply
zerocool
Moderator
Posts : 7567
Level :
Tech Points : 3894
From: United States
Posted:4/6/2009 6:32:00 AM # 4
If the jumper is damaged or loose then you may get this error. 

You will want to clear CMOS if not performed yet. 

You should clear CMOS:
1.) immediately following a new build, before the power is even turned on if possible
2.)after any hardware change/upgrade
3.)after flashing BIOS

  Reply Reply Quote & Reply Quote & Reply
*******Bad BIOS Flash and Dead Board Testing. ***** ALL Boards ***** http://vip.asus.com/forum/view.aspx?id=20090420211645831&board_id=1&model=Maximus+Formula&page=1&SLanguage=en-us
Gaz
VIP Member
Posts : 4
Level :
Tech Points : 1
From: United Kingdom
Posted:4/6/2009 6:50:00 AM # 5
We have cleared the CMOS and have got to the BIOS setup and saved settings. After that it still comes up with the message.

  Reply Reply Quote & Reply Quote & Reply
zerocool
Moderator
Posts : 7567
Level :
Tech Points : 3894
From: United States
Posted:4/6/2009 7:01:00 AM # 6
Remove the jumper and replace it with another one to make sure the jumper isn't damaged in some way.

  Reply Reply Quote & Reply Quote & Reply
*******Bad BIOS Flash and Dead Board Testing. ***** ALL Boards ***** http://vip.asus.com/forum/view.aspx?id=20090420211645831&board_id=1&model=Maximus+Formula&page=1&SLanguage=en-us
Gaz
VIP Member
Posts : 4
Level :
Tech Points : 1
From: United Kingdom
Posted:4/6/2009 7:28:00 AM # 7
We have put the jumper out then in again and we have gone past that problem. Thanks.

  Reply Reply Quote & Reply Quote & Reply
zerocool
Moderator
Posts : 7567
Level :
Tech Points : 3894
From: United States
Posted:4/6/2009 7:33:00 AM # 8
How did you solve this, in case someone else encounters this?  Bad jumper?

  Reply Reply Quote & Reply Quote & Reply
*******Bad BIOS Flash and Dead Board Testing. ***** ALL Boards ***** http://vip.asus.com/forum/view.aspx?id=20090420211645831&board_id=1&model=Maximus+Formula&page=1&SLanguage=en-us
mandersonf
VIP Member
Posts : 13
Level :
Tech Points : 6
From: United States
Posted:6/8/2009 9:48:00 AM # 9

I have the same problem

I already did the CMOS clean up, also took out the battery of the motherboard.
After doing this I was able to get inot windows, but after turning off the PC opr Rebooting I get the same message "Chassis Intruder....System Halted.
I really need help!!!

Quote:

Author: Gaz Posted: 4/6/2009 6:00:00 AM

Can someone help with the problem of chassis intruder? Everytime I boot the computer checks everyting and it comes up with a message: Chassis intrusion fatal error system halted.
What do I have to do?


  Reply Reply Quote & Reply Quote & Reply
zerocool
Moderator
Posts : 7567
Level :
Tech Points : 3894
From: United States
Posted:6/8/2009 10:40:00 AM # 10
Sounds like the jumper is damaged to me.  Can you replace it with another?

  Reply Reply Quote & Reply Quote & Reply
*******Bad BIOS Flash and Dead Board Testing. ***** ALL Boards ***** http://vip.asus.com/forum/view.aspx?id=20090420211645831&board_id=1&model=Maximus+Formula&page=1&SLanguage=en-us
1 2  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.