SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P5N32-E SLI Plus  
  Forum  
  Topic : [Problem]Wrong BIOS for P5N32-E SLI PLUS? New Topic
A for Andromeda
VIP Member
Posts : 17
Level :
Tech Points : 2
From: United Kingdom
Posted:3/26/2009 10:47:00 AM # 1
Hi Guys,

I wanted to update my BIOS and I am not sure if my BIOS was correctly updated last year.

The present ASUS update is reporting:
Model:    P5N32-E
Version:  ASUS P5N32-E SLI ACPI BIOS Revision 1701
Chipset: C55XEMCP55PXE
Date:     12/17/2008
BIOS Type Award
Bios Size 1024K

I checked my manual cover and it definately shows as P5N32-E SLI PLUS

When I ran the ASUS navigation wizard it again showed Socket 775 and P5N32-E-SLI-PLUS

Continuing and entering the Driver area for XP  I see there are 8 BIOS.
I choose the latest: P5N32-E SLI PLUS BIOS 1301 and download it.

When I choose to update 1301 from the file the Update shows :

BIOS ROM Information:
ROM Type:   Winbond W39V080A 8mb LPC
P5N32-E
Version   ASUS P5N32-E SLI  ACPI BIOS REvision 1701     
12/17/08

BIOS Image Information:
File name 1301.BIN
P5N32-EP
ASUS P5N32-E SLI PLUS ACPI BIOS REvision 1301     
03/05/09

I get a red warning stating that 'The model of the BIOS image doesn't match the BIOS ROM.'

It will then only allow me to exit.

What should I do please?


Thanks


Pete (UK)

  Reply Reply Quote & Reply Quote & Reply
*
VIP Member
Posts : 5614
Level :
Tech Points : 3684
From: United States
Posted:3/26/2009 11:24:00 AM # 2
I used to own this board.  Has this board ever been RMA'd?  ASUS support for some reason will flash to 1701 which is technically a bios verion for P5N32-E SLI (680i) and not the plus version.  Either that or you selected the wrong board by accident.  Downflashing would probably be required, I would say don't even worry about it if it wasn't for the error messeage your getting.  Use these instructions at your own risk:

This Award tool will allow you to downflash to 1301 P5N32-E SLI Plus.
http://www.filefactory.com/file/a02879a/n/DownGrade_Award_Flash_Utility_rar

DO NOT use the ASUS update utility.  Download the ROM you want to flash to from the ASUS website, always disable anti-virus when downloading ROM or drivers.
-----------------------------------------------------------------------------------------

AWARD BIOS Utility:
Format to FAT or FAT32

1. Make bootable floppy.  You can do this in the formatting window or download DRD Flash which I use.
http://techsp.net/Components/CPU/drdflash.html

2. After making bootable floppy, copy ROM & Awdflash to disk.

3. Reboot into the bios and make sure removable drive is 1st, not CD or HDD.  Also restore setup defaults.  If you are running 4Gb of ram it would probably be a good idea to reduce ram to 1 or 2Gb.  After flash, setup will restore DRAM voltage to default 1.8v which may not be able to power multiple sticks depending on what type of ram you have.

4. Reboot to floopy and when you get the A:\ prompt, type Awdflash.exe or Awdflash, whichever works.  Inside the Award tool just follow the instructions, you will have to enter the correct path to the ROM as well.

5. After flashing let it do a full reboot.  Now shut down the computer (PSU switch) and unplug it.  Pull the battery and discharge the motherboard by holding in power button while touching chasis for approx 30 sec.

6. Re-install battery and post.  Now set your mem voltage (mandatory) & timing (opptional) in bios to manufactures specs.

7. Shut the computer back down and add your remaining mem sticks.





  Reply Reply Quote & Reply Quote & Reply
A for Andromeda
VIP Member
Posts : 17
Level :
Tech Points : 2
From: United Kingdom
Posted:3/26/2009 3:39:00 PM # 3

Thanks. That's REALLY helpful.

I need to get a new floppy drive but I'll let you know the results in a week or so.

Thanks again.  Really clear explanation.

Pete

  Reply Reply Quote & Reply Quote & Reply
ritch0s
Member
Posts : 3
Level :
Tech Points : 1
From: United Kingdom
Posted:4/20/2009 8:00:00 AM # 4
I just want to add that i have exactly the same problem.

I flashed my bios to version 1701 but unknown to me at the time that bios is for the NON-plus version of the p5n32-e board. For some reason the utility allowed me to flash with that bios. I only now know that it was the wrong bios but it won't let change it to 1301 for p5n32-e sli plus it gives me the same error: The model of the BIOS image doesn't match the BIOS ROM. You would have thought it might have given me that warning/error when i flashed it with the wrong bios.

I find it very odd that you have EXACTLY the same problem. Could it be possible that the bios was in the wrong product page? or just a common mistake?

  Reply Reply Quote & Reply Quote & Reply
ritch0s
Member
Posts : 3
Level :
Tech Points : 1
From: United Kingdom
Posted:4/20/2009 8:52:00 AM # 5
Hi, I've just tried following your instructions but i was unsuccessful.

After i booted into the Awdflash utility and tried loading the bios within it, i get the error: the program file's part number does not match with your system.

Any suggestions?

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: Ulrich New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.