全文檢索
ASUS會員帳號(Email)
密碼
忘記密碼?
加入會員

ASUS技術支援首頁 現在位置 : 討論區 > 筆記型電腦 > X80Le  
  討論區  
  主題 : [發問]X80Le安裝XP顯示卡驅動程式後無法正常顯示
ilovepc
一般會員
文章 : 3
等級 :
華碩幣 : 0
來自: TAIWAN, R.O.C.
發表於:2009/3/1 下午 10:17:00 # 1

我的筆記型電腦是ASUS X80L系列之X80Le(經由華碩客服查詢電腦序號無誤),原本是內建Vista Home Basic作業系統,但因用不習慣,因此自己重灌為Windows XP Professional SP2(32bit),安裝在原本Vista OS那個分割區,並將分割區再次重新格式化為NTFS,並已預先至華碩網站下載所有X80Le的Windows XP相關驅動程式,然後將BIOS中的SATA Operation Mode 由原來的 Enhanced (增強模式) 改為 Compatible (相容模式),儲存後以XP光碟開機並開始安裝。

安裝完XP後,首先安裝晶片公用程式,重新開機後再安裝顯示驅動程式,這時問題來了,一般安裝完顯示驅動程式並重新開機後,Windows XP即可以顯示高解析度及高彩,但在這台電腦上並未如此,看「控制台」→「系統」→「硬體」→「裝置管理員」,最下面一個項目「顯示」內有2個「Mobile Intel(R) 965 Express Chipset Family」項目,顯示正常狀態(沒有驚嘆號、?號或X號標示),在該項目按右鍵,選內容,於「驅動程式」標籤中,「驅動程式版本」與安裝的版本相符,顯示驅動程式已正確安裝。

再看「控制台」→「顯示」→「設定值標籤」,下方的「螢幕解析度」停留在「640 x 480 個像素」,右側的「色彩品質」停留在「最低 (4位元)」,很直覺的以滑鼠調整「螢幕解析度」項目,發現最高可以拉到「1280 x 800 個像素」,「色彩品質」則為「最高 (32位元)」,符合本機之標準規格,但按下「確定」→「是」之後,神奇的事情發生了,「螢幕解析度」又回復到「640 x 480 個像素」,「色彩品質」也回復到「最低 (4位元)」,也就是說,雖然可以調整,但不管怎麼調整,都沒有實際作用,「螢幕解析度」始終會回復到「640 x 480 個像素」,「色彩品質」也始終會回復到「最低 (4位元)」。

由於始終無法解決此問題,於是在「控制台」→「系統」→「硬體」→「裝置管理員」,將「顯示」內的第1個「Mobile Intel(R) 965 Express Chipset Family」項目,按右鍵,選「解除安裝」→「確定」→「重新啟動電腦」,重新開機後,Windows XP即可以顯示高解析度及高彩,但會出現2次「歡迎使用尋找新增硬體精靈」,都按「取消」,再到「控制台」→「系統」→「硬體」→「裝置管理員」,發現已無「顯示」項目,而在「? 其他裝置」的下面,則多了「?! 視訊控制卡」與「?! 視訊控制卡(VGA相容)」,顯示的確已移除之前的顯示裝置。

然後到「控制台」→「顯示」→「設定值標籤」,下方的「螢幕解析度」停留在最高的「1024 x 768 個像素」,右側的「色彩品質」停留在「最高 (32位元)」。這意味著沒裝顯示卡驅動程式時,由XP自動偵測,反而能在1024 x 768的解析度下運作,但依然無法正確支援本機的1280 x 800解析度,且「裝置管理員」內會有2個「其他裝置」,所以還是不能算正常。

由於個人也是常幫客戶安裝作業系統的電腦工程師,目前尚未遇到過此狀況,依個人經驗研判,極可能是顯示卡驅動程式並未完全支援且相容於X80Le的內建顯卡,或是XP所自動安裝的「隨插即用監視器」,無法正確偵測到螢幕能支援1280 x 800的解析度所造成,所以請華碩工程師測試並確認問題到底是出在那裡,若是顯示卡驅動程式的問題,請儘速於官網放上能正確支援的驅動程式,若是是螢幕解析度支援的問題,則請儘速於官網放上該筆電螢幕的驅動程式(目前官網未提供)。

 
Willy
一般會員
文章 : 6423
等級 :
華碩幣 : 3969
來自: Australia
發表於:2009/3/2 下午 12:16:00 # 2

 

試試看安裝 Intel® Graphics Media Accelerator Driver for Windows XP

 

http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/17353/a08/win2k_xp14371.exe&agr=&ProductID=2800&DwnldId=17353&strOSs=&OSFullName=&lang=zht

 

先將舊的驅動程式解除安裝, 然後裝新的.

 
ilovepc
一般會員
文章 : 3
等級 :
華碩幣 : 0
來自: TAIWAN, R.O.C.
發表於:2009/3/2 下午 10:36:00 # 3
之前就已經試過了,沒有用,狀況還是一模一樣,所以我才研判,極可能是顯示卡驅動程式並未完全支援且相容於X80Le的內建顯卡,也就是X80Le的內建顯卡在硬體部分華碩可能有做部分修改,因而導致標準的顯示卡驅動程式無法正常使用,即使是Intel官網驅動程式也一樣。若我的研判正確,當然華碩就必須同時修改顯示卡驅動程式,使其可以完全相容於X80Le的內建顯卡,如此才能正常使用。

可否請Willy代為向華碩反映此嚴重問題,謝謝!

 
Godfather
VIP會員
文章 : 6
等級 :
華碩幣 : 2
來自: TAIWAN, R.O.C.
發表於:2009/11/15 下午 11:46:00 # 4
這篇時間有點久了,用搜尋才看到,我剛買的N20A,由vista改為win7,再降為xp,也碰到此問題,相當苦惱,版主建議的方式,其實我也都試過,還是不行,真是要拜託Willy大大請華碩換驅動程式。

參考文章:http://vip.asus.com/forum/view.aspx?id=20091115113156046&board_id=3&model=N20A&page=1&SLanguage=zh-tw

 
1
::
網站意見及反應 版主版主: HHC 相關常見問題 相關常見問題 討論區首頁 討論區首頁
討論區 型號 :
合法資訊 | 隱私權聲明 | 網站地圖 | 連絡我們 | 全球網站
  ©ASUSTeK Computer Inc. All rights reserved.