SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Audio Cards > Xonar DX  
  Forum  
  Topic : [Problem][NOTE] Xonar DX channel Mismatch New Topic
yoyolai
Moderator
Posts : 339
Level :
Tech Points : 78
From: TAIWAN, R.O.C.
Posted:10/9/2008 8:19:00 PM # 1
Dear all,

We have located 2 kinds of channel mismatch issue, one could be solved from use side, one has to be solved by the up coming patch.

1. Please varify if your Vocal Cancellation function is disabled while performing Speaker Test. This might solve part of the issue.

2. The rest of the issue are caused by PCIE bridge chip firmware compability with some chips, such as NV790i.

We have found that difference MB pre-fetch buffer size in MB BIOS may cause different problmatic compatibility issue with PCIE slot. Current known MB include Gigabyte MA770-DS3 and MA790FX-DQ6.

DOS version patch will appear in download support site next week. We'll provide Windows version patch as soon as possible.

Thanks for your help reporting the bugs, and sorry for the inconvenience.

Best,
yoyolai

  Reply Reply Quote & Reply Quote & Reply
(One of the insiders in the Asus Audio Research Center)
Eso Rimmer
VIP Member
Posts : 9
Level :
Tech Points : 0
From: Czech Republic
Posted:10/10/2008 5:11:00 PM # 2
Great! I've already lost my hope in fixing this VERY annoying bug. I hope it will help with my Gigabyte GA-MA78G-DS3H too...

  Reply Reply Quote & Reply Quote & Reply
Seifer
Member
Posts : 5
Level :
Tech Points : 0
From: United Kingdom
Posted:10/10/2008 7:13:00 PM # 3
well it's nice to see you have found the problem and are fixing it. Unfortunatly I  have now gone to the Darkside with my x-fi extreme gamer which I must say works great on my xp x64 setup. Shame I did like the sound quality on the xonar dx when it would actually work propely not that it was very often.

  Reply Reply Quote & Reply Quote & Reply
H3r3TiC
VIP Member
Posts : 4
Level :
Tech Points : 0
From: Poland
Posted:10/10/2008 7:24:00 PM # 4
I stay with Xonar. I like it's sound quality. I hope the fixes will be added really soon because I don't want to go to the darkside :]

  Reply Reply Quote & Reply Quote & Reply
Eso Rimmer
VIP Member
Posts : 9
Level :
Tech Points : 0
From: Czech Republic
Posted:10/11/2008 6:20:00 AM # 5

The DOS patch is out already! And I can confirm it really WORKS! Tested on my Gigabyte with 780G chipset and another MB with 690G.

Patch download: http://support.asus.com/download/download.aspx?model=Xonar DX&os=10&SLanguage=en-us
Utility for making USB Flashdisk bootable http://www.svethardware.cz/forum/downloads.php?do=file&id=378&act=down

1. install the HP USB Disk Storage Format Tool from archive above
2. extract the win98boot folder somewhere
3. insert flashdisk to USB and run HP USB Disk Storage Format Tool
4. thick "Create a DOS startup disk" and point to the location where you've just extracted the win98boot folder. Hit "Run".
5. extract XEE01.rar to your flashdisk
6. boot from the flashdisk and run xee01.bat. And that's all!

  Reply Reply Quote & Reply Quote & Reply
Hardwood
VIP Member
Posts : 842
Level :
Tech Points : 607
From: Canada
Posted:10/11/2008 6:20:00 AM # 6

Wow.. now I'm excited.  The voice cancellation feature was never used so this should help.

Maybe ASUS should tell their support that a fix is coming as I just received a response to my support ticket yesterday with no mention of it. :/


Ug, I'm getting a 404 on the link for the patch.

  Reply Reply Quote & Reply Quote & Reply
Gigabyte GA-Ma790FX-DS5(F8G), Phenom II X4 955BE, ASUS EAH5870/V2, Xonar D2X, 4x 1GB OCZ 1066 ram @800, Antec Truepower New 750,Win8pro x64
ghost_zero
VIP Member
Posts : 25
Level :
Tech Points : 1
From: Austria
Posted:10/11/2008 8:51:00 AM # 7
And what is with the D2X? From what I experienced with my old mainboard that issue exists there too. Not to mention that others posted this already here too.
Will there also be such a patch? Because it is then very likely the same reason --> PCIe-Bridge...

  Reply Reply Quote & Reply Quote & Reply
Hardwood
VIP Member
Posts : 842
Level :
Tech Points : 607
From: Canada
Posted:10/11/2008 6:35:00 PM # 8

Being desperate to get this fixed, I thought I'd give it a try. Bah, eeprom not recognized.
If I read the first post right, this patch should be for the PCIe version of the cards, as the D2 doesn't use pcie. Of course the unofficial link posted is definitely for the the D2.

Come on Asus, tell your support you have a solution in the works because they don't know about it, and let's have one for the D2X.

Thanks for fixing the link Eso!!

  Reply Reply Quote & Reply Quote & Reply
Gigabyte GA-Ma790FX-DS5(F8G), Phenom II X4 955BE, ASUS EAH5870/V2, Xonar D2X, 4x 1GB OCZ 1066 ram @800, Antec Truepower New 750,Win8pro x64
Eso Rimmer
VIP Member
Posts : 9
Level :
Tech Points : 0
From: Czech Republic
Posted:10/11/2008 6:41:00 PM # 9

Quote:
Author: Nelson Posted: 10/11/2008 6:20:00 AM

Ug, I'm getting a 404 on the link for the patch.

Link replaced for better one.

  Reply Reply Quote & Reply Quote & Reply
aveNGER
Member
Posts : 2
Level :
Tech Points : 0
From: Czech Republic
Posted:10/11/2008 9:09:00 PM # 10
Hello, After installing patch and latest drivers, i still have same issue ( Channel mismatch, and problem with sample rate highter than 44khz )
My Motherboard is K9A2 CF ( rev. 1)  and chipset - AMD 790X. I hope it will be fixed soon.... because i have only few days left to get money back..

  Reply Reply Quote & Reply Quote & Reply
1 2 3 4 5 6  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: yoyolai New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.