SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Feedback for our Website  
  Forum  
  Topic : [Problem]Repair Status Inquiry problem New Topic
Lee
VIP Member
Posts : 1
Level :
Tech Points : 0
From: United States
Posted:9/9/2008 5:32:00 PM # 1
When you select Repair status inquiry for USA it brings you to a

No action instance for path /search/rmCustomerQueryAction could be created

I've tried a couple other countries and they seem to work fine. Just USA doesn't work


http://support.asus.com/repair/repair.aspx?SLanguage=en-us

  Reply Reply Quote & Reply Quote & Reply
COLORADA
VIP Member
Posts : 4
Level :
Tech Points : 0
From: United States
Posted:9/18/2008 2:32:00 AM # 2

Quote:
Author: Lee Posted: 9/9/2008 5:32:00 PM

When you select Repair status inquiry for USA it brings you to a

No action instance for path /search/rmCustomerQueryAction could be created

I've tried a couple other countries and they seem to work fine. Just USA doesn't work


http://support.asus.com/repair/repair.aspx?SLanguage=en-us

ASUS    Please get this fixed A.S.A.P this has gone on long enough. I want to know whats going on with my MB / Replacement and this is the second time in for repair. I need my PC.   Thank you      

  Reply Reply Quote & Reply Quote & Reply
A8N-SLI Dual boot OS M/S XP Pro [32bit&64bit] AMD64x2 2.2ghz 4200+[2]EVGA 7800GT/CO GPU 2X1024 TwinX Corsair 2.3.3.6 memory. Audio SoundBlaster LIVE / Hauppauge TV card. HD,s [1] Seagate 300 gig IDE [1] Seagate 160 gig SATA[1]DVD/CD R/W [1]CD/R & floppy PSU 600 watt ULTRA XPro
Acu
Member
Posts : 1
Level :
Tech Points : 0
From: United States
Posted:9/18/2008 8:48:00 AM # 3
Please fix this ASUS. This is one important resource for us customers to know the status of our product that we purchased with our own money. Knowing that EVERYONE ELSE IN THE WORLD besides the US has this capability of checking the status of their repair is just ridiculous.

  Reply Reply Quote & Reply Quote & Reply
kamal
VIP Member
Posts : 1
Level :
Tech Points : 0
From: United States
Posted:9/20/2008 5:35:00 AM # 4
oh yeah. ASUS needs to fix the USA problem there. I can't always call up and ask. My laptop was brand new. Got it delivered with a defective ODD. Had to send it back the other day. Hope I don't get any problems for a loooong time after this!!!! We need to inquire about our products, but the USA online RMA inquiry doesn't seem to work.

  Reply Reply Quote & Reply Quote & Reply
COLORADA
VIP Member
Posts : 4
Level :
Tech Points : 0
From: United States
Posted:9/20/2008 1:45:00 PM # 5

Quote:
Author: Acu Posted: 9/18/2008 8:48:00 AM

Please fix this ASUS. This is one important resource for us customers to know the status of our product that we purchased with our own money. Knowing that EVERYONE ELSE IN THE WORLD besides the US has this capability of checking the status of their repair is just ridiculous.

OK at 11:00 PM M.D.T.9/19/08  USA     I rechecked with the RMA status online site is now up and running but will not take.          Name/ RMA# and Ser.#            ASUS keep at it. You all most got it.                  

  Reply Reply Quote & Reply Quote & Reply
A8N-SLI Dual boot OS M/S XP Pro [32bit&64bit] AMD64x2 2.2ghz 4200+[2]EVGA 7800GT/CO GPU 2X1024 TwinX Corsair 2.3.3.6 memory. Audio SoundBlaster LIVE / Hauppauge TV card. HD,s [1] Seagate 300 gig IDE [1] Seagate 160 gig SATA[1]DVD/CD R/W [1]CD/R & floppy PSU 600 watt ULTRA XPro
COLORADA
VIP Member
Posts : 4
Level :
Tech Points : 0
From: United States
Posted:9/20/2008 11:04:00 PM # 6

Error 404--Not Found       CRAP ASUS

From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:

10.4.5 404 Not Found

The server has not found anything matching the Request-URI. No indication is given of whether the condition is temporary or permanent.

If the server does not wish to make this information available to the client, the status code 403 (Forbidden) can be used instead. The 410 (Gone) status code SHOULD be used if the server knows, through some internally configurable mechanism, that an old resource is permanently unavailable and has no forwarding address.

  Reply Reply Quote & Reply Quote & Reply
A8N-SLI Dual boot OS M/S XP Pro [32bit&64bit] AMD64x2 2.2ghz 4200+[2]EVGA 7800GT/CO GPU 2X1024 TwinX Corsair 2.3.3.6 memory. Audio SoundBlaster LIVE / Hauppauge TV card. HD,s [1] Seagate 300 gig IDE [1] Seagate 160 gig SATA[1]DVD/CD R/W [1]CD/R & floppy PSU 600 watt ULTRA XPro
upton
Member
Posts : 4
Level :
Tech Points : 0
From: United Kingdom
Posted:1/10/2009 3:54:00 AM # 7

hi

 

UK is crap too we cant fnd out whats happening to our repair that was sent 4 weeks ago NO-ONE tells you anything i have been in touch with trading standards in uk suggest you do too if that helps

  Reply Reply Quote & Reply Quote & Reply
SDHU
VIP Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:3/11/2010 7:58:00 AM # 8
OK, i am in USA and i had the same issues, so i simply chose another country, such as Canada and filled out the form, and voila! all of the (very limited) information appeared no problem, i suggest everyone try and use another country for the time being.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: billb New Topic Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.