SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Eee Family > Eee PC 901/XP  
  Forum  
  Topic : [Problem]Wireless network requires SSID on, why ? New Topic
May
Member
Posts : 5
Level :
Tech Points : 0
From: Canada
Posted:7/17/2008 3:55:00 AM # 1
The only way I could get my PC901 to "see" my linksys wireless router was to turn on the routers broadcast of the SSID (the network name). Even though I went into advanced settings on the PC901 wireless and entered the name there and set up the proper WPA password etc. It would not connect, but the minute I turned on the SSID broadcast it connected.
I have  a laptop and a desktop , one using a PCMCIA and the other a USB wireless and they do not care if the SSID broadcast is on, once I had set them up with the network name and "password" (key) they conect everytime I power them up.
In the wireless router manual and other tech web sites, say it is a security feature to turn off the broadcast.
Anyone know of any setting to change to get the PC901 built in wireless to not care if the broacast is on ?

  Reply Reply Quote & Reply Quote & Reply
KP
VIP Member
Posts : 243
Level :
Tech Points : 3
From: United States
Posted:7/17/2008 4:07:00 AM # 2

Maybe I don't understand but how can your EeePC receive wireless data without your router broadcasting? As long as you are encrypted with WPA no one can access your network but you.

EeePC is Linux and uses the Athos wireless chip, that makes a big difference.

  Reply Reply Quote & Reply Quote & Reply
"I had to go watch a dream" >asleep at keyboard :-)
May
Member
Posts : 5
Level :
Tech Points : 0
From: Canada
Posted:7/17/2008 5:30:00 AM # 3
My PC901 is runnig XP.
When I say that I do not broadcast the SSID I don't mean I have turned the RF portion of the router off. What I mean  is that it does not "announce " or broadcast to the world the network name you have choosen. If I have the wireless setup display all the netorks it can see mine is not shown.
This is the way it was at first on my destop that I have connect wireless. Unitl I set up the WPA network name and key it did not display it either.
But the ASUS needs to see it .

  Reply Reply Quote & Reply Quote & Reply
TasStark
VIP Member
Posts : 1
Level :
Tech Points : 0
From: Australia
Posted:7/23/2008 3:12:00 PM # 4
Intern Moderator has not answered the question. I too have an EEEPC 901/XP and it cannot access any wireless Access Point unless it is broadcasting the SSID, despite ticking the radio button "Connect even if this network is not broadcasting". There is either a fault in the driver or there must be a configuration setting in the Ralink 802.11n Wireless LAN Card that requires resetting.
I cannot find out how to fix this and would appreciate any pointers on how to do this.

  Reply Reply Quote & Reply Quote & Reply
Chuck
Member
Posts : 13
Level :
Tech Points : 0
From: United States
Posted:8/2/2008 1:13:00 AM # 5
I just received my pair of 901XP's and they recognize both my home and work networks which do not broadcast their SSID. 

I can only speculate that there is a problem with an implementation of Speed Boost in various routers that cause this.  In addition, the card on the 901 has quite a few settings that need to be tweaked around including carrier detect and a few others.... I had to turn off a couple of them for my Airport Extreme and my Netgear FWG114P to recognize without the SSID. 

In one instance, I was able to log on without the SSID, but the DHCP server would not assign IP's in a timely manner.... but that was just a dead router. 

  Reply Reply Quote & Reply Quote & Reply
jschmier
VIP Member
Posts : 1
Level :
Tech Points : 0
From: United States
Posted:8/3/2008 11:07:00 AM # 6
I had to setup my Linksys router to broadcast its SSID while I setup wireless networking on my Eee.  I turned it off after the initial setup and haven't had any problems.

  Reply Reply Quote & Reply Quote & Reply
Wzrd
Member
Posts : 6
Level :
Tech Points : 0
From: United States
Posted:12/14/2008 3:58:00 AM # 7
I have the same problem with my Belkin router.  If I show the SSID I can connect.  If it is hidden, it doesn't.  None of my other computers have a problem with a hidden SSID.

Unfortunately, when I change the option to hide or unhide my SSID, my router wants to reboot after the change so changing it on the fly is not possible for me.

  Reply Reply Quote & Reply Quote & Reply
Silver
VIP Member
Posts : 37
Level :
Tech Points : 51
From: United States
Posted:12/14/2008 4:51:00 AM # 8
I also have a Linksys router and had to unhide my SSID one time to get my 1000HD to recognize the network.  After that I turned off the SSID and it continues to connect fine.

  Reply Reply Quote & Reply Quote & Reply
1000HD netbook and newer 1005HA netbook. Started with the Sinclair ZX-81 and haven't stopped yet.
Wzrd
Member
Posts : 6
Level :
Tech Points : 0
From: United States
Posted:12/14/2008 12:58:00 PM # 9
I FIXED THE PROBLEM! :)  If you are having trouble connecting to a hidden SSID, edit the connection properties of the SSID you are having trouble with and check the box that says "Connect even if this network is not broadcasting" :)

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: HHC New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.